<!DOCTYPE html>
<html lang="en-US">
	<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta content="text/html;charset=utf-8" http-equiv="Content-Type">
		<meta content="utf-8" http-equiv="encoding">
		<link rel="preconnect" href="https://cdn.tinypass.com" /><link rel="preconnect" href="https://securepubads.g.doubleclick.net" /><link rel="preconnect" href="https://www.googleadservices.com" /><link rel="preconnect" href="https://s.ntv.io" /><link rel="preconnect" href="https://ib.adnxs.com" /><link rel="preconnect" href="https://ap.lijit.com" /><link rel="preconnect" href="https://cdn.districtm.ca" /><link rel="preconnect" href="https://static.criteo.net" /><link rel="preconnect" href="https://cdn10.bostonmagazine.com/" /><link rel="preconnect" href="https://s.ntv.io/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Procrastinator&#039;s Guide to Last-Minute Boston Date Ideas</title>
	<meta name="description" content="Forgot to make a reservation? Happens to the best of us. Here&#039;s how to make up for it with some romantic last-minute date night ideas." />
	<link rel="canonical" href="https://www.bostonmagazine.com/arts-entertainment/2022/02/10/last-minute-date-ideas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Procrastinator&#039;s Guide to Last-Minute Boston Date Ideas" />
	<meta property="og:description" content="Forgot to make a reservation? Happens to the best of us. Here&#039;s how to fix it." />
	<meta property="og:url" content="https://www.bostonmagazine.com/arts-entertainment/2022/02/10/last-minute-date-ideas/" />
	<meta property="og:site_name" content="Boston Magazine" />
	<meta property="article:published_time" content="2022-02-10T16:12:42+00:00" />
	<meta property="og:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/outdoor-skating-rink-401-fb.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="651" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="A Procrastinator&#039;s Guide to Last-Minute Boston Date Ideas" />
	<meta name="twitter:description" content="Forgot to make a reservation? Happens to the best of us. Here&#039;s how to fix it." />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Spencer Buell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.districtm.ca' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn10.bostonmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bostonmagazine-css'  href='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/css/boston.min.css?ver=2.0.6' type='text/css' media='all' />
<script type='text/javascript' id='gpt-js-extra'>
/* <![CDATA[ */
var mcAds = {"advertiserSlug":"","currentSite":"bostonmagazine","doPrebid":"true","gptNetworkID":"\/307442\/site195.tmus\/","hasBannerThree":"false","isArchive":"false","isGeodir":"false","isSingle":"1","postType":"post","slots":{"banner-1":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [320, 50], [970, 90]]","id":"banner-1","mapping":"bannerOneMapping","hasSettings":true,"isPrebid":"true","isRefresh":"true","targeting":{"pos":"1"},"isLazy":"false"},"banner-2":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [300, 250], [320, 50], [970, 90]]","id":"banner-2","mapping":"bannerMapping","hasSettings":true,"isLazy":"true","isRefresh":"true","isPrebid":"true","targeting":{"pos":"2"}},"native_related":{"adUnit":"native_related","adSizes":"fluid","id":"native_related","targeting":{"pos":"2"}},"directory_edl-1":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-1","targeting":{"pos":"1"}},"directory_edl-2":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-2","targeting":{"pos":"2"}},"curated_module-1":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-1","hasSettings":true,"isLazy":"true","targeting":{"pos":"1"},"isRefresh":"false","isPrebid":"false"},"curated_module-2":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-2","hasSettings":true,"isLazy":"true","targeting":{"pos":"2"},"isRefresh":"false","isPrebid":"false"},"curated_module-3":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-3","hasSettings":true,"isLazy":"true","targeting":{"pos":"3"},"isRefresh":"false","isPrebid":"false"},"rail-1":{"adUnit":"rail","adSizes":"[[320, 100], [320, 50], [300, 250], [300, 600], [1,1]]","id":"rail-1","mapping":"railMapping","hasSettings":true,"isLazy":"true","isPrebid":"true","isRefresh":"true","targeting":{"pos":"1"}},"toprailsponsor-1":{"adUnit":"toprailsponsor","adSizes":"[[300, 150], [300, 90], [1,1]]","id":"toprailsponsor-1","mapping":"toprailMapping","targeting":{"pos":"1"}},"mobile_sticky":{"adUnit":"mobile_sticky","adSizes":"[320, 50]","id":"mobile_sticky","isMobile":true,"hasSettings":true,"isPrebid":"true","isRefresh":"true","isLazy":"false"},"interstitial":{"adUnit":"interstitial","id":"interstitial","outOfPage":true},"skin":{"adUnit":"skin","adSizes":"[1, 1]","id":"skin"},"teads-video-oop":{"adUnit":"teads-video-oop","id":"teads-video-oop","outOfPage":true},"in_content":{"adUnit":"in_content","adSizes":"fluid","id":"in_content"},"in_content_2":{"adUnit":"in_content_2","adSizes":"fluid","id":"in_content_2"},"native_sidebar":{"adUnit":"native_sidebar","adSizes":"fluid","id":"native_sidebar","targeting":{"pos":"1"}}},"slotsFired":[],"slotsViewed":[],"slotsPrebid":[],"targeting":{"vertical":"arts-entertainment","post_ID":"2675434","cat":["guides","date-nights"],"environment":"production","post_type":"article"},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' id='gpt-js-before'>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</script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js' async></script>
<script type='text/javascript' id='gpt-js-after'>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</script>
<script type='text/javascript' src='https://cdn.districtm.ca/receiver/ad-receiver.js' id='ad-receiver-js' async></script>
<script type='text/javascript' src='https://static.criteo.net/js/ld/publishertag.js?ver=5.8.3' id='criteo-js' async></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=5.8.3' id='nativo-tracking-js' async></script>
<link rel="https://api.w.org/" href="https://www.bostonmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bostonmagazine.com/wp-json/wp/v2/posts/2675434" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bostonmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn10.bostonmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.bostonmagazine.com/?p=2675434' />
<link rel="alternate" type="application/json+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Farts-entertainment%2F2022%2F02%2F10%2Flast-minute-date-ideas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Farts-entertainment%2F2022%2F02%2F10%2Flast-minute-date-ideas%2F&#038;format=xml" />
<script type="text/javascript">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function (adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 5 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
</script>
<script async src="https://www.npttech.com/advertising.js" onerror="setNptTechAdblockerCookie(true);"></script>
<link rel="preload" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/fonts/FoundersGrotesk/FoundersGroteskX-CondensedWeb-Medium.woff" as="font" type="font/woff" crossorigin><script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "publisher": {
        "@type": "Organization",
        "name": "Boston Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.bostonmagazine.com\/wp-content\/themes\/metrocorp-bostonmagazine\/images\/logo-bostonmag.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.bostonmagazine.com\/arts-entertainment\/2022\/02\/10\/last-minute-date-ideas\/"
    },
    "headline": "A Procrastinator&#039;s Guide to Last-Minute Boston Date Ideas",
    "datePublished": "2022-02-10T11:12:42-05:00",
    "dateModified": "2022-02-10T11:12:42-05:00",
    "author": [
        {
            "@type": "Person",
            "name": "Spencer Buell"
        }
    ],
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.bostonmagazine.com\/wp-content\/uploads\/sites\/2\/2021\/11\/outdoor-skating-rink-401-park-pic.jpg",
        "height": 600,
        "width": 900
    },
    "keywords": "Date Nights",
    "articleSection": "Guides"
}</script><meta name="google-site-verification" content="0XaV9QKUdAM56rDbamBZ6GVmS2NqzAhSO1DgPDye__o" />
			<meta property="og:published_time" content="2022-02-10T16:12:42+00:00" />
			<meta property="og:modified_time" content="2022-02-10T16:12:42+00:00" />
			<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-270x270.png" />
<script>dataLayer = [{"post_id":2675434,"content_type":"blog","category":"guides","tag":"date-nights","author":"Spencer Buell"}];gtmLoaded=true;</script><!-- Google Tag Manager -->
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFHFBM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
window.dataLayer = window.dataLayer || [];

/*
 * @todo The gaReferer is added to the dataLayer object explicitly
 *       because it was needed when the Prestitial Ad Manager plugin
 *       was active. Now that the PAM plugin has been removed, we're
 *       keeping this variable until the dependency on it has been
 *       removed from GA.
 *
 * @see https://gitlab.10up.com/metrocorp/multisite/-/merge_requests/1017
 */
if ( typeof dataLayer[0].gaReferer === 'undefined' ) {
	var referrer = document.referrer, siteURL = window.location.origin;
	if ( ! referrer || referrer.indexOf( siteURL ) === 0 ) {
		dataLayer[0].gaReferer = null;
	} else {
		dataLayer[0].gaReferer = referrer;
	}
}

dataLayer.push({
	'gtm.start': new Date().getTime(),
	event: 'gtm.js'
});
</script>
<script async type="text/javascript" src="https://www.googletagmanager.com/gtm.js?id=GTM-WFHFBM"></script><!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '396961407446780');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=396961407446780&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook -->
<script>
(function ( d, s, id ) {
var js, fjs = d.getElementsByTagName( s )[0];
if ( d.getElementById( id ) ) return;
js = d.createElement( s );
js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=233186256698668";
fjs.parentNode.insertBefore( js, fjs );
}( document, 'script', 'facebook-jssdk' ));
</script>
<!-- End Facebook Tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/510637.js"></script>
<!-- End of HubSpot Embed Code -->
<!-- Start of Teads Embed Code -->
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<script>
	window.teads_analytics = window.teads_analytics || {};
	window.teads_analytics.analytics_tag_id = "PUB_14921";
	window.teads_analytics.share = window.teads_analytics.share || function() {
		(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments);
	};
</script>
<!-- End of Teads Embed Code -->
<meta name="p:domain_verify" content="3a9adbe7c6bf24035a0284a21da2840a"/>
	</head>
	<body class="post-template-default single single-post postid-2675434 single-format-standard current-site-bostonmagazine">
				<div class="header-navigation-spacer"></div>
<div class="header-navigation js-header-menu-full" id="js-header-navigation">
	<div class="container header-navigation-inner">
		<div class="navigation-logo">
			<a href="//www.bostonmagazine.com">
				<svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-logo"></svg>			</a>
		</div>
		<button id="js-mobile-menu-toggle" class="mobile-menu-toggle" aria-hidden="true">
			<svg class="mc-icon hamburger" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-hamburger"></svg>			<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-close"></svg>		</button>

		<div class="header-menu-wrapper" id="js-header-navigation-wrapper">

			<div class="header-menu"><ul id="menu-primary-menu" class="menu-header-main"><li id="menu-item-2417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li id="menu-item-2417143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li id="menu-item-2417146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li id="menu-item-2669250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers/">Lawyers</a></li>
	<li id="menu-item-2452224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li id="menu-item-2464168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li id="menu-item-2477508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li id="menu-item-2511746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li id="menu-item-2351177" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li id="menu-item-2351201" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li id="menu-item-2667249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li id="menu-item-2351199" class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="/education/">Education</a></li>
	<li id="menu-item-2429289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li id="menu-item-2351186" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-2593121" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li id="menu-item-2593122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li id="menu-item-2351180" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-2351202" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li id="menu-item-2351205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="/dentists/">Find a Dentist</a></li>
	<li id="menu-item-2351206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li id="menu-item-2456643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="/weddings/">Weddings</a>
<ul class="sub-menu">
	<li id="menu-item-2593127" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li id="menu-item-2351247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li id="menu-item-2351214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="/wedding/">Find a Wedding Expert</a></li>
	<li id="menu-item-2351244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="/tag/real-new-england-weddings/">Real Weddings</a></li>
</ul>
</li>
<li id="menu-item-2351189" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li id="menu-item-2593129" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li id="menu-item-2477503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="/home-design/">Find a Home Design Expert</a></li>
	<li id="menu-item-2511748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="/realestate-agents/">Find a Real Estate Agent</a></li>
	<li id="menu-item-2351248" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li id="menu-item-2351251" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li id="menu-item-2351253" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="/property/2021/11/16/best-of-boston-home-2022/">Best of Boston Home</a></li>
</ul>
</li>
<li id="menu-item-2351183" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-2351220" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2351223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="/events/">Boston magazine Events</a></li>
</ul>
</li>
<li id="menu-item-2351197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="/travel/">Travel</a></li>
<li id="menu-item-174761" class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="/best-of-boston/">Best of Boston</a></li>
</ul></div>
			<div class="header-tablet-elements">
				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left" class="menu-header-subscribe js-menu-piano"><li id="menu-item-2351233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li id="menu-item-2655360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li id="menu-item-2351235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social" class="menu-header-social"><li id="menu-item-2351226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2351228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2351231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>
			</div>

		</div>
					<div class="header-search">
				<div class="search-form-wrapper" id="js-search-form-wrapper" aria-hidden="true">
					<form role="search" method="get" class="search-form" action="https://www.bostonmagazine.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search …"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit">
		<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-icon-search"></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>
				<button id="js-toggle-search" aria-expanded="false" aria-controls="js-search-form-wrapper">
					<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-icon-search"></svg>					<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-close"></svg>				</button>
			</div>
			</div>
</div>
		</div>
		<header class="site-header" role="banner" id="js-header">

			<div class="site-header-inner container">

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social-1" class="menu-header-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>

				<div class="header-logo">
	<div itemscope itemtype="https://schema.org/Organization">	<a href="https://www.bostonmagazine.com/arts-entertainment">
		<svg class="mc-icon bostonmagazine-section-things-to-do" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-section-things-to-do"></svg>		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<span class="section-front-tagline"></span></div>	</div>

				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left-1" class="menu-header-subscribe js-menu-piano"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

			</div>
		</header>
			
		<div class="mobile-section-front">
				<a href="https://www.bostonmagazine.com/arts-entertainment">
			<svg class="mc-icon bostonmagazine-section-things-to-do" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-section-things-to-do"></svg>		</a>
		<span class="section-front-tagline">
					</span>
			</div>
	
			<div class="header-navigation-secondary container"><ul id="menu-primary-menu-1" class="menu-topics"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="/dentists/">Find a Dentist</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="/weddings/">Weddings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="/wedding/">Find a Wedding Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="/tag/real-new-england-weddings/">Real Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="/home-design/">Find a Home Design Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="/realestate-agents/">Find a Real Estate Agent</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="/property/2021/11/16/best-of-boston-home-2022/">Best of Boston Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="/events/">Boston magazine Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="/travel/">Travel</a></li>
<li class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="/best-of-boston/">Best of Boston</a></li>
</ul></div>	
			<div style="width:1px;height:1px;margin:-1px 0 0 0;padding:0;display:block;">
			<div id="skin" class="gpt-ad"></div>		</div>
	
	<div id="interstitial" class="gpt-ad out-of-page"></div><div id="teads-video-oop" class="gpt-ad out-of-page"></div>
<div class="container">
	<hr class="double">
</div>

<div id="banner-1" class="gpt-ad refresh-slot  advertisement container"></div>
<div class="container" role="main">
	
	<div class="list-post" style="display:none">
	<a href="https://www.bostonmagazine.com/scrapertrap" class="post-image-link"><img width="400" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-image-list size-image-list wp-post-image" alt=""></a>

	<div class="list-post-card">
		<a href="https://www.bostonmagazine.com/scrapertrap" class="post-slug">I'm a scraper</a>
		<div class="post-title">
			<a href="https://www.bostonmagazine.com/scrapertrap">This search result is here to prevent scraping</a>
		</div>
		<div class="post-excerpt">
			<p>If you're a human and see this, please ignore it. If you're a scraper, please click the link below :-)
  Note that clicking the link below will block access to this site for 24 hours.</p>
		</div>
		<span class="byline-wrapper">By <a href="https://www.bostonmagazine.com/scrapertrap" class="byline">I'm a scraper</a></span>
	</div>
</div>

	<div class="content-with-sidebar">

		<div class="wysiwyg post-article-wrapper" >
			<article id="post-2675434" class="post-article">
				<div>

															<a href="https://www.bostonmagazine.com/category/guides/" class="post-slug" id="post-rubric" itemprop="articleSection">Guides</a><br/>						<h1 class="post-title" itemprop="headline">A Procrastinator&#8217;s Guide to Last-Minute Boston Date Ideas</h1>
						<div class="post-excerpt"><p>Forgot to make a reservation? Happens to the best of us. Here's how to fix it.</p>
</div>						<div class="byline-wrapper">
							<div class="author-date-wrapper">
							By <span itemprop="author"><a href="https://www.bostonmagazine.com/author/spencer-buell/" class="byline" itemprop="url"><span itemprop="name">Spencer Buell</span></a></span><span id="byline-dot">&middot;</span>								<span itemprop="datePublished">
									<time datetime="2022-02-10" pubdate>
										2/10/2022, 11:12 a.m.									</time>
								</span>
															</div>
							<div class="social-sharing">
														</div>
						</div>						<div class="container post-article-container">
	<hr class="double">
	<div class="newsletter">
		<h2 class="newsletter-title">
			Keep your weekends full of the coolest things to do around Boston with our weekly Weekender newsletter.		</h2>
		<div class="newsletter-inner">
			<div class="hbspt-form js-hubspot-newsletter"></div>
		</div>
	</div>
</div>
						<div id="attachment_2667546" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2667546" loading="lazy" class="wp-image-2667546 size-full" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/outdoor-skating-rink-401-park-pic.jpg" alt="" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/outdoor-skating-rink-401-park-pic.jpg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/outdoor-skating-rink-401-park-pic-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/outdoor-skating-rink-401-park-pic-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/outdoor-skating-rink-401-park-pic-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/outdoor-skating-rink-401-park-pic-600x400.jpg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2667546" class="wp-caption-text">The Rink at 401 Park. Courtesy photo by Mike Diskin</p></div><p>So you slept on making dinner reservations, huh? Can’t find a table anywhere for a special evening with that special someone on that special occasion?</p><p>Don’t panic! There are plenty of date night possibilities in and around Boston that don’t require much pre-planning at all. So unless you’ve got a time machine back to a couple weeks ago, this is your best shot at snatching romance from the jaws of defeat.</p><h2>Go skating</h2><p>Outdoor skating rinks aren’t what they used to be. They’re <em>better</em>. All the rage right now are tricked-out rinks surrounded by grab-and-go food and adult beverage options. If gliding around the ice with your beloved sounds nice, we’ve got just the guide for you <a href="https://www.bostonmagazine.com/arts-entertainment/outdoor-skating-rinks/" target="_blank" rel="noopener">right here</a>.</p><h2>Do dinner at home</h2><div id="in_content" class="gpt-ad in-content-ad"></div><div id="in_content_2" class="gpt-ad in-content-ad"></div><p>Can’t cook? Don’t! Might we suggest you stop over at one of our favorite new spots in Boston right now: <a href="https://www.eastbostonoysters.com/shop-1" target="_blank" rel="noopener">the EBO &amp; Co. Grocery</a> in East Boston, where you can grab a dozen oysters and (ooh la la) a surprisingly reasonably priced portion of caviar if it suits your fancy. Snag a couple snacks from their carefully curated shelves, and you’ve got an evening’s worth of culinary delights covered.</p><h2>Take an online cooking class</h2><p>Missed your chance to book a romantic cooking class for two? Why not take an online class from your own kitchen. As a matter of fact, Boston’s own Joanne Chang recently <a href="https://www.masterclass.com/sessions/classes/bake-like-a-pro?campaignid=15354159998&amp;adgroupid=134303200520&amp;adid=572612891194&amp;utm_term=joanne%20chang%20masterclass&amp;utm_campaign=%5BMC%5D+%7C+Search+%7C+Brand_BM+%7C+USA+%7C+tIS+%7C+Desktop&amp;utm_source=adwords&amp;utm_medium=ppc&amp;hsa_acc=9801000675&amp;hsa_cam=15354159998&amp;hsa_grp=134303200520&amp;hsa_ad=572612891194&amp;hsa_src=g&amp;hsa_tgt=aud-403004115315:kwd-1462932762664&amp;hsa_kw=joanne%20chang%20masterclass&amp;hsa_mt=p&amp;hsa_net=adwords&amp;hsa_ver=3&amp;gclid=Cj0KCQiAjJOQBhCkARIsAEKMtO1fmJp8bAFotx2nvIGZ8cCWfHO8k2iju8dJ3IMj2gtv7TCmDYZ_RkwaAnfdEALw_wcB" target="_blank" rel="noopener">joined the ranks of Masterclass</a> to offer baking lessons, so that’s not a bad place to start. Or if you’d rather go savory, fellow Best of Boston winner Mei Mei has also been offering <a href="https://www.meimeiboston.com/virtual-dumpling-classes" target="_blank" rel="noopener">online dumpling classes</a>, too.</p><h2><strong>Walk the Emerald Necklace</strong></h2><div id="attachment_2674911" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2674911" loading="lazy" class="wp-image-2674911 size-full" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/Lights-in-the-Necklace-courtesy-of-Emerald-Necklace-Conservancy.jpg" alt="lights in the emerald necklace" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/Lights-in-the-Necklace-courtesy-of-Emerald-Necklace-Conservancy.jpg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/Lights-in-the-Necklace-courtesy-of-Emerald-Necklace-Conservancy-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/Lights-in-the-Necklace-courtesy-of-Emerald-Necklace-Conservancy-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/Lights-in-the-Necklace-courtesy-of-Emerald-Necklace-Conservancy-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/Lights-in-the-Necklace-courtesy-of-Emerald-Necklace-Conservancy-600x400.jpg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2674911" class="wp-caption-text">Photo courtesy of the Emerald Necklace Conservancy</p></div><p>It’s lovely all year, sure, but we’re big fans of the newest addition to Boston’s winding network of parks these past two years: bridges splashed with emerald-green light. Called “<a href="https://www.bostonmagazine.com/arts-entertainment/2022/01/11/glowing-bridges-emerald-necklace-returns/" target="_blank" rel="noopener">Lights in the Necklace</a>,” the installation runs through March 30, and it has lovey-dovey Instagram photoshoot written all over it.</p><h2>Go stargazing</h2><p>You don’t have to go far to see real-life stars overhead (in fact, <a href="https://www.bostonmagazine.com/news/2021/09/29/bostronomy-astronomy-astrophotograpy/" target="_blank" rel="noopener">with the right equipment,</a> you can actually see them from Boston!). But to really get a low-light pollution stargazing experience, we suggest leaving the city and heading out on a date to the Sturbridge Trails Heins Farm Conservation Area, one of the many perks of taking your partner <a href="https://www.bostonmagazine.com/travel/2020/06/16/central-massachusetts-day-trip/" target="_blank" rel="noopener">out to the hinterlands past 128</a>.</p><h2>Take an art gallery tour</h2><p>The MFA and Gardner are tried-and-true date spots, sure. But if you’ve already visited recently, you can always opt for an art-appreciation tour that’s a bit more freewheeling. Here are some of Boston’s best art galleries <a href="https://www.bostonmagazine.com/arts-entertainment/2017/03/12/best-art-galleries-boston/" target="_blank" rel="noopener">that let you drop in</a>, if you’re so inclined.</p><h2>Go to the beach</h2><p>We’ve said it many times, and will continue to say it: The best time to go to the beach <a href="https://www.bostonmagazine.com/travel/fall-beach-guide/" target="_blank" rel="noopener">may just be the off-season</a>. It’s quiet, parking’s easy, and the shores this time of year are absolutely full with dogs having a blast. So dress warm, brace tight, and take a long stroll along the gusty coast. Pretty romantic, no?</p><h2>Take a local movie scene tour</h2><p>Is your partner a <em>Hocus Pocus </em>fanatic? Have they watched <em>Knives Out </em>more times than is practical? Did they, for reasons that escape you, enjoy <em>Grown Ups</em>? Then why not pack some snacks and set off on a tour of <a href="https://www.bostonmagazine.com/arts-entertainment/2020/05/29/massachusetts-movie-locations-drive/" target="_blank" rel="noopener">all these iconic locations from the world of Massachusetts-based cinema</a>.</p><div id="piano_wrapper"><div id="piano-meter-countdown"></div></div><div class="pagination">  </div></div>
							<div class="post-tags">
																	<span class="post-subtitle">
										Read More About:									</span>

									<ul itemprop="keywords">
										<li><a href="https://www.bostonmagazine.com/tag/date-nights/" class="button">Date Nights</a></li> 									</ul>
									<div id="rail-1" class="gpt-ad refresh-slot  lazyload  sticky-single-ad" data-ad="rail-1"></div>							</div>

						<hr class="double">		<div class="author-module" itemprop="author" itemscope itemtype="http://schema.org/Person">
						<div class="author-module-card">
				<span class="author-module-name post-subtitle">
				<a href="https://www.bostonmagazine.com/author/spencer-buell/" itemprop="url"><span itemprop="name">Spencer Buell</span></a>				</span>
				<span class="author-module-position">Staff Writer at Boston Magazine</span>

									<a href="https://twitter.com/spencerbuell" class="author-module-twitter author-social"><svg class="mc-icon twitter" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-twitter"></svg> @spencerbuell</a>
					<br>
				
				
				
				
									<a href="mailto:sbuell@bostonmagazine.com" class="author-module-email author-social"><svg class="mc-icon email" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-email"></svg>sb&#117;ell&#64;bostonm&#97;&#103;a&#122;&#105;n&#101;&#46;com</a>
							</div>
		</div>
		
						<hr class="solid">

						<div id="related-posts" class="related-module">
	<span class="post-subtitle">You Might Also Like</span>
	<div class="grid-content small-gutter six-mods">

				
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/arts-entertainment/2021/11/23/holiday-craft-fair-guide/" data-gtm-title="10 Boston-Area Holiday Craft Fairs for All of Your Gift Giving Needs">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="snowport" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/Snowport-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/Snowport-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/Snowport-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/Snowport-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/Snowport-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/Snowport.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>10 Boston-Area Holiday Craft Fairs for All of Your Gift Giving Needs</p>
						</span>
					</a>
				</div>
								
						
				<div id="directory_edl-1" class="gpt-ad"></div>
								
						
				<div id="native_related" class="gpt-ad"></div>
								
						
				<div id="directory_edl-2" class="gpt-ad"></div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/arts-entertainment/best-holiday-light-displays-near-boston/" data-gtm-title="The Best Holiday Light Displays in Boston and Beyond">						<div class="grid-post-image">
							<img width="300" height="300" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2019/11/best-holiday-lights-main-300x300.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2019/11/best-holiday-lights-main-300x300.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2019/11/best-holiday-lights-main-50x50.jpg 50w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2019/11/best-holiday-lights-main-170x170.jpg 170w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2019/11/best-holiday-lights-main-550x550.jpg 550w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2019/11/best-holiday-lights-main-470x470.jpg 470w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>The Best Holiday Light Displays in Boston and Beyond</p>
						</span>
					</a>
				</div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/arts-entertainment/2021/11/24/boston-experience-gifts-2021/" data-gtm-title="13 Boston Experiences You Can Give as Gifts This Year">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/ica-kusama-experience-t-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/ica-kusama-experience-t-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/ica-kusama-experience-t-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/ica-kusama-experience-t-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/ica-kusama-experience-t-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/ica-kusama-experience-t.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>13 Boston Experiences You Can Give as Gifts This Year</p>
						</span>
					</a>
				</div>
								
								<div class="grid-post nativo1"></div>
			<div class="grid-post nativo2"></div>
			<div class="grid-post nativo3"></div>
			</div>
</div>

												</article>
		</div>

					<div class="sidebar">
				<div class="trending-widget">
	<div id="toprailsponsor-1" class="gpt-ad toprail-bewell"></div>			<h2 class="title-line">Trending</h2>
		
		<ol>
							<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/arts-entertainment/2022/02/10/last-minute-date-ideas/">
							A Procrastinator&#039;s Guide to Last-Minute Boston Date Ideas						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/arts-entertainment/2020/01/28/valentines-day-boston-guide/">
							Your Guide to the Most Romantic Valentine&#039;s Day in Boston						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/arts-entertainment/2019/05/29/winklevoss-twins/">
							Everything You’ve Read About The Winklevoss Twins Is Wrong						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/arts-entertainment/2021/12/21/imagine-van-gogh-exhibit-opening/">
							First Look: Imagine van Gogh at the SoWa Power Station						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/arts-entertainment/2016/01/17/13-hours-meet-real-secret-soldiers-benghazi/">
							&#039;13 Hours&#039;: Meet the Real Secret Soldiers of Benghazi						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/arts-entertainment/places-volunteer-in-boston/">
							Places to Volunteer in Boston						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/arts-entertainment/outdoor-skating-rinks/">
							Where to Find Outdoor Skating Rinks in Boston This Winter						</a>
					</h3>
				</li>
						</ol>
		
</div>

<div id="native_sidebar" class="gpt-ad native_sidebar"></div>			</div>
		
	</div>

</div><!-- .col-main -->


	<div class="three-column-module container">
		<h2 class="title-line">IN THIS SECTION</h2>
		<div class="grid-content with-separator">
			<div class="grid-post"><div id="curated_module-1" class="gpt-ad lazyload" data-ad="curated_module-1"></div></div><div class="grid-post"><div id="curated_module-2" class="gpt-ad lazyload" data-ad="curated_module-2"></div></div><div class="grid-post"><div id="curated_module-3" class="gpt-ad lazyload" data-ad="curated_module-3"></div></div>		</div>
	</div>
	
<div id="banner-2" class="gpt-ad refresh-slot  lazyload  advertisement container" data-ad="banner-2"></div>

<footer class="site-footer" role="contentinfo" id="js-footer">
	<div class="footer-navigation"><ul id="menu-footer-menu" class="menu-footer-main container"><li id="menu-item-174641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174641"><a href="https://www.bostonmagazine.com/about/">About</a></li>
<li id="menu-item-203231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203231"><a href="https://www.bostonmagazine.com/contact/">Contact</a></li>
<li id="menu-item-461741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461741"><a href="https://www.bostonmagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-2498582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2498582"><a href="https://www.bostonmagazine.com/issues/">Magazine</a></li>
<li id="menu-item-174651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174651"><a href="https://www.bostonmagazine.com/subscribe-to-boston/">Subscribe</a></li>
<li id="menu-item-174671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174671"><a href="https://www.bostonmagazine.com/mediakit">Advertise</a></li>
<li id="menu-item-174661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174661"><a href="https://bst.pcdfusion.com/pcd/CustomerSupport/App/2332">Customer Service</a></li>
<li id="menu-item-2323712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2323712"><a href="https://www.bostonmagazine.com/careers/">Careers at Boston Magazine</a></li>
<li id="menu-item-174681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174681"><a href="https://www.bostonmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	<div class="site-footer-inner container">
	<a href="https://www.bostonmagazine.com" class="footer-logo">
		<span><svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-logo"></svg></span>
		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<ul id="menu-social-2" class="menu-footer-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>	<p class="footer-copyright">2022  &copy; Metro Corp. All Rights Reserved.</p>
	</div>
			<div class="sticky-footer-ad" id="js-mobile-sticky">
			<button id="js-remove-sticky">X</button>
			<div id="mobile_sticky" class="gpt-ad refresh-slot"></div>		</div>
	</footer>

<div class="container" id="gutter-container"></div>

<script type='text/javascript' id='metrocorp-piano-js-extra'>
/* <![CDATA[ */
var mcPiano = {"ajaxurl":"https:\/\/www.bostonmagazine.com\/wp-admin\/admin-ajax.php","pageslug":"last-minute-date-ideas","hbpageurl":"https:\/\/www.bostonmagazine.com\/arts-entertainment\/2022\/02\/10\/last-minute-date-ideas\/","hbpagename":"A Procrastinator\u2019s Guide to Last-Minute Boston Date Ideas","hbportalid":"510637","formId":{"checkout":"680db99d-09da-4b15-8342-bf2af2f64efc","show":"0fa3ec4b-4d33-4edc-a997-7a3a421501cd","meter":"9a0eefe8-da25-4f84-b563-bf418a08e045"},"nonce":{"checkout":"f90b2a506c","show":"4f86ebe68e","meter":"501313e0e6","newsletter":"3967474540"},"pushArray":{"setContentCreated":"2022-02-10T11:12:42","setContentAuthor":"Spencer Buell","setContentSection":"arts-entertainment","setTags":["guides","date-nights"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/metrocorp-piano.js?ver=1.0.9' id='metrocorp-piano-js'></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/hubspot-api.js?ver=1.0.9' id='hubspot-api-js' defer></script>
<script type='text/javascript' id='metrocorp-js-extra'>
/* <![CDATA[ */
var mcGlobal = {"isSingle":"1","directoryName":"Boston Magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp.min.js?ver=2.0.6' id='metrocorp-js' defer></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-secondary.min.js?ver=2.0.6' id='metrocorp-secondary-js' defer></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-gtm.min.js?ver=2.0.6' id='mc-datalayer-js' defer></script>
<!--[if if lte IE 8]>
<script type='text/javascript' src='//js.hsforms.net/forms/v2-legacy.js?ver=2.0.6' id='mc-integrations-hubspot-legacy-js'></script>
<![endif]-->
<script type='text/javascript' src='//js.hsforms.net/forms/v2.js?ver=2.0.6' id='mc-integrations-hubspot-js'></script>
<script type='text/javascript' id='mc-hubspot-subscription-form-js-extra'>
/* <![CDATA[ */
var mcHubSpot = {"portalId":"510637","formId":"e2be651e-b312-4920-8a59-bf423d211344","isSingle":"true","title":"A Procrastinator\u2019s Guide to Last-Minute Boston Date Ideas","vertical":"Arts & Entertainment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-hubspot-subscription-form.min.js?ver=2.0.6' id='mc-hubspot-subscription-form-js' defer></script>
<script async type="text/javascript" src="https://experience.tinypass.com/xbuilder/experience/load?aid=EsILmPP3pu"></script><!-- Start of AdCellerant Embed Code -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
	ttd_dom_ready( function() {
		if (typeof TTDUniversalPixelApi === 'function') {
			var universalPixelApi = new TTDUniversalPixelApi();
			universalPixelApi.init("1qqfa0h", ["g7kke2y"], "https://insight.adsrvr.org/track/up");
		}
	});
</script>
<!-- End of AdCellerant Embed Code -->
<link rel="stylesheet" href="//cloud.typography.com/6851996/6332792/css/fonts.css?ver=0.4.18" type="text/css" media="print" onload="this.media='all'" />
</body>
</html>
<!--
	generated 262 seconds ago
	generated in 0.249 seconds
	served from batcache in 0.004 seconds
	expires in 38 seconds
-->
