<!doctype html>
<html lang="en-US">
	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta content="text/html;charset=utf-8" http-equiv="Content-Type">
		<meta content="utf-8" http-equiv="encoding">
		<link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://www.googleadservices.com"><link rel="preconnect" href="https://s.ntv.io"><link rel="preconnect" href="https://ib.adnxs.com"><link rel="preconnect" href="https://ap.lijit.com"><link rel="preconnect" href="https://cdn.districtm.ca"><link rel="preconnect" href="https://static.criteo.net"><link rel="preconnect" href="https://cdn10.bostonmagazine.com/"><link rel="preconnect" href="https://s.ntv.io/"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sleek Boots, and Five More Things on Chuck Bass’s Fall Must List</title>
	<meta name="description" content="Chuck Bass, the popular Newbury Street stylist, puts down his scissors to share a few of his October go-tos.">
	<link rel="canonical" href="https://www.bostonmagazine.com/fashion-style/2022/10/18/chuck-bass-obsessions/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="Sleek Boots, and Five More Things on Chuck Bass’s Fall Must List">
	<meta property="og:description" content="The popular Newbury Street stylist puts down his scissors to share a few of his October go-tos.">
	<meta property="og:url" content="https://www.bostonmagazine.com/fashion-style/2022/10/18/chuck-bass-obsessions/">
	<meta property="og:site_name" content="Boston Magazine">
	<meta property="article:published_time" content="2022-10-18T16:05:26+00:00">
	<meta property="og:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-4-copysoc.jpg">
	<meta property="og:image:width" content="1200">
	<meta property="og:image:height" content="650">
	<meta property="og:image:type" content="image/jpeg">
	<meta name="author" content="Andrea Timpano">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="Sleek Boots, and Five More Things on Chuck Bass’s Fall Must List">
	<meta name="twitter:description" content="The popular Newbury Street stylist puts down his scissors to share a few of his October go-tos.">
	<meta name="twitter:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-4-copysoc.jpg">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Andrea Timpano">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//cdn.districtm.ca">
<link rel="dns-prefetch" href="//static.criteo.net">
<link rel="dns-prefetch" href="//s.ntv.io">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="dns-prefetch" href="//cloud.typography.com">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn10.bostonmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="bostonmagazine-css" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/css/boston.min.css?ver=26" type="text/css" media="all">
<link rel="stylesheet" id="taste-countdown-css-css" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp-phillymag/countdown-clock/countdown.css?ver=26" type="text/css" media="all">
<script type="text/javascript" id="gpt-js-extra">
/* <![CDATA[ */
var mcAds = {"advertiserSlug":"","currentSite":"bostonmagazine","doPrebid":"true","gptNetworkID":"\/307442\/site195.tmus\/","hasBannerThree":"false","isArchive":"false","isGeodir":"false","isSingle":"1","postType":"post","prebidTimeout":"2000","prebidFailsafeTimeout":"3000","slots":{"banner-1":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [320, 50], [970, 90]]","id":"banner-1","mapping":"bannerOneMapping","hasSettings":true,"isPrebid":"true","isRefresh":"true","targeting":{"pos":"1"},"isLazy":"false"},"banner-2":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [300, 250], [320, 50], [970, 90]]","id":"banner-2","mapping":"bannerMapping","hasSettings":true,"isLazy":"true","isRefresh":"true","isPrebid":"true","targeting":{"pos":"2"}},"native_related":{"adUnit":"native_related","adSizes":"fluid","id":"native_related","targeting":{"pos":"2"}},"directory_edl-1":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-1","targeting":{"pos":"1"}},"directory_edl-2":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-2","targeting":{"pos":"2"}},"curated_module-1":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-1","hasSettings":true,"isLazy":"true","targeting":{"pos":"1"},"isRefresh":"false","isPrebid":"false"},"curated_module-2":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-2","hasSettings":true,"isLazy":"true","targeting":{"pos":"2"},"isRefresh":"false","isPrebid":"false"},"curated_module-3":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-3","hasSettings":true,"isLazy":"true","targeting":{"pos":"3"},"isRefresh":"false","isPrebid":"false"},"rail-1":{"adUnit":"rail","adSizes":"[[320, 100], [320, 50], [300, 250], [300, 600], [1,1]]","id":"rail-1","mapping":"railMapping","hasSettings":true,"isLazy":"true","isPrebid":"true","isRefresh":"true","targeting":{"pos":"1"}},"toprailsponsor-1":{"adUnit":"toprailsponsor","adSizes":"[[300, 150], [300, 90], [1,1]]","id":"toprailsponsor-1","mapping":"toprailMapping","targeting":{"pos":"1"}},"mobile_sticky":{"adUnit":"mobile_sticky","adSizes":"[320, 50]","id":"mobile_sticky","isMobile":true,"hasSettings":true,"isPrebid":"true","isRefresh":"true","isLazy":"false"},"interstitial":{"adUnit":"interstitial","id":"interstitial","outOfPage":true},"skin":{"adUnit":"skin","adSizes":"[1, 1]","id":"skin"},"teads-video-oop":{"adUnit":"teads-video-oop","id":"teads-video-oop","outOfPage":true},"in_content":{"adUnit":"in_content","adSizes":"fluid","id":"in_content"},"in_content_2":{"adUnit":"in_content_2","adSizes":"fluid","id":"in_content_2"},"native_sidebar":{"adUnit":"native_sidebar","adSizes":"fluid","id":"native_sidebar","targeting":{"pos":"1"}}},"slotsFired":[],"slotsViewed":[],"slotsPrebid":[],"targeting":{"vertical":"life-style","subvertical":"fashion-style","post_ID":"2710374","cat":["news","obsessions"],"environment":"production","post_type":"article"},"debug":""};
/* ]]> */
</script>
<script type="text/javascript" id="gpt-js-before">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</script>
<script type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-js" async></script>
<script type="text/javascript" id="gpt-js-after">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</script>
<script type="text/javascript" src="https://cdn.districtm.ca/receiver/ad-receiver.js" id="ad-receiver-js" async></script>
<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js?ver=6.0.3" id="criteo-js" async></script>
<script type="text/javascript" src="https://s.ntv.io/serve/load.js?ver=6.0.3" id="nativo-tracking-js" async></script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp-phillymag/countdown-clock/countdown.js?ver=26" id="taste-countdown-js-js" async></script>
<link rel="https://api.w.org/" href="https://www.bostonmagazine.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.bostonmagazine.com/wp-json/wp/v2/posts/2710374"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bostonmagazine.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn10.bostonmagazine.com/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 6.0.3">
<link rel="shortlink" href="https://www.bostonmagazine.com/?p=2710374">
<link rel="alternate" type="application/json+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Ffashion-style%2F2022%2F10%2F18%2Fchuck-bass-obsessions%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Ffashion-style%2F2022%2F10%2F18%2Fchuck-bass-obsessions%2F&amp;format=xml">
<link rel="preload" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/fonts/FoundersGrotesk/FoundersGroteskX-CondensedWeb-Medium.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/fonts/TypeTrustWebFonts17080803686/heroiccondweb-bold.ttf" as="font" type="font/ttf" crossorigin>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "publisher": {
        "@type": "Organization",
        "name": "Boston Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.bostonmagazine.com\/wp-content\/themes\/metrocorp-bostonmagazine\/images\/logo-bostonmag.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.bostonmagazine.com\/fashion-style\/2022\/10\/18\/chuck-bass-obsessions\/"
    },
    "headline": "Sleek Boots, and Five More Things on Chuck Bass\u2019s Fall Must List",
    "datePublished": "2022-10-18T12:05:26-04:00",
    "dateModified": "2022-10-18T12:05:26-04:00",
    "author": [
        {
            "@type": "Person",
            "name": "Andrea Timpano"
        }
    ],
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.bostonmagazine.com\/wp-content\/uploads\/sites\/2\/2022\/10\/style_obsessions-4-copy.jpg",
        "height": 600,
        "width": 900
    },
    "keywords": "Obsessions",
    "articleSection": "News"
}</script><meta name="google-site-verification" content="0XaV9QKUdAM56rDbamBZ6GVmS2NqzAhSO1DgPDye__o">
			<meta property="og:published_time" content="2022-10-18T16:05:26+00:00">
			<meta property="og:modified_time" content="2022-10-18T16:05:26+00:00">
			<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-32x32.png" sizes="32x32">
<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-180x180.png">
<meta name="msapplication-TileImage" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-270x270.png">
<script>dataLayer = [{"post_id":2710374,"content_type":"article","category":"news","tag":"obsessions","author":"Andrea Timpano"}];gtmLoaded=true;</script><!-- Google Tag Manager -->
<noscript>
&lt;iframe  src="//www.googletagmanager.com/ns.html?id=GTM-WFHFBM" height="0" width="0" style="display:none;visibility:hidden"&gt;</noscript>
<script>
window.dataLayer = window.dataLayer || [];

/*
 * @todo The gaReferer is added to the dataLayer object explicitly
 *       because it was needed when the Prestitial Ad Manager plugin
 *       was active. Now that the PAM plugin has been removed, we're
 *       keeping this variable until the dependency on it has been
 *       removed from GA.
 *
 * @see https://gitlab.10up.com/metrocorp/multisite/-/merge_requests/1017
 */
if ( typeof dataLayer[0].gaReferer === 'undefined' ) {
	var referrer = document.referrer, siteURL = window.location.origin;
	if ( ! referrer || referrer.indexOf( siteURL ) === 0 ) {
		dataLayer[0].gaReferer = null;
	} else {
		dataLayer[0].gaReferer = referrer;
	}
}

dataLayer.push({
	'gtm.start': new Date().getTime(),
	event: 'gtm.js'
});
</script>
<script async type="text/javascript" src="https://www.googletagmanager.com/gtm.js?id=GTM-WFHFBM"></script><!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '396961407446780');
fbq('track', 'PageView');
</script>
<noscript>&lt;img  height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=396961407446780&amp;amp;ev=PageView&amp;amp;noscript=1"&gt;</noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook -->
<script>
(function ( d, s, id ) {
var js, fjs = d.getElementsByTagName( s )[0];
if ( d.getElementById( id ) ) return;
js = d.createElement( s );
js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=233186256698668";
fjs.parentNode.insertBefore( js, fjs );
}( document, 'script', 'facebook-jssdk' ));
</script>
<!-- End Facebook Tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/510637.js"></script>
<!-- End of HubSpot Embed Code -->
<!-- Start of Teads Embed Code -->
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<script>
	window.teads_analytics = window.teads_analytics || {};
	window.teads_analytics.analytics_tag_id = "PUB_14921";
	window.teads_analytics.share = window.teads_analytics.share || function() {
		(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments);
	};
</script>
<!-- End of Teads Embed Code -->
<meta name="p:domain_verify" content="3a9adbe7c6bf24035a0284a21da2840a">
	</head>
	<body class="post-template-default single single-post postid-2710374 single-format-standard current-site-bostonmagazine">
		<div id="breaking-news" style="display:none;background-color:#d2232a;" " data-timestamp="1594323828">
		<div class="container">
			<div class="headline">
				<span class="label" style="color:#ffffff;">JOIN US FOR TASTE!</span>
				<a href="https://www.bostonmagazine.com/taste/" style="color:#ffffff;">
					Don't miss this culinary event of the year. <strong>Buy Tickets Now</strong>
				</a>
			</div>
			<button class="close" style="color:#ffffff;"><svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-close"></use></svg></button>
		</div>
	</div>
			<style>
			#breaking-news .close {
				fill: #ffffff !important;
			}
		</style>
				<div class="header-navigation-spacer"></div>
<div class="header-navigation js-header-menu-full" id="js-header-navigation">
	<div class="container header-navigation-inner">
		<div class="navigation-logo">
			<a href="//www.bostonmagazine.com">
				<svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-bostonmagazine-logo"></use></svg>			</a>
		</div>
		<button id="js-mobile-menu-toggle" class="mobile-menu-toggle" aria-hidden="true">
			<svg class="mc-icon hamburger" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-hamburger"></use></svg>			<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-close"></use></svg>		</button>

		<div class="header-menu-wrapper" id="js-header-navigation-wrapper">

			<div class="header-menu"><ul id="menu-primary-menu" class="menu-header-main"><li id="menu-item-2417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li id="menu-item-2417143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li id="menu-item-2417146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li id="menu-item-2669250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers/">Lawyers</a></li>
	<li id="menu-item-2452224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li id="menu-item-2464168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li id="menu-item-2477508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li id="menu-item-2511746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
	<li id="menu-item-2678852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678852"><a href="/mortgage-lenders">Mortgage Professionals</a></li>
</ul>
</li>
<li id="menu-item-2351177" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li id="menu-item-2351201" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li id="menu-item-2667249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li id="menu-item-2351199" class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="/education/">Education</a></li>
	<li id="menu-item-2429289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li id="menu-item-2351186" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-2593121" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li id="menu-item-2593122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li id="menu-item-2351180" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-2351202" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li id="menu-item-2351205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="/dentists/">Find a Dentist</a></li>
	<li id="menu-item-2351206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li id="menu-item-2456643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="/weddings/">Weddings</a>
<ul class="sub-menu">
	<li id="menu-item-2593127" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &amp; Advice</a></li>
	<li id="menu-item-2351247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li id="menu-item-2351214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="/wedding/">Find a Wedding Expert</a></li>
	<li id="menu-item-2351244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="/tag/real-new-england-weddings/">Real Weddings</a></li>
</ul>
</li>
<li id="menu-item-2351189" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li id="menu-item-2593129" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &amp; News</a></li>
	<li id="menu-item-2477503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="/home-design/">Find a Home Design Expert</a></li>
	<li id="menu-item-2511748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="/realestate-agents/">Find a Real Estate Agent</a></li>
	<li id="menu-item-2678855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678855"><a href="/mortgage-lenders">Find a Mortgage Professional</a></li>
	<li id="menu-item-2351248" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li id="menu-item-2351251" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li id="menu-item-2351253" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="/property/2021/11/16/best-of-boston-home-2022/">Best of Boston Home</a></li>
</ul>
</li>
<li id="menu-item-2351183" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-2351220" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2705699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2705699"><a href="https://www.bostonmagazine.com/crosswords/">Crosswords</a></li>
	<li id="menu-item-2351223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="/events/">Boston magazine Events</a></li>
</ul>
</li>
<li id="menu-item-2351197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="/travel/">Travel</a></li>
<li id="menu-item-174761" class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="/best-of-boston/">Best of Boston</a></li>
</ul></div>
			<div class="header-tablet-elements">
				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-bostonmagazine-subscribe"></use></svg>					</div>
					<ul id="menu-top-left" class="menu-header-subscribe js-menu-zephr"><li id="menu-item-2351233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li id="menu-item-2655360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li id="menu-item-2351235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/loginboston/">SIGN IN</a></li>
</ul>				</div>

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-bostonmagazine-follow"></use></svg>					</div>
					<ul id="menu-social" class="menu-header-social"><li id="menu-item-2351226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2351228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2351231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>
			</div>

		</div>
					<div class="header-search">
				<div class="search-form-wrapper" id="js-search-form-wrapper" aria-hidden="true">
					<form role="search" method="get" class="search-form" action="https://www.bostonmagazine.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
	</label>
	<button type="submit">
		<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-icon-search"></use></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>
				<button id="js-toggle-search" aria-expanded="false" aria-controls="js-search-form-wrapper">
					<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-icon-search"></use></svg>					<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-close"></use></svg>				</button>
			</div>
			</div>
</div>
		
		<header class="site-header" role="banner" id="js-header">

			<div class="site-header-inner container">

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-bostonmagazine-follow"></use></svg>					</div>
					<ul id="menu-social-1" class="menu-header-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>

				<div class="header-logo">
	<div itemscope itemtype="https://schema.org/Organization">	<a href="https://www.bostonmagazine.com/fashion-style">
		<svg class="mc-icon bostonmagazine-section-style" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-bostonmagazine-section-style"></use></svg>		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<span class="section-front-tagline"></span></div>	</div>

				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-bostonmagazine-subscribe"></use></svg>					</div>
					<ul id="menu-top-left-1" class="menu-header-subscribe js-menu-zephr"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/loginboston/">SIGN IN</a></li>
</ul>				</div>

			</div>
		</header>
			
		<div class="mobile-section-front">
				<a href="https://www.bostonmagazine.com/fashion-style">
			<svg class="mc-icon bostonmagazine-section-style" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-bostonmagazine-section-style"></use></svg>		</a>
		<span class="section-front-tagline">
					</span>
			</div>
	
			<div class="header-navigation-secondary container"><ul id="menu-primary-menu-1" class="menu-topics"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678852"><a href="/mortgage-lenders">Mortgage Professionals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="/dentists/">Find a Dentist</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="/weddings/">Weddings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &amp; Advice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="/wedding/">Find a Wedding Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="/tag/real-new-england-weddings/">Real Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &amp; News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="/home-design/">Find a Home Design Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="/realestate-agents/">Find a Real Estate Agent</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678855"><a href="/mortgage-lenders">Find a Mortgage Professional</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="/property/2021/11/16/best-of-boston-home-2022/">Best of Boston Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2705699"><a href="https://www.bostonmagazine.com/crosswords/">Crosswords</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="/events/">Boston magazine Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="/travel/">Travel</a></li>
<li class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="/best-of-boston/">Best of Boston</a></li>
</ul></div>	
			<div style="width:1px;height:1px;margin:-1px 0 0 0;padding:0;display:block;">
			<div id="skin" class="gpt-ad"></div>		</div>
	
	<div id="interstitial" class="gpt-ad out-of-page"></div><div id="teads-video-oop" class="gpt-ad out-of-page"></div>
<div class="container">
	<hr class="double">
</div>

<div id="banner-1" class="gpt-ad refresh-slot  advertisement container"></div>
<div class="container" role="main">
	
	<div class="list-post" style="display:none">
	<a href="https://www.bostonmagazine.com/scrapertrap" class="post-image-link"><img width="400" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-image-list size-image-list wp-post-image" alt=""></a>

	<div class="list-post-card">
		<a href="https://www.bostonmagazine.com/scrapertrap" class="post-slug">I'm a scraper</a>
		<div class="post-title">
			<a href="https://www.bostonmagazine.com/scrapertrap">This search result is here to prevent scraping</a>
		</div>
		<div class="post-excerpt">
			<p>If you're a human and see this, please ignore it. If you're a scraper, please click the link below :-)
  Note that clicking the link below will block access to this site for 24 hours.</p>
		</div>
		<span class="byline-wrapper">By <a href="https://www.bostonmagazine.com/scrapertrap" class="byline">I'm a scraper</a></span>
	</div>
</div>

	<div class="content-with-sidebar">

		<div class="wysiwyg post-article-wrapper">
			<article id="post-2710374" class="post-article">
				<div>

															<a href="https://www.bostonmagazine.com/category/news/" class="post-slug" id="post-rubric" itemprop="articleSection">News</a><br>						<h1 class="post-title" itemprop="headline">Sleek Boots, and Five More Things on Chuck Bass’s Fall Must List</h1>
						<div class="post-excerpt"><p>The popular Newbury Street stylist puts down his scissors to share a few of his October go-tos.</p>
</div>						<div class="byline-wrapper">
							<div class="author-date-wrapper">
							By <span itemprop="author"><a href="https://www.bostonmagazine.com/author/andrea-timpano/" class="byline" itemprop="url"><span itemprop="name">Andrea Timpano</span></a></span><span id="byline-dot">·</span>								<span itemprop="datePublished">
									<time datetime="2022-10-18" pubdate>
										10/18/2022, 12:05 p.m.									</time>
								</span>
															</div>
							<div class="social-sharing">
														</div>
						</div>						<div class="container post-article-container">
	<hr class="double">
	<div class="newsletter">
		<h2 class="newsletter-title">
			Get a compelling long read and must-have lifestyle tips in your inbox every Sunday morning — great with coffee!		</h2>
		<div class="newsletter-inner">
			<div class="hbspt-form js-hubspot-newsletter"></div>
		</div>
	</div>
</div>
						

<div id="attachment_2710370" style="width: 615px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2710370" class="size-medium wp-image-2710370" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-1-copy-605x403.jpg" alt="" width="605" height="403" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-1-copy-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-1-copy-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-1-copy-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-1-copy-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-1-copy.jpg 900w" sizes="(max-width: 605px) 100vw, 605px"><p id="caption-attachment-2710370" class="wp-caption-text">Courtesy photo</p></div><p style="text-align: center;"><span style="text-decoration: underline;"><strong>1. The Boots</strong></span></p><p style="text-align: center;">“Chelsea boots have been around for almost two centuries and have a timeless shape and design. I find this Saint Laurent pair comfortable to work in, and they look great with jeans.”</p><p style="text-align: center;"><em>“Wyatt” leather Chelsea boots, $1,025, Saint Laurent.</em></p><div id="attachment_2710369" style="width: 615px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2710369" loading="lazy" class="size-medium wp-image-2710369" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-2-copy-605x471.jpg" alt="" width="605" height="471" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-2-copy-605x471.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-2-copy-300x233.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-2-copy-580x451.jpg 580w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-2-copy-115x89.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-2-copy-600x467.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-2-copy.jpg 900w" sizes="(max-width: 605px) 100vw, 605px"><p id="caption-attachment-2710369" class="wp-caption-text">Courtesy photo</p></div><div id="in_content" class="gpt-ad in-content-ad"></div><div id="in_content_2" class="gpt-ad in-content-ad"></div><p style="text-align: center;"><span style="text-decoration: underline;"><strong>2. The Suitcase</strong></span></p><p style="text-align: center;">“The aluminum-shell suitcase from Away ensures all of my equipment is safe and organized for traveling.”</p><p style="text-align: center;"><em>“Carry-On” aluminum suitcase, $645, Away.</em></p><div id="attachment_2710367" style="width: 615px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2710367" loading="lazy" class="size-medium wp-image-2710367" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-3-copy-605x739.jpg" alt="" width="605" height="739" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-3-copy-605x739.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-3-copy-300x367.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-3-copy-369x451.jpg 369w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-3-copy-115x141.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-3-copy-600x733.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-3-copy.jpg 900w" sizes="(max-width: 605px) 100vw, 605px"><p id="caption-attachment-2710367" class="wp-caption-text">Courtesy photo</p></div><p style="text-align: center;"><span style="text-decoration: underline;"><strong>3. The Haircare</strong></span></p><p style="text-align: center;">“I apply this super-charged styling cream after I shampoo my hair and daily to control my curls. I use it on all my clients, too; it makes their hair feel like silk.”</p><p style="text-align: center;"><em>Iles Formula “Curl Revive” styling serum, $115 for 16.9 oz., Neiman Marcus.</em></p><div id="attachment_2710365" style="width: 615px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2710365" loading="lazy" class="size-medium wp-image-2710365" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-4-copy-605x403.jpg" alt="" width="605" height="403" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-4-copy-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-4-copy-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-4-copy-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-4-copy-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-4-copy.jpg 900w" sizes="(max-width: 605px) 100vw, 605px"><p id="caption-attachment-2710365" class="wp-caption-text">Courtesy photo</p></div><p style="text-align: center;"><span style="text-decoration: underline;"><strong>4. The Shades</strong></span></p><p style="text-align: center;">“These sunglasses are chic, elegant, and offer the best all-around<br>protection for my eyes.”</p><p style="text-align: center;"><em>“Dax” polarized sunglasses, $480, Tom Ford.</em></p><div id="attachment_2710364" style="width: 615px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2710364" loading="lazy" class="size-medium wp-image-2710364" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-5-copy-605x672.jpg" alt="" width="605" height="672" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-5-copy-605x672.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-5-copy-300x333.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-5-copy-406x451.jpg 406w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-5-copy-115x128.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-5-copy-600x667.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-5-copy.jpg 900w" sizes="(max-width: 605px) 100vw, 605px"><p id="caption-attachment-2710364" class="wp-caption-text">Courtesy photo</p></div><p style="text-align: center;"><span style="text-decoration: underline;"><strong>5. The Jacket</strong></span></p><p style="text-align: center;">“There is no season better suited for a leather jacket than the cooler autumn and winter months.”</p><p style="text-align: center;"><em>“Alcona” lambskin biker jacket, $2,198, John Varvatos.</em></p><div id="attachment_2710361" style="width: 615px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2710361" loading="lazy" class="size-medium wp-image-2710361" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-6-605x672.jpg" alt="" width="605" height="672" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-6-605x672.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-6-300x333.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-6-406x451.jpg 406w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-6-115x128.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-6-600x667.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/10/style_obsessions-6.jpg 900w" sizes="(max-width: 605px) 100vw, 605px"><p id="caption-attachment-2710361" class="wp-caption-text">Courtesy photo</p></div><p style="text-align: center;"><span style="text-decoration: underline;"><strong>6. The Beard Oil</strong></span></p><p style="text-align: center;">“This small-batch oil helps keep my beard clean and soft and supports the skin underneath.”</p><p style="text-align: center;"><em>“Private Stock” beard oil, £39, Captain Fawcett.</em></p>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['article'] = {
    featureLabel: 'Philly/Boston Paywall Experience',
    outcomeId: 'transformation/5',
    outcomeLabel: 'show article'
  };
</script>

<div class="pagination">  </div></div>
							<div class="post-tags">
																	<span class="post-subtitle">
										Read More About:									</span>

									<ul itemprop="keywords">
										<li><a href="https://www.bostonmagazine.com/tag/obsessions/" class="button">Obsessions</a></li> 									</ul>
									<div id="rail-1" class="gpt-ad refresh-slot  lazyload  sticky-single-ad" data-ad="rail-1"></div>							</div>

						
						<hr class="solid">

						<div id="related-posts" class="related-module">
	<span class="post-subtitle">You Might Also Like</span>
	<div class="grid-content small-gutter six-mods">

				
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/fashion-style/2022/08/16/cape-cod-island-boutiques/" data-gtm-title="Beach Buys">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/08/style_store-1-copyNEW-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/08/style_store-1-copyNEW-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/08/style_store-1-copyNEW-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/08/style_store-1-copyNEW-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/08/style_store-1-copyNEW-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/08/style_store-1-copyNEW.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px">						</div>
												<span class="post-title">
							<p>Beach Buys</p>
						</span>
					</a>
				</div>
								
						
				<div id="directory_edl-1" class="gpt-ad"></div>
								
						
				<div id="native_related" class="gpt-ad"></div>
								
						
				<div id="directory_edl-2" class="gpt-ad"></div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/fashion-style/2020/04/27/mens-home-haircut/" data-gtm-title="Attention, Men: Here’s Everything You Ever Needed to Know about Giving Yourself a Haircut at Home">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="mens haircut at home" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/04/mens-haircut-at-home-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/04/mens-haircut-at-home-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/04/mens-haircut-at-home-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/04/mens-haircut-at-home-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/04/mens-haircut-at-home-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/04/mens-haircut-at-home.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px">						</div>
												<span class="post-title">
							<p>Attention, Men: Here’s Everything You Ever Needed to Know about Giving Yourself a Haircut at Home</p>
						</span>
					</a>
				</div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/fashion-style/2015/11/24/holiday-gift-guide/" data-gtm-title="Holiday Gift Guide: It’s a Sign">						<div class="grid-post-image">
							<img width="300" height="300" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2015/11/featured-copy-300x300.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2015/11/featured-copy-300x300.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2015/11/featured-copy-400x400.jpg 400w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2015/11/featured-copy-50x50.jpg 50w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2015/11/featured-copy-170x170.jpg 170w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2015/11/featured-copy.jpg 460w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px">						</div>
												<span class="post-title">
							Holiday Gift Guide: It’s a Sign						</span>
					</a>
				</div>
								
								<div class="grid-post nativo1"></div>
			<div class="grid-post nativo2"></div>
			<div class="grid-post nativo3"></div>
			</div>
</div>

												</article>
		</div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['psc-redemption-page'] = {
    featureLabel: 'PSC Redemption Page',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Do Nothing'
  };
</script>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['all-access-page'] = {
    featureLabel: 'All Access Pages',
    outcomeId: 'transformation/3',
    outcomeLabel: 'Do Nothing'
  };
</script>


					<div class="sidebar">
				<div id="mc_vertical_text-2" class="widget widget_mc_vertical_text"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=6127372980&amp;iu=/307442/site195.tmus/bos_house_click_tracking" target="_blank" id="a-cntdwn-wrapper" rel="noopener"><div id="countdown_holder">
		<h2>Time is ticking to get your tickets to <strong>TASTE</strong>, the biggest culinary event of the year!</h2>
		<p id="days-callout">TICKET SALES END IN:</p>
		<table id="table" border="0" cellpadding="0" cellspacing="0">
			<tbody><tr>
				<td align="center" colspan="9"><div class="numbers" id="count2" style="padding: 5px 0 0 0; "></div></td>
			</tr>
			<tr id="spacer1" height="30">
				<td align="center"><div class="numbers" id="dday"></div></td>
				<td align="center" rowspan="2" valign="top"><div class="colon">:</div></td>
				<td align="center"><div class="numbers" id="dhour"></div></td>
				<td align="center" rowspan="2" valign="top"><div class="colon">:</div></td>
				<td align="center"><div class="numbers" id="dmin"></div></td>
				<td align="center" rowspan="2" valign="top"><div class="colon">:</div></td>
				<td align="center"><div class="numbers" id="dsec"></div></td>
			</tr>
			<tr id="spacer2" height="12">
				<td align="center"><div class="title" id="days">DAYS</div></td>
				<td align="center"><div class="title" id="hours">HRS</div></td>
				<td align="center"><div class="title" id="minutes">MIN</div></td>
				<td align="center"><div class="title" id="seconds">SEC</div></td>
			</tr>
		</tbody></table>
		<button id="tckt-buyer">Buy Tickets Now</button>
		</div></a></div></div><div class="trending-widget">
	<div id="toprailsponsor-1" class="gpt-ad toprail-bewell"></div>			<h2 class="title-line">Trending</h2>
		
		<ol>
							<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2022/10/04/boston-billionaires-list/">
							The Boston Billionaires Club						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/10/13/212-stuart-preview/">
							Take a Look at the Newest Residential Building in Back Bay						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/09/30/tiverton-dockside-cottage/">
							On the Market: A Dockside Cottage in Rhode Island						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/restaurants/2022/10/17/tiffani-faison-tenderonis-fenway/">
							Tiffani Faison's Tenderoni's Restaurant Will Open in Fenway						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/restaurants/2022/10/14/batifol-french-restaurant-cambridge/">
							Batifol, a French Restaurant, Opens in Cambridge's Kendall Square						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/travel/haunted-sites-massachusetts/">
							A Guide to Some of the Spookiest Haunted Sites in Massachusetts						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/education/2022/10/04/mary-skipper/">
							The Interview: Boston Public Schools Superintendent Mary Skipper						</a>
					</h3>
				</li>
						</ol>
		
</div>

<div id="native_sidebar" class="gpt-ad native_sidebar"></div>			</div>
		
	</div>

</div><!-- .col-main -->


	<div class="three-column-module container">
		<h2 class="title-line">IN THIS SECTION</h2>
		<div class="grid-content with-separator">
			<div class="grid-post"><div id="curated_module-1" class="gpt-ad lazyload" data-ad="curated_module-1"></div></div><div class="grid-post"><div id="curated_module-2" class="gpt-ad lazyload" data-ad="curated_module-2"></div></div><div class="grid-post"><div id="curated_module-3" class="gpt-ad lazyload" data-ad="curated_module-3"></div></div>		</div>
	</div>
	
<div id="banner-2" class="gpt-ad refresh-slot  lazyload  advertisement container" data-ad="banner-2"></div>

<footer class="site-footer" role="contentinfo" id="js-footer">
	<div class="footer-navigation"><ul id="menu-footer-menu" class="menu-footer-main container"><li id="menu-item-174641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174641"><a href="https://www.bostonmagazine.com/about/">About</a></li>
<li id="menu-item-203231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203231"><a href="https://www.bostonmagazine.com/contact/">Contact</a></li>
<li id="menu-item-461741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461741"><a href="https://www.bostonmagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-2498582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2498582"><a href="https://www.bostonmagazine.com/issues/">Magazine</a></li>
<li id="menu-item-174651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174651"><a href="https://www.bostonmagazine.com/subscribe-to-boston/">Subscribe</a></li>
<li id="menu-item-174671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174671"><a href="https://www.bostonmagazine.com/mediakit">Advertise</a></li>
<li id="menu-item-174661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174661"><a href="https://bst.pcdfusion.com/pcd/CustomerSupport/App/2332">Customer Service</a></li>
<li id="menu-item-2323712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2323712"><a href="https://www.bostonmagazine.com/careers/">Careers and Internships at Boston Magazine</a></li>
<li id="menu-item-174681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174681"><a href="https://www.bostonmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	<div class="site-footer-inner container">
	<a href="https://www.bostonmagazine.com" class="footer-logo">
		<span><svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=26#mc-icon-bostonmagazine-logo"></use></svg></span>
		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<ul id="menu-social-2" class="menu-footer-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>	<p class="footer-copyright">2022  © Metro Corp. All Rights Reserved.</p>
	</div>
			<div class="sticky-footer-ad" id="js-mobile-sticky">
			<button id="js-remove-sticky">X</button>
			<div id="mobile_sticky" class="gpt-ad refresh-slot"></div>		</div>
	</footer>

<div class="container" id="gutter-container"></div>

<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-zephr/js/blaize-front-end-sdk.min.js?ver=1.0.4" id="blaize-sdk-js" defer></script>
<script type="text/javascript" id="metrocorp-zephr-js-extra">
/* <![CDATA[ */
var mcZephr = {"ajaxurl":"https:\/\/www.bostonmagazine.com\/wp-admin\/admin-ajax.php","pageslug":"chuck-bass-obsessions","hbpageurl":"https:\/\/www.bostonmagazine.com\/fashion-style\/2022\/10\/18\/chuck-bass-obsessions\/","hbpagename":"Sleek Boots, and Five More Things on Chuck Bass\u2019s Fall Must List","hbportalid":"510637","formId":{"register":"680db99d-09da-4b15-8342-bf2af2f64efc","meter":"9a0eefe8-da25-4f84-b563-bf418a08e045"},"nonce":{"register":"8f29f4d12b","meter":"c98b31eab0"},"pushArray":"[]"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-zephr/js/metrocorp-zephr.js?ver=1.0.4" id="metrocorp-zephr-js" defer></script>
<script type="text/javascript" id="metrocorp-js-extra">
/* <![CDATA[ */
var mcGlobal = {"isSingle":"1","directoryName":"Boston Magazine"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp.min.js?ver=26" id="metrocorp-js" defer></script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-secondary.min.js?ver=26" id="metrocorp-secondary-js" defer></script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-gtm.min.js?ver=26" id="mc-datalayer-js" defer></script>
<!--[if if lte IE 8]>
<script type='text/javascript' src='//js.hsforms.net/forms/v2-legacy.js?ver=26' id='mc-integrations-hubspot-legacy-js'></script>
<![endif]-->
<script type="text/javascript" src="//js.hsforms.net/forms/v2.js?ver=26" id="mc-integrations-hubspot-js"></script>
<script type="text/javascript" id="mc-hubspot-subscription-form-js-extra">
/* <![CDATA[ */
var mcHubSpot = {"portalId":"510637","formId":"24df21c7-9f40-4766-91f9-3472e5260a9c","isSingle":"true","title":"Sleek Boots, and Five More Things on Chuck Bass\u2019s Fall Must List","vertical":"Style"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-hubspot-subscription-form.min.js?ver=26" id="mc-hubspot-subscription-form-js" defer></script>
<!-- Start of AdCellerant Embed Code -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
	ttd_dom_ready( function() {
		if (typeof TTDUniversalPixelApi === 'function') {
			var universalPixelApi = new TTDUniversalPixelApi();
			universalPixelApi.init("1qqfa0h", ["g7kke2y"], "https://insight.adsrvr.org/track/up");
		}
	});
</script>
<!-- End of AdCellerant Embed Code -->
<link rel="stylesheet" href="//cloud.typography.com/6851996/6332792/css/fonts.css?ver=0.4.18" type="text/css" media="print" onload="this.media='all'">

</div><!--
	generated in 0.263 seconds
	264391 bytes batcached for 300 seconds
--><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{"M3A9uZ":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"yd5xCQ":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3}},"trials":{},"trialTrackingDetails":[{"creditsUsedKey":"BOSregisteredTrialUsed","creditsRemainingKey":"BOSregisteredTrialRemaining","entitlementId":"8PkFKn","entitlementType":"meter"},{"creditsUsedKey":"PHIunRegisteredTrialUsed","creditsRemainingKey":"PHIunRegisteredTrialRemaining","entitlementId":"M3A9uZ","entitlementType":"meter"},{"creditsUsedKey":"PHIregisteredTrialUsed","creditsRemainingKey":"PHIregisteredTrialRemaining","entitlementId":"X8GVUi","entitlementType":"meter"},{"creditsUsedKey":"BOSunRegisteredTrialUsed","creditsRemainingKey":"BOSunRegisteredTrialRemaining","entitlementId":"yd5xCQ","entitlementType":"meter"}],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>

