<!DOCTYPE html>
<html lang="en-US">
	<head> <script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=bostonmagazine.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="www.bostonmagazine.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","1CV7i7VET7-2Ex-_-UBD6OYIT-3hQ1bqtxNIpuQWT-jsHUnp5B0d7w=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://www.bostonmagazine.com/CQAAqnlyb9JwVHLLamtpxG4vaN59cHOQJi9zhGd0doRgby_ZbHJ2zyZsb8ttLmrZ",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=bostonmagazine.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=bostonmagazine.com;path=/;max-age=31536001";})();</script><script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta content="text/html;charset=utf-8" http-equiv="Content-Type">
		<meta content="utf-8" http-equiv="encoding">
		<link rel="preconnect" href="https://cdn.tinypass.com" /><link rel="preconnect" href="https://cdn10.bostonmagazine.com/" /><link rel="preconnect" href="https://s.ntv.io/" /><link rel="preconnect" href="https://securepubads.g.doubleclick.net" /><link rel="preconnect" href="https://www.googleadservices.com" /><link rel="preconnect" href="https://s.ntv.io" /><link rel="preconnect" href="https://ib.adnxs.com" /><link rel="preconnect" href="https://ap.lijit.com" /><link rel="preconnect" href="https://cdn.districtm.ca" /><link rel="preconnect" href="https://static.criteo.net" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://connect.facebook.net" /><link rel="preconnect" href="https://js.hs-scripts.com" /><link rel="preconnect" href="https://dc.ads.linkedin.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>My Cuffy’s Cape Cod Sweatshirt Will Never Die, and Neither Will Yours</title>
	<meta name="description" content="One writer traces the journey of the Cuffy&#039;s sweatshirt, which has become a Cape Cod must-have in its years on the market." />
	<link rel="canonical" href="https://www.bostonmagazine.com/news/2021/08/18/cuffys-cape-cod-sweatshirt/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="My Cuffy’s Cape Cod Sweatshirt Will Never Die, and Neither Will Yours" />
	<meta property="og:description" content="An ode to the iconic star of Cape Cod fashion." />
	<meta property="og:url" content="https://www.bostonmagazine.com/news/2021/08/18/cuffys-cape-cod-sweatshirt/" />
	<meta property="og:site_name" content="Boston Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/bostonmagazine" />
	<meta property="article:published_time" content="2021-08-18T16:45:32+00:00" />
	<meta property="og:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/cuffys-social.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="My Cuffy’s Cape Cod Sweatshirt Will Never Die, and Neither Will Yours" />
	<meta name="twitter:description" content="An ode to the iconic star of Cape Cod fashion." />
	<meta name="twitter:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/cuffys-social.jpg" />
	<meta name="twitter:creator" content="@madelinebilis" />
	<meta name="twitter:site" content="@bostonmagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Madeline Bilis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.districtm.ca' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bostonmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bostonmagazine-css'  href='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/css/boston.min.css?ver=1.0.11' type='text/css' media='all' />
<script type='text/javascript' id='gpt-js-extra'>
/* <![CDATA[ */
var mcAds = {"advertiserSlug":"","currentSite":"bostonmagazine","doPrebid":"true","gptNetworkID":"\/307442\/site195.tmus\/","hasBannerThree":"false","isArchive":"false","isGeodir":"false","isSingle":"1","postType":"post","slots":{"banner-1":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [320, 50], [970, 90]]","id":"banner-1","mapping":"bannerOneMapping","isPrebid":"true","targeting":{"pos":"1"}},"banner-2":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [300, 250], [320, 50], [970, 90]]","id":"banner-2","mapping":"bannerMapping","isLazy":"true","isPrebid":"true","targeting":{"pos":"2"}},"native_related":{"adUnit":"native_related","adSizes":"fluid","id":"native_related","targeting":{"pos":"2"}},"directory_edl-1":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-1","targeting":{"pos":"1"}},"directory_edl-2":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-2","targeting":{"pos":"2"}},"curated_module-1":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-1","isLazy":"true","targeting":{"pos":"1"}},"curated_module-2":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-2","isLazy":"true","targeting":{"pos":"2"}},"curated_module-3":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-3","isLazy":"true","targeting":{"pos":"3"}},"rail-1":{"adUnit":"rail","adSizes":"[[320, 100], [320, 50], [300, 250], [300, 600], [1,1]]","id":"rail-1","mapping":"railMapping","isLazy":"true","isPrebid":"true","targeting":{"pos":"1"}},"toprailsponsor-1":{"adUnit":"toprailsponsor","adSizes":"[[300, 150], [300, 90], [1,1]]","id":"toprailsponsor-1","mapping":"toprailMapping","targeting":{"pos":"1"}},"mobile_sticky":{"adUnit":"mobile_sticky","adSizes":"[320, 50]","id":"mobile_sticky","isMobile":true,"isPrebid":"true"},"interstitial":{"adUnit":"interstitial","id":"interstitial","outOfPage":true},"skin":{"adUnit":"skin","adSizes":"[1, 1]","id":"skin"},"teads-video-oop":{"adUnit":"teads-video-oop","id":"teads-video-oop","outOfPage":true},"in_content":{"adUnit":"in_content","adSizes":"fluid","id":"in_content"},"in_content_2":{"adUnit":"in_content_2","adSizes":"fluid","id":"in_content_2"},"native_sidebar":{"adUnit":"native_sidebar","adSizes":"fluid","id":"native_sidebar","targeting":{"pos":"1"}}},"slotsFired":[],"slotsViewed":[],"slotsPrebid":[],"targeting":{"vertical":"news","post_ID":"2658562","cat":["fashion-style","cape-cod"],"environment":"production","post_type":"article"},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' id='gpt-js-before'>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</script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js' async></script>
<script type='text/javascript' id='gpt-js-after'>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</script>
<script type='text/javascript' src='https://cdn.districtm.ca/receiver/ad-receiver.js' id='ad-receiver-js' async></script>
<script type='text/javascript' src='https://static.criteo.net/js/ld/publishertag.js?ver=5.7.2' id='criteo-js' async></script>
<link rel="https://api.w.org/" href="https://www.bostonmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bostonmagazine.com/wp-json/wp/v2/posts/2658562" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bostonmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn10.bostonmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.bostonmagazine.com/?p=2658562' />
<link rel="alternate" type="application/json+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fnews%2F2021%2F08%2F18%2Fcuffys-cape-cod-sweatshirt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fnews%2F2021%2F08%2F18%2Fcuffys-cape-cod-sweatshirt%2F&#038;format=xml" />
<script type="text/javascript">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function (adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 5 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
</script>
<script async src="https://www.npttech.com/advertising.js" onerror="setNptTechAdblockerCookie(true);"></script>
<link rel="preload" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/fonts/FoundersGrotesk/FoundersGroteskX-CondensedWeb-Medium.woff" as="font" type="font/woff" crossorigin><meta name="google-site-verification" content="0XaV9QKUdAM56rDbamBZ6GVmS2NqzAhSO1DgPDye__o" />
			<meta property="og:published_time" content="2021-08-18T16:45:32+00:00" />
			<meta property="og:modified_time" content="2021-08-18T16:45:32+00:00" />
			<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "publisher": {
        "@type": "Organization",
        "name": "Boston Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.bostonmagazine.com\/wp-content\/themes\/metrocorp-bostonmagazine\/images\/logo-bostonmag.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.bostonmagazine.com\/news\/2021\/08\/18\/cuffys-cape-cod-sweatshirt\/"
    },
    "headline": "My Cuffy\u2019s Cape Cod Sweatshirt Will Never Die, and Neither Will Yours",
    "datePublished": "2021-08-18T12:45:32-04:00",
    "dateModified": "2021-08-18T12:45:32-04:00",
    "author": [
        {
            "@type": "Person",
            "name": "Madeline Bilis"
        }
    ],
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.bostonmagazine.com\/wp-content\/uploads\/sites\/2\/2021\/08\/Cuffys.jpg",
        "height": 600,
        "width": 900
    },
    "keywords": "Cape Cod",
    "articleSection": "Fashion + Style"
}</script><link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-270x270.png" />
<script>dataLayer = [{"post_id":2658562,"content_type":"blog","category":"fashion-style","tag":"cape-cod","author":"Madeline Bilis"}];gtmLoaded=true;</script><!-- Google Tag Manager -->
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFHFBM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
window.dataLayer = window.dataLayer || [];

/*
 * @todo The gaReferer is added to the dataLayer object explicitly
 *       because it was needed when the Prestitial Ad Manager plugin
 *       was active. Now that the PAM plugin has been removed, we're
 *       keeping this variable until the dependency on it has been
 *       removed from GA.
 *
 * @see https://gitlab.10up.com/metrocorp/multisite/-/merge_requests/1017
 */
if ( typeof dataLayer[0].gaReferer === 'undefined' ) {
	var referrer = document.referrer, siteURL = window.location.origin;
	if ( ! referrer || referrer.indexOf( siteURL ) === 0 ) {
		dataLayer[0].gaReferer = null;
	} else {
		dataLayer[0].gaReferer = referrer;
	}
}

dataLayer.push({
	'gtm.start': new Date().getTime(),
	event: 'gtm.js'
});
</script>
<script async type="text/javascript" src="https://www.googletagmanager.com/gtm.js?id=GTM-WFHFBM"></script><!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '396961407446780');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=396961407446780&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook -->
<script>
(function ( d, s, id ) {
var js, fjs = d.getElementsByTagName( s )[0];
if ( d.getElementById( id ) ) return;
js = d.createElement( s );
js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=233186256698668";
fjs.parentNode.insertBefore( js, fjs );
}( document, 'script', 'facebook-jssdk' ));
</script>
<!-- End Facebook Tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/510637.js"></script>
<!-- End of HubSpot Embed Code -->
<meta name="p:domain_verify" content="3a9adbe7c6bf24035a0284a21da2840a"/>
	</head>
	<body class="post-template-default single single-post postid-2658562 single-format-standard current-site-bostonmagazine">
				<div class="header-navigation-spacer"></div>
<div class="header-navigation js-header-menu-full" id="js-header-navigation">
	<div class="container header-navigation-inner">
		<div class="navigation-logo">
			<a href="//www.bostonmagazine.com">
				<svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-bostonmagazine-logo"></svg>			</a>
		</div>
		<button id="js-mobile-menu-toggle" class="mobile-menu-toggle" aria-hidden="true">
			<svg class="mc-icon hamburger" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-hamburger"></svg>			<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-close"></svg>		</button>

		<div class="header-menu-wrapper" id="js-header-navigation-wrapper">

			<div class="header-menu"><ul id="menu-primary-menu" class="menu-header-main"><li id="menu-item-2417140" class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2417140"><a href="https://www.bostonmagazine.com/#js-find-a-pro">Find It / Boston</a>
<ul class="sub-menu">
	<li id="menu-item-2417143" class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="https://www.bostonmagazine.com/find-a-doctor/">Doctors</a></li>
	<li id="menu-item-2417146" class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="https://www.bostonmagazine.com/dentists/">Dentists</a></li>
	<li id="menu-item-2452224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="https://www.bostonmagazine.com/wedding/">Wedding Experts</a></li>
	<li id="menu-item-2464168" class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="https://www.bostonmagazine.com/private-schools/">Private Schools</a></li>
	<li id="menu-item-2477508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="https://www.bostonmagazine.com/home-design/">Home Design Expert</a></li>
	<li id="menu-item-2511746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="https://www.bostonmagazine.com/realestate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li id="menu-item-2351177" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li id="menu-item-2351201" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li id="menu-item-2351199" class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="https://www.bostonmagazine.com/education/">Education</a></li>
	<li id="menu-item-2429289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="https://www.bostonmagazine.com/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li id="menu-item-2351186" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-2593121" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li id="menu-item-2593122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="https://www.bostonmagazine.com/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li id="menu-item-2351180" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-2351202" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li id="menu-item-2351205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="https://www.bostonmagazine.com/dentists/">Find a Dentist</a></li>
	<li id="menu-item-2351206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="https://www.bostonmagazine.com/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li id="menu-item-2351369" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351369"><a href="https://www.bostonmagazine.com/life-style">Life &amp; Style</a>
<ul class="sub-menu">
	<li id="menu-item-2351209" class="hide-on-desktop menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351209"><a href="https://www.bostonmagazine.com/fashion-style">Life &#038; Style</a></li>
	<li id="menu-item-2351211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351211"><a href="https://www.bostonmagazine.com/fashion-style">Style</a></li>
</ul>
</li>
<li id="menu-item-2456643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="https://www.bostonmagazine.com/weddings/">Weddings</a>
<ul class="sub-menu">
	<li id="menu-item-2593127" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li id="menu-item-2351247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="https://www.bostonmagazine.com/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li id="menu-item-2351214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="https://www.bostonmagazine.com/wedding/">Find a Wedding Expert</a></li>
	<li id="menu-item-2351244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="https://www.bostonmagazine.com/tag/real-new-england-weddings">Real Weddings</a></li>
</ul>
</li>
<li id="menu-item-2351189" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li id="menu-item-2593129" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li id="menu-item-2477503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="https://www.bostonmagazine.com/home-design/">Find a Home Design Expert</a></li>
	<li id="menu-item-2511748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="https://www.bostonmagazine.com/realestate-agents/">Find a Real Estate Agent</a></li>
	<li id="menu-item-2351248" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="https://www.bostonmagazine.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-2351251" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="https://www.bostonmagazine.com/category/home-design">Home Design</a></li>
	<li id="menu-item-2351253" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="https://www.bostonmagazine.com/property/2020/11/24/best-of-boston-home-2021/">Best of Boston Home</a></li>
</ul>
</li>
<li id="menu-item-2351183" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-2351220" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2351223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="https://www.bostonmagazine.com/events">Boston magazine Events</a></li>
</ul>
</li>
<li id="menu-item-2351197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="https://www.bostonmagazine.com/travel/">Travel</a></li>
<li id="menu-item-174761" class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="https://www.bostonmagazine.com/best-of-boston/">Best of Boston</a></li>
</ul></div>
			<div class="header-tablet-elements">
				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left" class="menu-header-subscribe js-menu-piano"><li id="menu-item-2351233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li id="menu-item-2655360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li id="menu-item-2351235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social" class="menu-header-social"><li id="menu-item-2351226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2351228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2351231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>
			</div>

		</div>
					<div class="header-search">
				<div class="search-form-wrapper" id="js-search-form-wrapper" aria-hidden="true">
					<form role="search" method="get" class="search-form" action="https://www.bostonmagazine.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search …"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit">
		<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-icon-search"></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>
				<button id="js-toggle-search" aria-expanded="false" aria-controls="js-search-form-wrapper">
					<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-icon-search"></svg>					<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-close"></svg>				</button>
			</div>
			</div>
</div>
		</div>
		<header class="site-header" role="banner" id="js-header">

			<div class="site-header-inner container">

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social-1" class="menu-header-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>

				<div class="header-logo">
	<div itemscope itemtype="https://schema.org/Organization">	<a href="https://www.bostonmagazine.com/news">
		<svg class="mc-icon bostonmagazine-section-news" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-bostonmagazine-section-news"></svg>		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<span class="section-front-tagline"></span></div>	</div>

				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left-1" class="menu-header-subscribe js-menu-piano"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

			</div>
		</header>
			
		<div class="mobile-section-front">
				<a href="https://www.bostonmagazine.com/news">
			<svg class="mc-icon bostonmagazine-section-news" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-bostonmagazine-section-news"></svg>		</a>
		<span class="section-front-tagline">
					</span>
			</div>
	
			<div class="header-navigation-secondary container"><ul id="menu-primary-menu-1" class="menu-topics"><li class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2417140"><a href="https://www.bostonmagazine.com/#js-find-a-pro">Find It / Boston</a>
<ul class="sub-menu">
	<li class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="https://www.bostonmagazine.com/find-a-doctor/">Doctors</a></li>
	<li class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="https://www.bostonmagazine.com/dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="https://www.bostonmagazine.com/wedding/">Wedding Experts</a></li>
	<li class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="https://www.bostonmagazine.com/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="https://www.bostonmagazine.com/home-design/">Home Design Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="https://www.bostonmagazine.com/realestate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="https://www.bostonmagazine.com/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="https://www.bostonmagazine.com/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="https://www.bostonmagazine.com/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="https://www.bostonmagazine.com/dentists/">Find a Dentist</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="https://www.bostonmagazine.com/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351369"><a href="https://www.bostonmagazine.com/life-style">Life &amp; Style</a>
<ul class="sub-menu">
	<li class="hide-on-desktop menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351209"><a href="https://www.bostonmagazine.com/fashion-style">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351211"><a href="https://www.bostonmagazine.com/fashion-style">Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="https://www.bostonmagazine.com/weddings/">Weddings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="https://www.bostonmagazine.com/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="https://www.bostonmagazine.com/wedding/">Find a Wedding Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="https://www.bostonmagazine.com/tag/real-new-england-weddings">Real Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="https://www.bostonmagazine.com/home-design/">Find a Home Design Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="https://www.bostonmagazine.com/realestate-agents/">Find a Real Estate Agent</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="https://www.bostonmagazine.com/category/real-estate/">Real Estate</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="https://www.bostonmagazine.com/category/home-design">Home Design</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="https://www.bostonmagazine.com/property/2020/11/24/best-of-boston-home-2021/">Best of Boston Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="https://www.bostonmagazine.com/events">Boston magazine Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="https://www.bostonmagazine.com/travel/">Travel</a></li>
<li class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="https://www.bostonmagazine.com/best-of-boston/">Best of Boston</a></li>
</ul></div>	
			<div style="width:1px;height:1px;margin:-1px 0 0 0;padding:0;display:block;">
			<div id="skin" class="gpt-ad"></div>		</div>
	
	<div id="interstitial" class="gpt-ad out-of-page"></div><div id="teads-video-oop" class="gpt-ad out-of-page"></div>
<div class="container">
	<hr class="double">
</div>

<div id="banner-1" class="gpt-ad advertisement container"></div>
<div class="container" role="main">
	
	<div class="list-post" style="display:none">
	<a href="https://www.bostonmagazine.com/scrapertrap" class="post-image-link"><img width="400" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-image-list size-image-list wp-post-image" alt=""></a>

	<div class="list-post-card">
		<a href="https://www.bostonmagazine.com/scrapertrap" class="post-slug">I'm a scraper</a>
		<div class="post-title">
			<a href="https://www.bostonmagazine.com/scrapertrap">This search result is here to prevent scraping</a>
		</div>
		<div class="post-excerpt">
			<p>If you're a human and see this, please ignore it. If you're a scraper, please click the link below :-)
  Note that clicking the link below will block access to this site for 24 hours.</p>
		</div>
		<span class="byline-wrapper">By <a href="https://www.bostonmagazine.com/scrapertrap" class="byline">I'm a scraper</a></span>
	</div>
</div>

	<div class="content-with-sidebar">

		<div class="wysiwyg post-article-wrapper" >
			<article id="post-2658562" class="post-article">
				<div>

															<a href="https://www.bostonmagazine.com/category/fashion-style/" class="post-slug" id="post-rubric" itemprop="articleSection">Fashion + Style</a><br/>						<h1 class="post-title" itemprop="headline">My Cuffy’s Cape Cod Sweatshirt Will Never Die, and Neither Will Yours</h1>
						<div class="post-excerpt"><p>An ode to the iconic star of Cape Cod fashion.</p>
</div>						<div class="byline-wrapper">
							<div class="author-date-wrapper">
							By <span itemprop="author"><a href="https://www.bostonmagazine.com/author/madeline-bilis/" class="byline" itemprop="url"><span itemprop="name">Madeline Bilis</span></a></span><span id="byline-dot">&middot;</span>								<span itemprop="datePublished">
									<time datetime="2021-08-18" pubdate>
										8/18/2021, 12:45 p.m.									</time>
								</span>
															</div>
							<div class="social-sharing">
														</div>
						</div>						<div class="container post-article-container">
	<hr class="double">
	<div class="newsletter">
		<h2 class="newsletter-title">
			Get a compelling long read and must-have lifestyle tips in your inbox every Sunday morning — great with coffee!		</h2>
		<div class="newsletter-inner">
			<div class="hbspt-form js-hubspot-newsletter"></div>
		</div>
	</div>
</div>
						<div id="attachment_2658584" style="width: 910px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-2658584" loading="lazy" class="size-full wp-image-2658584" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/Cuffys.jpg" alt="cuffy's sweatshirt" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/Cuffys.jpg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/Cuffys-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/Cuffys-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/Cuffys-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/Cuffys-600x400.jpg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2658584" class="wp-caption-text">Photo via <a href="https://unsplash.com/photos/j9cWVD3tXFc" target="_blank" rel="noopener">Christopher Ryan/Unsplash</a> and Madeline Bilis</p></div><p>It was a chilly winter’s day in 2006, and I was trying to decide what I’d wear to watch some fellow Central Mass. middle schoolers play basketball. Flipping through a closet filled with bedazzled polos and graphic tees, I decided to go with something understated—something classic. I selected a hot pink Aéropostale camisole to serve as a base layer, and then pulled on the pièce de résistance: a sherbert-colored Cuffy’s Cape Cod sweatshirt.</p><p>Just a few days ago, as a 27-year-old adult woman, I sported the same orange sweatshirt to go watch the sunset at West Dennis Beach. A longtime source of comfort, this thing has magically fit me for 15 years. What’s more, it’s been an appropriate wardrobe choice at so many stages of life. When I was up late studying in my college dorm room? My hoodie was there for me. When I needed to throw on something warm for a late autumn hike in the Blue Hills? It was the first thing I reached for. Somehow, my Cuffy’s sweatshirt has remained unchanged since I was a tween, a teen, and beyond. It’s essentially immortal, and I’d guess that yours is, too.</p><p>The classic Cuffy’s Cape Cod sweatshirt is an item of clothing practically every New Englander owns. I’m sure a version of it has already formed in your mind—a drawstring hoodie emblazoned with those bold block letters: C A P E C O D. You’re sure to see one within minutes of crossing the Sagamore, but they’re easy to spot almost anywhere from Bar Harbor to Newport, on cool summer nights straight through to the dead of winter.</p><div id="in_content" class="gpt-ad in-content-ad"></div><div id="in_content_2" class="gpt-ad in-content-ad"></div><p>Venture out for a plate of fried clams down the Cape, though, and you’ll witness an entire collection of them: a mother and daughter sporting matching sunshine yellow ones, a little kid clad in a red version, the dads of the region opting for either navy blue or heather grey.</p><p>Part of the appeal, I think, is the sweatshirt’s no-nonsense design. It hasn’t changed much since Dominick “Cuffy” Albano rolled out the first version of the sweatshirt in the early 2000s. Albano founded Cuffy’s in 1994. After a few years of selling t-shirts out of his mom’s car on the side of Route 28 in West Dennis, he moved his famed Cape Cod tees into a brick-and-mortar store a few doors down. (Now, Cuffy’s has four locations and over 100 employees across the Cape during the summer.)</p><p>In those early days, Albano set out to sell a sweatshirt with the most classic of classic designs. So, he went out and bought loads of sweatshirts from Harvard, BU, and other local college bookstores. Studying the samples, he figured out what he liked best about each model, then built his own version.</p><p>There’s just something about wearing a bulky sweater with giant capital letters on it that Bostonians can’t resist. It’s a straightforward proclamation: “This is a place I love!!” Though unlike the classic maroon HARVARD design, for instance, Cuffy’s sweatshirts come in 16 colors that change every season.</p><p>Their durability, meanwhile, appeals to a New Englander’s innate sense of Yankee thrift. Albano’s selection of high-quality combed yarns and dyes is part of the reason the sweatshirts seem to last forever—these are not your average t-shirt emporium pullovers. Their knitting process reduces each sweatshirt’s amount of shrinkage in the wash, he explains, while quality ribbing, stitching, and embroidery hold it all together for years.</p><p>“To the untrained eye, [Cape Cod sweatshirts] can all look the same, but they’re not,” Albano says. A Cuffy’s original has the famed block letters stitched on, a small patch underneath that reads “Mass.,” as well as a small sewn-in tag in the bottom corner, ostensibly to prove its authenticity. Though Cuffy’s sells plenty of other Cape Cod-branded products, from shorts to tank tops, one of the classic hoodies goes for $39.99. “There are so many ways to do it less expensively, but we didn’t go down that road,” Albano says.</p><p>Scores of families are happy to pay for a genuine Cuffy’s specimen if it means a lifetime of cozy cotton embraces. They don them in family portraits, wear them to reunions down the Cape, and some even sew quilts with them. Among the in-crowd of Cuffy’s sweatshirt owners are my mom, my dad, my brother, my grandparents, a handful of my cousins, all the people I saw at Kream n’ Kone last night, and a woman named Donna who commented on <a href="https://www.facebook.com/Cuffys/posts/10157980280852441" target="_blank" rel="noopener">Cuffy’s Facebook page</a> to say she owned 42 Cuffy’s sweatshirts: “Some were 15 to 16 years old, and still in great shape! It was hard to do, but I pared down my number of sweatshirts to 12—so I could justify buying more,” she wrote.</p><p>When I try to think of all the times I’ve spotted the sweatshirt in the wild—near and far—I quickly lose count. There was that time I saw a Cuffy’s original while visiting the Grand Canyon a few years ago, the endless sightings in my hometown Market Basket, and the occasions where I’ve noticed people on planes pulling them over their heads. They seem to be everywhere, spreading the comfort of the Cape from coast to coast.</p><p>Today, my beloved orange hoodie hangs next to another newer hoodie: my first brand-new Cuffy’s sweatshirt in over 20 years. It’s a lovely shade of blue with yellow letters. I find it soothing (and only a little freaky) to think of the life events it’ll carry me through next.</p><p>Albano told me there are people who want to be buried in their sweatshirts. Now this is an idea I’ve never considered for myself—until now. It seems my Cuffy’s hoodie will never die, and reader, neither will yours.</p><div id="piano_wrapper"><div id="piano-meter-countdown"></div></div><div class="pagination">  </div></div>
							<div class="post-tags">
																	<span class="post-subtitle">
										Read More About:									</span>

									<ul itemprop="keywords">
										<li><a href="https://www.bostonmagazine.com/tag/cape-cod/" class="button">Cape Cod</a></li> 									</ul>
									<div id="rail-1" class="gpt-ad lazyload  sticky-single-ad" data-ad="rail-1"></div>							</div>

						
						<hr class="solid">

						<div id="related-posts" class="related-module">
	<span class="post-subtitle">You Might Also Like</span>
	<div class="grid-content small-gutter six-mods">

				
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/travel/2021/01/22/sea-glass-hunting-guide-massachusetts/" data-gtm-title="Where to Hunt for Sea Glass around Massachusetts">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="sea glass" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/01/SeaGlass-1-300x200.png" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/01/SeaGlass-1-300x200.png 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/01/SeaGlass-1.png 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>Where to Hunt for Sea Glass around Massachusetts</p>
						</span>
					</a>
				</div>
								
						
				<div id="directory_edl-1" class="gpt-ad"></div>
								
						
				<div id="native_related" class="gpt-ad"></div>
								
						
				<div id="directory_edl-2" class="gpt-ad"></div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2018/08/21/kitchens-guide-2018/" data-gtm-title="Kitchens Guide 2018">						<div class="grid-post-image">
							<img width="300" height="300" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2018/08/0REV_FA_18cover_feature-1-300x300.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2018/08/0REV_FA_18cover_feature-1-300x300.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2018/08/0REV_FA_18cover_feature-1-50x50.jpg 50w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2018/08/0REV_FA_18cover_feature-1-32x32.jpg 32w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2018/08/0REV_FA_18cover_feature-1-64x64.jpg 64w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2018/08/0REV_FA_18cover_feature-1-96x96.jpg 96w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2018/08/0REV_FA_18cover_feature-1-128x128.jpg 128w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2018/08/0REV_FA_18cover_feature-1-170x170.jpg 170w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>Kitchens Guide 2018</p>
						</span>
					</a>
				</div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/news/2020/07/16/ax-throwing-massachusetts/" data-gtm-title="Slice a Path to These Five Ax-Throwing Joints in Massachusetts">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/07/crazyaxes-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/07/crazyaxes-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/07/crazyaxes-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/07/crazyaxes-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/07/crazyaxes-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2020/07/crazyaxes.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>Slice a Path to These Five Ax-Throwing Joints in Massachusetts</p>
						</span>
					</a>
				</div>
								
								<div class="grid-post nativo1"></div>
			<div class="grid-post nativo2"></div>
			<div class="grid-post nativo3"></div>
			</div>
</div>

												</article>
		</div>

					<div class="sidebar">
				<div class="trending-widget">
	<div id="toprailsponsor-1" class="gpt-ad toprail-bewell"></div>			<h2 class="title-line">Trending</h2>
		
		<ol>
							<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/lost-at-sea/">
							Shipwrecked: A Shocking Tale of Love, Loss, and Survival in the Deep Blue Sea						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/08/18/cuffys-cape-cod-sweatshirt/">
							My Cuffy’s Cape Cod Sweatshirt Will Never Die, and Neither Will Yours						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/08/18/giant-rubber-duck-maine-harbor/">
							The World Is in Crisis; A Giant Rubber Duck Is in Maine						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/07/20/tall-ship-east-boston/">
							Welcome to the Tall Ship at Pier One, Front Porch of the New East Boston						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/08/17/callie-crossley/">
							The Interview: GBH Broadcaster Callie Crossley						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2019/05/14/cape-cod-sharks/">
							The Shark Attack That Changed Cape Cod Forever						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/08/03/vaxmillions-24-hours/">
							Ever Lost a Million Dollars in 24 Hours? With VaxMillions, Now You Can						</a>
					</h3>
				</li>
						</ol>
		
</div>

<div id="native_sidebar" class="gpt-ad native_sidebar"></div>			</div>
		
	</div>

</div><!-- .col-main -->


	<div class="three-column-module container">
		<h2 class="title-line">IN THIS SECTION</h2>
		<div class="grid-content with-separator">
			<div class="grid-post"><div id="curated_module-1" class="gpt-ad lazyload" data-ad="curated_module-1"></div></div><div class="grid-post"><div id="curated_module-2" class="gpt-ad lazyload" data-ad="curated_module-2"></div></div><div class="grid-post"><div id="curated_module-3" class="gpt-ad lazyload" data-ad="curated_module-3"></div></div>		</div>
	</div>
	
<div id="banner-2" class="gpt-ad lazyload  advertisement container" data-ad="banner-2"></div>

<footer class="site-footer" role="contentinfo" id="js-footer">
	<div class="footer-navigation"><ul id="menu-footer-menu" class="menu-footer-main container"><li id="menu-item-174641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174641"><a href="https://www.bostonmagazine.com/about/">About</a></li>
<li id="menu-item-203231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203231"><a href="https://www.bostonmagazine.com/contact/">Contact</a></li>
<li id="menu-item-461741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461741"><a href="https://www.bostonmagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-2498582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2498582"><a href="https://www.bostonmagazine.com/issues/">Magazine</a></li>
<li id="menu-item-174651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174651"><a href="https://www.bostonmagazine.com/subscribe-to-boston/">Subscribe</a></li>
<li id="menu-item-174671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174671"><a href="https://www.bostonmagazine.com/mediakit">Advertise</a></li>
<li id="menu-item-174661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174661"><a href="https://bst.pcdfusion.com/pcd/CustomerSupport/App/2332">Customer Service</a></li>
<li id="menu-item-2323712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2323712"><a href="https://www.bostonmagazine.com/careers/">Careers at Boston Magazine</a></li>
<li id="menu-item-174681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174681"><a href="https://www.bostonmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	<div class="site-footer-inner container">
	<a href="https://www.bostonmagazine.com" class="footer-logo">
		<span><svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.11#mc-icon-bostonmagazine-logo"></svg></span>
		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<ul id="menu-social-2" class="menu-footer-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>	<p class="footer-copyright">2021  &copy; Metro Corp. All Rights Reserved.</p>
	</div>
			<div class="sticky-footer-ad" id="js-mobile-sticky">
			<button id="js-remove-sticky">X</button>
			<div id="mobile_sticky" class="gpt-ad"></div>		</div>
	</footer>

<div class="container" id="gutter-container"></div>

<link rel="stylesheet" href="//cloud.typography.com/6851996/6332792/css/fonts.css?ver=0.4.18" type="text/css" media="print" onload="this.media='all'" /><script type='text/javascript' id='metrocorp-piano-js-extra'>
/* <![CDATA[ */
var mcPiano = {"ajaxurl":"https:\/\/www.bostonmagazine.com\/wp-admin\/admin-ajax.php","pageslug":"cuffys-cape-cod-sweatshirt","hbpageurl":"https:\/\/www.bostonmagazine.com\/news\/2021\/08\/18\/cuffys-cape-cod-sweatshirt\/","hbpagename":"My Cuffy\u2019s Cape Cod Sweatshirt Will Never Die, and Neither Will Yours","hbportalid":"510637","formId":{"checkout":"680db99d-09da-4b15-8342-bf2af2f64efc","show":"0fa3ec4b-4d33-4edc-a997-7a3a421501cd","meter":"9a0eefe8-da25-4f84-b563-bf418a08e045"},"nonce":{"checkout":"231062b38f","show":"75c7e70ed5","meter":"a8c8a77e27","newsletter":"3aaf8740a9"},"pushArray":{"setContentCreated":"2021-08-18T12:45:32","setContentAuthor":"","setContentSection":"news","setTags":["cape-cod"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/metrocorp-piano.js?ver=1.0.9' id='metrocorp-piano-js'></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/hubspot-api.js?ver=1.0.9' id='hubspot-api-js' defer></script>
<script type='text/javascript' id='metrocorp-js-extra'>
/* <![CDATA[ */
var mcGlobal = {"isSingle":"1","directoryName":"Boston Magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp.min.js?ver=1.0.11' id='metrocorp-js' defer></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-secondary.min.js?ver=1.0.11' id='metrocorp-secondary-js' defer></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-gtm.min.js?ver=1.0.11' id='mc-datalayer-js' defer></script>
<!--[if if lte IE 8]>
<script type='text/javascript' src='//js.hsforms.net/forms/v2-legacy.js?ver=1.0.11' id='mc-integrations-hubspot-legacy-js'></script>
<![endif]-->
<script type='text/javascript' src='//js.hsforms.net/forms/v2.js?ver=1.0.11' id='mc-integrations-hubspot-js'></script>
<script type='text/javascript' id='mc-hubspot-subscription-form-js-extra'>
/* <![CDATA[ */
var mcHubSpot = {"portalId":"510637","formId":"6be59292-491c-4bd4-9ff9-ac6a8099b078","isSingle":"true","title":"My Cuffy\u2019s Cape Cod Sweatshirt Will Never Die, and Neither Will Yours","vertical":"City Life"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-hubspot-subscription-form.min.js?ver=1.0.11' id='mc-hubspot-subscription-form-js' defer></script>
<script async type="text/javascript" src="https://experience.tinypass.com/xbuilder/experience/load?aid=EsILmPP3pu"></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=www.bostonmagazine.com"):setTimeout(function(){n()},100)};n()});</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"680f91213d9b0572","token":"94db66b309fe47cbbcec4eda04df5ef6","version":"2021.8.1","si":10}'></script>
</body>
</html>
<!--
	generated 37 seconds ago
	generated in 0.499 seconds
	served from batcache in 0.008 seconds
	expires in 263 seconds
-->
