<!DOCTYPE html>
<html lang="en-US">
	<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta content="text/html;charset=utf-8" http-equiv="Content-Type">
		<meta content="utf-8" http-equiv="encoding">
		<link rel="preconnect" href="https://cdn.tinypass.com" /><link rel="preconnect" href="https://securepubads.g.doubleclick.net" /><link rel="preconnect" href="https://www.googleadservices.com" /><link rel="preconnect" href="https://s.ntv.io" /><link rel="preconnect" href="https://ib.adnxs.com" /><link rel="preconnect" href="https://ap.lijit.com" /><link rel="preconnect" href="https://cdn.districtm.ca" /><link rel="preconnect" href="https://static.criteo.net" /><link rel="preconnect" href="https://cdn10.bostonmagazine.com/" /><link rel="preconnect" href="https://s.ntv.io/" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://connect.facebook.net" /><link rel="preconnect" href="https://js.hs-scripts.com" /><link rel="preconnect" href="https://dc.ads.linkedin.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Dream Deferred</title>
	<meta name="description" content="For a moment, Boston had a chance to elect its first Black mayor. What does it say about our city that we didn’t take it?" />
	<link rel="canonical" href="https://www.bostonmagazine.com/news/2021/11/23/black-mayor-boston/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Dream Deferred" />
	<meta property="og:description" content="For a moment, Boston had a chance to elect its first Black mayor." />
	<meta property="og:url" content="https://www.bostonmagazine.com/news/2021/11/23/black-mayor-boston/" />
	<meta property="og:site_name" content="Boston Magazine" />
	<meta property="article:published_time" content="2021-11-23T22:03:20+00:00" />
	<meta property="og:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/dept_mayorsoc.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="A Dream Deferred" />
	<meta name="twitter:description" content="For a moment, Boston had a chance to elect its first Black mayor. What does it say about our city that we didn’t take it?" />
	<meta name="twitter:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/dept_mayorsoc.jpg" />
	<meta name="twitter:creator" content="@Dart Adams" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dart Adams" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.districtm.ca' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn10.bostonmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bostonmagazine-css'  href='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/css/boston.min.css?ver=1.0.5' type='text/css' media='all' />
<script type='text/javascript' id='gpt-js-extra'>
/* <![CDATA[ */
var mcAds = {"advertiserSlug":"","currentSite":"bostonmagazine","doPrebid":"true","gptNetworkID":"\/307442\/site195.tmus\/","hasBannerThree":"false","isArchive":"false","isGeodir":"false","isSingle":"1","postType":"post","slots":{"banner-1":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [320, 50], [970, 90]]","id":"banner-1","mapping":"bannerOneMapping","isPrebid":"true","targeting":{"pos":"1"}},"banner-2":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [300, 250], [320, 50], [970, 90]]","id":"banner-2","mapping":"bannerMapping","isPrebid":"true","targeting":{"pos":"2"}},"native_related":{"adUnit":"native_related","adSizes":"fluid","id":"native_related","targeting":{"pos":"2"}},"directory_edl-1":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-1","targeting":{"pos":"1"}},"directory_edl-2":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-2","targeting":{"pos":"2"}},"curated_module-1":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-1","isLazy":"true","targeting":{"pos":"1"}},"curated_module-2":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-2","isLazy":"true","targeting":{"pos":"2"}},"curated_module-3":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-3","isLazy":"true","targeting":{"pos":"3"}},"rail-1":{"adUnit":"rail","adSizes":"[[320, 100], [320, 50], [300, 250], [300, 600], [1,1]]","id":"rail-1","mapping":"railMapping","isPrebid":"true","targeting":{"pos":"1"}},"toprailsponsor-1":{"adUnit":"toprailsponsor","adSizes":"[[300, 150], [300, 90], [1,1]]","id":"toprailsponsor-1","mapping":"toprailMapping","targeting":{"pos":"1"}},"mobile_sticky":{"adUnit":"mobile_sticky","adSizes":"[320, 50]","id":"mobile_sticky","isMobile":true,"isPrebid":"true"},"interstitial":{"adUnit":"interstitial","id":"interstitial","outOfPage":true},"skin":{"adUnit":"skin","adSizes":"[1, 1]","id":"skin"},"teads-video-oop":{"adUnit":"teads-video-oop","id":"teads-video-oop","outOfPage":true},"in_content":{"adUnit":"in_content","adSizes":"fluid","id":"in_content"},"in_content_2":{"adUnit":"in_content_2","adSizes":"fluid","id":"in_content_2"},"native_sidebar":{"adUnit":"native_sidebar","adSizes":"fluid","id":"native_sidebar","targeting":{"pos":"1"}}},"slotsFired":[],"slotsViewed":[],"slotsPrebid":[],"targeting":{"vertical":"news","post_ID":"2669326","cat":["opinion","long-reads","mayor-kim-janey","marty-walsh"],"environment":"production","post_type":"article"},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' id='gpt-js-before'>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</script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js' async></script>
<script type='text/javascript' id='gpt-js-after'>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</script>
<script type='text/javascript' src='https://cdn.districtm.ca/receiver/ad-receiver.js' id='ad-receiver-js' async></script>
<script type='text/javascript' src='https://static.criteo.net/js/ld/publishertag.js?ver=5.8.2' id='criteo-js' async></script>
<link rel="https://api.w.org/" href="https://www.bostonmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bostonmagazine.com/wp-json/wp/v2/posts/2669326" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bostonmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn10.bostonmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.bostonmagazine.com/?p=2669326' />
<link rel="alternate" type="application/json+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fnews%2F2021%2F11%2F23%2Fblack-mayor-boston%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fnews%2F2021%2F11%2F23%2Fblack-mayor-boston%2F&#038;format=xml" />
<script type="text/javascript">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function (adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 5 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
</script>
<script async src="https://www.npttech.com/advertising.js" onerror="setNptTechAdblockerCookie(true);"></script>
<link rel="preload" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/fonts/FoundersGrotesk/FoundersGroteskX-CondensedWeb-Medium.woff" as="font" type="font/woff" crossorigin><script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "publisher": {
        "@type": "Organization",
        "name": "Boston Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.bostonmagazine.com\/wp-content\/themes\/metrocorp-bostonmagazine\/images\/logo-bostonmag.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.bostonmagazine.com\/news\/2021\/11\/23\/black-mayor-boston\/"
    },
    "headline": "A Dream Deferred",
    "datePublished": "2021-11-23T17:03:20-05:00",
    "dateModified": "2021-11-23T17:03:20-05:00",
    "author": [
        {
            "@type": "Person",
            "name": "Dart Adams"
        }
    ],
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.bostonmagazine.com\/wp-content\/uploads\/sites\/2\/2021\/11\/dept_mayor.jpg",
        "height": 600,
        "width": 900
    },
    "keywords": "Long Reads,Mayor Kim Janey,Mayor Marty Walsh",
    "articleSection": "Opinion"
}</script><meta name="google-site-verification" content="0XaV9QKUdAM56rDbamBZ6GVmS2NqzAhSO1DgPDye__o" />
			<meta property="og:published_time" content="2021-11-23T22:03:20+00:00" />
			<meta property="og:modified_time" content="2021-11-23T22:03:20+00:00" />
			<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-270x270.png" />
<script>dataLayer = [{"post_id":2669326,"content_type":"article","category":"opinion","tag":"long-reads mayor-kim-janey marty-walsh","author":"Dart Adams"}];gtmLoaded=true;</script><!-- Google Tag Manager -->
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFHFBM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
window.dataLayer = window.dataLayer || [];

/*
 * @todo The gaReferer is added to the dataLayer object explicitly
 *       because it was needed when the Prestitial Ad Manager plugin
 *       was active. Now that the PAM plugin has been removed, we're
 *       keeping this variable until the dependency on it has been
 *       removed from GA.
 *
 * @see https://gitlab.10up.com/metrocorp/multisite/-/merge_requests/1017
 */
if ( typeof dataLayer[0].gaReferer === 'undefined' ) {
	var referrer = document.referrer, siteURL = window.location.origin;
	if ( ! referrer || referrer.indexOf( siteURL ) === 0 ) {
		dataLayer[0].gaReferer = null;
	} else {
		dataLayer[0].gaReferer = referrer;
	}
}

dataLayer.push({
	'gtm.start': new Date().getTime(),
	event: 'gtm.js'
});
</script>
<script async type="text/javascript" src="https://www.googletagmanager.com/gtm.js?id=GTM-WFHFBM"></script><!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '396961407446780');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=396961407446780&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook -->
<script>
(function ( d, s, id ) {
var js, fjs = d.getElementsByTagName( s )[0];
if ( d.getElementById( id ) ) return;
js = d.createElement( s );
js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=233186256698668";
fjs.parentNode.insertBefore( js, fjs );
}( document, 'script', 'facebook-jssdk' ));
</script>
<!-- End Facebook Tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/510637.js"></script>
<!-- End of HubSpot Embed Code -->
<meta name="p:domain_verify" content="3a9adbe7c6bf24035a0284a21da2840a"/>
	</head>
	<body class="post-template-default single single-post postid-2669326 single-format-standard current-site-bostonmagazine">
				<div class="header-navigation-spacer"></div>
<div class="header-navigation js-header-menu-full" id="js-header-navigation">
	<div class="container header-navigation-inner">
		<div class="navigation-logo">
			<a href="//www.bostonmagazine.com">
				<svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-bostonmagazine-logo"></svg>			</a>
		</div>
		<button id="js-mobile-menu-toggle" class="mobile-menu-toggle" aria-hidden="true">
			<svg class="mc-icon hamburger" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-hamburger"></svg>			<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-close"></svg>		</button>

		<div class="header-menu-wrapper" id="js-header-navigation-wrapper">

			<div class="header-menu"><ul id="menu-primary-menu" class="menu-header-main"><li id="menu-item-2417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li id="menu-item-2417143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li id="menu-item-2417146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li id="menu-item-2669250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers">Lawyers</a></li>
	<li id="menu-item-2452224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li id="menu-item-2464168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li id="menu-item-2477508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li id="menu-item-2511746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li id="menu-item-2351177" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li id="menu-item-2351201" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li id="menu-item-2667249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li id="menu-item-2351199" class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="https://www.bostonmagazine.com/education/">Education</a></li>
	<li id="menu-item-2429289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="https://www.bostonmagazine.com/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li id="menu-item-2351186" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-2593121" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li id="menu-item-2593122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="https://www.bostonmagazine.com/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li id="menu-item-2351180" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-2351202" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li id="menu-item-2351205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="https://www.bostonmagazine.com/dentists/">Find a Dentist</a></li>
	<li id="menu-item-2351206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="https://www.bostonmagazine.com/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li id="menu-item-2456643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="https://www.bostonmagazine.com/weddings/">Weddings</a>
<ul class="sub-menu">
	<li id="menu-item-2593127" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li id="menu-item-2351247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="https://www.bostonmagazine.com/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li id="menu-item-2351214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="https://www.bostonmagazine.com/wedding/">Find a Wedding Expert</a></li>
	<li id="menu-item-2351244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="https://www.bostonmagazine.com/tag/real-new-england-weddings">Real Weddings</a></li>
</ul>
</li>
<li id="menu-item-2351189" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li id="menu-item-2593129" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li id="menu-item-2477503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="https://www.bostonmagazine.com/home-design/">Find a Home Design Expert</a></li>
	<li id="menu-item-2511748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="https://www.bostonmagazine.com/realestate-agents/">Find a Real Estate Agent</a></li>
	<li id="menu-item-2351248" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li id="menu-item-2351251" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li id="menu-item-2351253" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="https://www.bostonmagazine.com/property/2020/11/24/best-of-boston-home-2021/">Best of Boston Home</a></li>
</ul>
</li>
<li id="menu-item-2351183" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-2351220" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2351223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="https://www.bostonmagazine.com/events">Boston magazine Events</a></li>
</ul>
</li>
<li id="menu-item-2351197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="https://www.bostonmagazine.com/travel/">Travel</a></li>
<li id="menu-item-174761" class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="https://www.bostonmagazine.com/best-of-boston/">Best of Boston</a></li>
</ul></div>
			<div class="header-tablet-elements">
				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left" class="menu-header-subscribe js-menu-piano"><li id="menu-item-2351233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li id="menu-item-2655360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li id="menu-item-2351235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social" class="menu-header-social"><li id="menu-item-2351226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2351228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2351231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>
			</div>

		</div>
					<div class="header-search">
				<div class="search-form-wrapper" id="js-search-form-wrapper" aria-hidden="true">
					<form role="search" method="get" class="search-form" action="https://www.bostonmagazine.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search …"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit">
		<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-icon-search"></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>
				<button id="js-toggle-search" aria-expanded="false" aria-controls="js-search-form-wrapper">
					<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-icon-search"></svg>					<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-close"></svg>				</button>
			</div>
			</div>
</div>
		</div>
		<header class="site-header" role="banner" id="js-header">

			<div class="site-header-inner container">

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social-1" class="menu-header-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>

				<div class="header-logo">
	<div itemscope itemtype="https://schema.org/Organization">	<a href="https://www.bostonmagazine.com/news">
		<svg class="mc-icon bostonmagazine-section-news" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-bostonmagazine-section-news"></svg>		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<span class="section-front-tagline"></span></div>	</div>

				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left-1" class="menu-header-subscribe js-menu-piano"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

			</div>
		</header>
			
		<div class="mobile-section-front">
				<a href="https://www.bostonmagazine.com/news">
			<svg class="mc-icon bostonmagazine-section-news" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-bostonmagazine-section-news"></svg>		</a>
		<span class="section-front-tagline">
					</span>
			</div>
	
			<div class="header-navigation-secondary container"><ul id="menu-primary-menu-1" class="menu-topics"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers">Lawyers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="https://www.bostonmagazine.com/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="https://www.bostonmagazine.com/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="https://www.bostonmagazine.com/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="https://www.bostonmagazine.com/dentists/">Find a Dentist</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="https://www.bostonmagazine.com/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="https://www.bostonmagazine.com/weddings/">Weddings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="https://www.bostonmagazine.com/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="https://www.bostonmagazine.com/wedding/">Find a Wedding Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="https://www.bostonmagazine.com/tag/real-new-england-weddings">Real Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="https://www.bostonmagazine.com/home-design/">Find a Home Design Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="https://www.bostonmagazine.com/realestate-agents/">Find a Real Estate Agent</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="https://www.bostonmagazine.com/property/2020/11/24/best-of-boston-home-2021/">Best of Boston Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="https://www.bostonmagazine.com/events">Boston magazine Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="https://www.bostonmagazine.com/travel/">Travel</a></li>
<li class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="https://www.bostonmagazine.com/best-of-boston/">Best of Boston</a></li>
</ul></div>	
			<div style="width:1px;height:1px;margin:-1px 0 0 0;padding:0;display:block;">
			<div id="skin" class="gpt-ad"></div>		</div>
	
	<div id="interstitial" class="gpt-ad out-of-page"></div><div id="teads-video-oop" class="gpt-ad out-of-page"></div>
<div class="container">
	<hr class="double">
</div>

<div id="banner-1" class="gpt-ad advertisement container"></div>
<div class="container" role="main">
	
	<div class="list-post" style="display:none">
	<a href="https://www.bostonmagazine.com/scrapertrap" class="post-image-link"><img width="400" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-image-list size-image-list wp-post-image" alt=""></a>

	<div class="list-post-card">
		<a href="https://www.bostonmagazine.com/scrapertrap" class="post-slug">I'm a scraper</a>
		<div class="post-title">
			<a href="https://www.bostonmagazine.com/scrapertrap">This search result is here to prevent scraping</a>
		</div>
		<div class="post-excerpt">
			<p>If you're a human and see this, please ignore it. If you're a scraper, please click the link below :-)
  Note that clicking the link below will block access to this site for 24 hours.</p>
		</div>
		<span class="byline-wrapper">By <a href="https://www.bostonmagazine.com/scrapertrap" class="byline">I'm a scraper</a></span>
	</div>
</div>

	<div class="content-with-sidebar">

		<div class="wysiwyg post-article-wrapper" >
			<article id="post-2669326" class="post-article">
				<div>

															<a href="https://www.bostonmagazine.com/category/opinion/" class="post-slug" id="post-rubric" itemprop="articleSection">Opinion</a><br/>						<h1 class="post-title" itemprop="headline">A Dream Deferred</h1>
						<div class="post-excerpt"><p>For a moment, Boston had a chance to elect its first Black mayor. What does it say about our city that we didn’t take it?</p>
</div>						<div class="byline-wrapper">
							<div class="author-date-wrapper">
							By <span itemprop="author"><a href="https://www.bostonmagazine.com/author/dart-adams/" class="byline" itemprop="url"><span itemprop="name">Dart Adams</span></a></span><span id="byline-dot">&middot;</span>								<span itemprop="datePublished">
									<time datetime="2021-11-23" pubdate>
										11/23/2021, 5:03 p.m.									</time>
								</span>
															</div>
							<div class="social-sharing">
														</div>
						</div>						<div class="container post-article-container">
	<hr class="double">
	<div class="newsletter">
		<h2 class="newsletter-title">
			Get a compelling long read and must-have lifestyle tips in your inbox every Sunday morning — great with coffee!		</h2>
		<div class="newsletter-inner">
			<div class="hbspt-form js-hubspot-newsletter"></div>
		</div>
	</div>
</div>
						<div id="attachment_2669331" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2669331" loading="lazy" class="size-full wp-image-2669331" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/dept_mayor.jpg" alt="" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/dept_mayor.jpg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/dept_mayor-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/dept_mayor-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/dept_mayor-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/dept_mayor-600x400.jpg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2669331" class="wp-caption-text">Illustration by Benjamen Purvis / Photo by Matthew J. Lee/Boston Globe/Getty Images (Campbell); Pat Greenhouse/Boston Globe/Getty Images (Barros, Janey)</p></div><p><span class="dropcap">O</span>n primary day in Boston, I thought I’d outsmart the crowds. I waited until early afternoon before walking the few short blocks to my Ward 4 polling station at Tent City near the South End to cast my vote for mayor.</p><p>I had good reason to expect a crowd. The first time a Black candidate made it to a general election was in 1983, when Mel King lost to Ray Flynn, and even though nearly 40 years had gone by, the city still hadn’t elected a Black mayor. This time, it felt like residents had a real chance to finally get over this hurdle that has helped cast a dark shadow over the city’s national reputation. Not surprisingly, the election was getting ink everywhere from the <em>New York Times</em> to the <em>Los Angeles Times</em>. Meanwhile, I’d spent weeks fishing reams of candidate fliers out of my mailbox and had seen legions of campaign volunteers going door to door in my Roxbury neighborhood.</p><p>Surely, everyone in Boston knew how big this moment was, right? And surely, I thought, the line to vote early that morning would stretch down the street. I wasn’t about to get stuck in it. Yet when I arrived at the polling station, instead of being relieved that there were no long lines, I was immediately concerned to see that there was no line at all. When I entered the voting room, it was just me, a few poll workers, and one other voter. A volunteer there told me I was only the 41st voter that day.</p><div id="in_content" class="gpt-ad in-content-ad"></div><div id="in_content_2" class="gpt-ad in-content-ad"></div><p>I cast my ballot for City Councilor Andrea Campbell and headed back home. That night and the next morning, I found myself glued to Twitter watching the results being reported in real time. At one point, after mail-in ballots were counted, Campbell’s numbers suddenly shot up and I thought she had a chance to finish in second place and move on to the general election. But my hopes were soon dashed. After all of the votes from Boston’s 22 wards were finally counted, Michelle Wu had won 33.4 percent of the vote, Annissa Essaibi George had come in second with 22.5 percent, and neither interim Mayor Kim Janey nor Campbell had made it to the final.</p><p>The outcome stung, but all the more so because of the hope that had been built up over recent years by the successful political campaigns of Ayanna Pressley for Congress, Rachael Rollins for Suffolk County district attorney, and Nika Elugardo for state representative. It all seemed to suggest that the city had turned a corner and might finally elect a Black mayor.</p><p>Boston, though, rarely balks at an opportunity to remind us that not all of its residents are so quick to change. That we haven’t made as much progress as we think we have. Was it possible, I wondered, that Boston is still—after all these years—simply unwilling to have a Black person lead the city?</p><blockquote class="pullquote"><p>After the primary election, many pundits seemed to have a take on how Boston had lost a historic chance to elect a Black mayor, and I was determined to figure out who was right about what went wrong.</p></blockquote><p><strong>In the days</strong> after the primary election, many local political pundits and Twitter users seemed to have a take on how Boston had lost a historic chance to elect a Black mayor, and I was determined to figure out who was right about what went wrong. It proved impossible because, in a way, they were all right. What led to no Black candidate advancing to the general election was a perfect storm of circumstances.</p><p>One of the most popular theories was something that many had identified long before election day: With Janey and Campbell, two Black candidates, both polling well during the campaign, they would split the vote of the city’s Black and Latinx communities, resulting in neither of them winning. That seems to be precisely what happened. Campbell drew 19.7 percent of the vote and Janey received 19.5 percent. Together they would have accounted for 39.2 percent of the total vote, which was more than the first-place Wu garnered.</p><p>The problem was that no one seemed to agree on which of these candidates should have run. Campbell’s supporters argued that she was a strong candidate who declared early and even won the endorsement of the <em>Boston Globe</em>. Janey supporters pointed out that she was already in the mayor’s office and should have been the chosen one because she could leverage her incumbency. But that’s where another tough circumstance came into play—Janey had been in office for only six months, which was hardly enough time to prove herself as mayor, and yet the responsibilities of running the city left her little time to prove herself on the campaign trail.</p><p>In response to the blame being heaped on Janey and Campbell, State Representative Liz Miranda lamented in a tweet that “Black women get blamed for so much in Boston.” She has a very good point. What virtually no one was saying in the aftermath of the election—but can’t be denied—is that John Barros, a man, and the third Black candidate, had virtually no chance of being elected mayor and yet he stuck it out. Had he dropped out of the race and lent his support to <em>either</em> Janey or Campbell, the 3,436 votes he received would have been enough to allow either of them to beat Essaibi George for second place, and I wouldn’t be writing any of this right now.</p><p>After the primary, I thought often of the seventh episode of the 2020 Netflix documentary series <em>Trial 4</em>. In it, Reverend Eugene Rivers III spoke about Black ballot power in Boston. “Blacks don’t have, in this city, the organizational infrastructure to engage in power aggregation,” he said, adding that, “The reason that Black people have not elected a Black mayor in all this time…is that Boston…consists of a bunch of Afro-Caribbean Blacks, so they would not close ranks to elect anybody Black because they’d be fighting over which island the person was [from]…. In that context, all you’re going to do is be defeated.”</p><p>That might not have been the <em>exact</em> case in this election—Janey’s father’s family has roots in Guyana but Campbell’s father was born in Boston in 1933 and both have close ties to Black Boston’s Roxbury, Dorchester, and Mattapan neighborhoods—but the argument is valid. There was a sharp division in the Black community between Janey’s and Campbell’s supporters, with both camps accusing the other of mudslinging and then assigning blame to the other for the fact that their candidate didn’t win.</p><p>All of this, however, begs the question of why people see having multiple viable Black mayoral candidates as a weakness rather than a strength. After all, as many asked in the aftermath of the primaries, why shouldn’t Boston be able to have three black candidates running for office and still have one of them elected, just like it has always played out for white candidates?</p><p>In a perfect world, as many Black people who want to run for office should be able to, but maybe until residents break the racial barrier for the first time and elect a Black mayor, it makes sense to tear a page out of the Irish Boston political playbook. Back in the 1880s, Irish-American community leaders selected one man, Hugh O’Brien, and worked hard to make sure every Irish person voted for him. It worked, and the Irish went on to successfully select an Irish mayor for the next hundred or so years.</p><p>At the same time, other pundits pointed out that maybe it wasn’t a case of having too many Black candidates, but not enough Black voters. Low voter turnout benefitted Essaibi George, who won predominantly white districts where turnout was higher than it was in any of the districts that any of the other candidates won. Had more Black voters simply cast their vote for either Campbell or Janey, either of them could have advanced to the general election.</p><p>Former longtime Massachusetts state Representative Byron Rushing wasn’t surprised by the outcome and says it speaks to the sad state of Black politics and Black political power in Boston. “The fact that they [Janey, Campbell, and Barros] believed Boston changed enough in the past eight years since Black candidates lost to Marty Walsh speaks to the incredible disorganization of Black people in the city around politics,” he said, adding, “Black people in Boston are not interested in electoral politics.” Could it be that after more than 50 years of countless political failures and disappointments, Black Bostonians don’t have enough faith in the system to care anymore about being part of it?</p><p>And what about white liberals? Aren’t they partially responsible for not flexing their bona fides and coming out in force to support and vote for Black candidates? Another circumstance was clearly at play: In Michelle Wu, white liberals already had a progressive, female candidate of color with widespread name recognition, one who had practically been campaigning—or at least heavily hinting at a run—for the past three years. If anyone blames them, though, they also have to blame the Black Bostonians who voted for Wu: I know some Black voters were so daunted by the messy divide between the Janey and Campbell camps that they chose to vote for neither of them. Maybe no one of these circumstances would have resulted in the outcome we saw, but put them together and it was all but inevitable.</p><blockquote class="pullquote"><p>More than 42 percent of those who voted chose a Black candidate. Amid the disappointment, that in and of itself is cause for optimism.</p></blockquote><p><strong>After the preliminary</strong> primary results came in, Renée Graham of the <em>Globe</em> tweeted, “With three Black candidates in a five-person race, the question was often asked: ‘Is Boston ready to elect a Black mayor?’ On Tuesday, Boston answered as only Boston would. No.” When I asked her about the tweet, she told me, “In the city’s history, only twice have Black candidates even gotten to the November election. Boston remains one of the only major cities never to elect a Black mayor.”</p><p>While that’s true, on September 14, 2021, more than 42 percent of those who came out to vote chose a Black candidate. That’s more than any other single candidate. Amid the disappointment, that in and of itself is cause for optimism.</p><p>I suppose that’s still little consolation for many Black Bostonians who feel as though they have no idea when they’ll have another opportunity to seal the deal. And they have a point. Over the past 60 years, there have only been six mayors. While the mayor of Boston serves a four-year term before facing reelection, there are no term limits, so the job is pretty much yours for as long as you want it. You can likely keep the position until you die or score a job in Washington, DC. In other words, the job may well belong to Michelle Wu for as long as she wants it.</p><p>Still, I don’t agree that we might not get another chance. I equate it to when the Boston Red Sox lost an epic battle to the New York Yankees in seven games in the 2003 ALCS, only to return to the ALCS in 2004 versus those same Yankees. They found themselves down three games to none before pulling off the greatest comeback in modern sports history, and then they broke an 86-year curse to finally win the World Series. The first time Hugh O’Brien ran for mayor he lost, only to become the first Irish-American mayor the next time around. History tends to repeat itself, especially in this city.</p><p>When I think about all the young, enthusiastic Black and Latinx candidates running for city council and the many potential future mayoral and gubernatorial candidates currently filling public offices in Boston and across the state, my mind won’t allow me to think negatively about Boston’s political future even in the face of this recent letdown. I believe that the 2021 preliminary mayoral election will serve as a call to arms for future generations of politicians and voters alike, and that these communities won’t let another opportunity to make history slip through their hands. The fight for progress in Greater Boston takes longer than we’d like, but the struggle is worth it.</p><div id="piano_wrapper"><div id="piano-meter-countdown"></div></div><div class="pagination">  </div></div>
							<div class="post-tags">
																	<span class="post-subtitle">
										Read More About:									</span>

									<ul itemprop="keywords">
										<li><a href="https://www.bostonmagazine.com/tag/long-reads/" class="button">Long Reads</a></li> <li><a href="https://www.bostonmagazine.com/tag/mayor-kim-janey/" class="button">Mayor Kim Janey</a></li> <li><a href="https://www.bostonmagazine.com/tag/marty-walsh/" class="button">Mayor Marty Walsh</a></li> 									</ul>
									<div id="rail-1" class="gpt-ad sticky-single-ad"></div>							</div>

						
						<hr class="solid">

						<div id="related-posts" class="related-module">
	<span class="post-subtitle">You Might Also Like</span>
	<div class="grid-content small-gutter six-mods">

				
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/news/2021/08/26/choosing-childcare/" data-gtm-title="How to Choose the Right Childcare Option for Your Family">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="daycare" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/daycare-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/daycare-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/daycare-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/daycare-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/daycare-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/08/daycare.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>How to Choose the Right Childcare Option for Your Family</p>
						</span>
					</a>
				</div>
								
						
				<div id="directory_edl-1" class="gpt-ad"></div>
								
						
				<div id="native_related" class="gpt-ad"></div>
								
						
				<div id="directory_edl-2" class="gpt-ad"></div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/news/2021/10/27/volunteering-boston/" data-gtm-title="The Power of Giving Back">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/10/beacon_volunteer-1-copy-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/10/beacon_volunteer-1-copy-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/10/beacon_volunteer-1-copy-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/10/beacon_volunteer-1-copy-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/10/beacon_volunteer-1-copy-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/10/beacon_volunteer-1-copy.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>The Power of Giving Back</p>
						</span>
					</a>
				</div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/news/2021/11/09/child-covid-vaccine-guide-massachusetts/" data-gtm-title="How to Get Your Child a COVID Vaccine in Massachusetts">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/vaccinate-children-massachusetts-t-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/vaccinate-children-massachusetts-t-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/vaccinate-children-massachusetts-t-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/vaccinate-children-massachusetts-t-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/vaccinate-children-massachusetts-t-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/11/vaccinate-children-massachusetts-t.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>How to Get Your Child a COVID Vaccine in Massachusetts</p>
						</span>
					</a>
				</div>
								
								<div class="grid-post nativo1"></div>
			<div class="grid-post nativo2"></div>
			<div class="grid-post nativo3"></div>
			</div>
</div>

												</article>
		</div>

					<div class="sidebar">
				<div class="trending-widget">
	<div id="toprailsponsor-1" class="gpt-ad toprail-bewell"></div>			<h2 class="title-line">Trending</h2>
		
		<ol>
							<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/11/23/top-lawyers-2021/">
							The Top Lawyers of 2021						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/11/17/alpha-management/">
							Could One Determined Former Tenant Bring Down Boston’s Most Infamous Landlord?						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/11/22/starch-me-up-bill-belichick/">
							You Simply Must Say “Starch Me Up” at Thanksgiving This Year						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/11/23/black-mayor-boston/">
							A Dream Deferred						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/09/10/boston-racist-reputation/">
							Is Boston America’s Most Racist City? Ask a Black Bostonian for Once						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/11/23/office-friendship/">
							The Death of the Office Friendship						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/news/2021/06/17/be-a-man-boston/">
							The Unlikely Rise, and Wide Appeal, of Boston&#039;s &#8220;Be a Man&#8221; Guy						</a>
					</h3>
				</li>
						</ol>
		
</div>

<div id="native_sidebar" class="gpt-ad native_sidebar"></div>			</div>
		
	</div>

</div><!-- .col-main -->


	<div class="three-column-module container">
		<h2 class="title-line">IN THIS SECTION</h2>
		<div class="grid-content with-separator">
			<div class="grid-post"><div id="curated_module-1" class="gpt-ad lazyload" data-ad="curated_module-1"></div></div><div class="grid-post"><div id="curated_module-2" class="gpt-ad lazyload" data-ad="curated_module-2"></div></div><div class="grid-post"><div id="curated_module-3" class="gpt-ad lazyload" data-ad="curated_module-3"></div></div>		</div>
	</div>
	
<div id="banner-2" class="gpt-ad advertisement container"></div>

<footer class="site-footer" role="contentinfo" id="js-footer">
	<div class="footer-navigation"><ul id="menu-footer-menu" class="menu-footer-main container"><li id="menu-item-174641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174641"><a href="https://www.bostonmagazine.com/about/">About</a></li>
<li id="menu-item-203231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203231"><a href="https://www.bostonmagazine.com/contact/">Contact</a></li>
<li id="menu-item-461741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461741"><a href="https://www.bostonmagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-2498582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2498582"><a href="https://www.bostonmagazine.com/issues/">Magazine</a></li>
<li id="menu-item-174651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174651"><a href="https://www.bostonmagazine.com/subscribe-to-boston/">Subscribe</a></li>
<li id="menu-item-174671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174671"><a href="https://www.bostonmagazine.com/mediakit">Advertise</a></li>
<li id="menu-item-174661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174661"><a href="https://bst.pcdfusion.com/pcd/CustomerSupport/App/2332">Customer Service</a></li>
<li id="menu-item-2323712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2323712"><a href="https://www.bostonmagazine.com/careers/">Careers at Boston Magazine</a></li>
<li id="menu-item-174681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174681"><a href="https://www.bostonmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	<div class="site-footer-inner container">
	<a href="https://www.bostonmagazine.com" class="footer-logo">
		<span><svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.5#mc-icon-bostonmagazine-logo"></svg></span>
		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<ul id="menu-social-2" class="menu-footer-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>	<p class="footer-copyright">2021  &copy; Metro Corp. All Rights Reserved.</p>
	</div>
			<div class="sticky-footer-ad" id="js-mobile-sticky">
			<button id="js-remove-sticky">X</button>
			<div id="mobile_sticky" class="gpt-ad"></div>		</div>
	</footer>

<div class="container" id="gutter-container"></div>

<script type='text/javascript' id='metrocorp-piano-js-extra'>
/* <![CDATA[ */
var mcPiano = {"ajaxurl":"https:\/\/www.bostonmagazine.com\/wp-admin\/admin-ajax.php","pageslug":"black-mayor-boston","hbpageurl":"https:\/\/www.bostonmagazine.com\/news\/2021\/11\/23\/black-mayor-boston\/","hbpagename":"A Dream Deferred","hbportalid":"510637","formId":{"checkout":"680db99d-09da-4b15-8342-bf2af2f64efc","show":"0fa3ec4b-4d33-4edc-a997-7a3a421501cd","meter":"9a0eefe8-da25-4f84-b563-bf418a08e045"},"nonce":{"checkout":"97fd142c97","show":"f7496893dc","meter":"200ac78e8e","newsletter":"89455192a4"},"pushArray":{"setContentCreated":"2021-11-23T05:03:20","setContentAuthor":"Simone Migliori","setContentSection":"news","setTags":["opinion","long-reads","mayor-kim-janey","marty-walsh"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/metrocorp-piano.js?ver=1.0.9' id='metrocorp-piano-js'></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/hubspot-api.js?ver=1.0.9' id='hubspot-api-js' defer></script>
<script type='text/javascript' id='metrocorp-js-extra'>
/* <![CDATA[ */
var mcGlobal = {"isSingle":"1","directoryName":"Boston Magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp.min.js?ver=1.0.5' id='metrocorp-js' defer></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-secondary.min.js?ver=1.0.5' id='metrocorp-secondary-js' defer></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-gtm.min.js?ver=1.0.5' id='mc-datalayer-js' defer></script>
<!--[if if lte IE 8]>
<script type='text/javascript' src='//js.hsforms.net/forms/v2-legacy.js?ver=1.0.5' id='mc-integrations-hubspot-legacy-js'></script>
<![endif]-->
<script type='text/javascript' src='//js.hsforms.net/forms/v2.js?ver=1.0.5' id='mc-integrations-hubspot-js'></script>
<script type='text/javascript' id='mc-hubspot-subscription-form-js-extra'>
/* <![CDATA[ */
var mcHubSpot = {"portalId":"510637","formId":"6be59292-491c-4bd4-9ff9-ac6a8099b078","isSingle":"true","title":"A Dream Deferred","vertical":"City Life"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-hubspot-subscription-form.min.js?ver=1.0.5' id='mc-hubspot-subscription-form-js' defer></script>
<script async type="text/javascript" src="https://experience.tinypass.com/xbuilder/experience/load?aid=EsILmPP3pu"></script><link rel="stylesheet" href="//cloud.typography.com/6851996/6332792/css/fonts.css?ver=0.4.18" type="text/css" media="print" onload="this.media='all'" />
</body>
</html>
<!--
	generated 220 seconds ago
	generated in 0.252 seconds
	served from batcache in 0.005 seconds
	expires in 80 seconds
-->
