<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta content="text/html;charset=utf-8" http-equiv="Content-Type">
		<meta content="utf-8" http-equiv="encoding">
		<link rel="preconnect" href="https://cdn.tinypass.com" /><link rel="preconnect" href="https://cdn10.bostonmagazine.com/" /><link rel="preconnect" href="https://s.ntv.io/" /><link rel="preconnect" href="https://securepubads.g.doubleclick.net" /><link rel="preconnect" href="https://www.googleadservices.com" /><link rel="preconnect" href="https://s.ntv.io" /><link rel="preconnect" href="https://ib.adnxs.com" /><link rel="preconnect" href="https://ap.lijit.com" /><link rel="preconnect" href="https://cdn.districtm.ca" /><link rel="preconnect" href="https://static.criteo.net" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://connect.facebook.net" /><link rel="preconnect" href="https://js.hs-scripts.com" /><link rel="preconnect" href="https://dc.ads.linkedin.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>On the Market: An Updated Colonial Farmhouse in Wakefield</title>
	<meta name="description" content="Once a caretaker&#039;s house, the most recent owners poured a lot of TLC into this home, including adding a wine cave in the basement." />
	<link rel="canonical" href="https://www.bostonmagazine.com/property/2021/07/12/colonial-farmhouse-wakefield/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On the Market: An Updated Colonial Farmhouse in Wakefield" />
	<meta property="og:description" content="Once a caretaker&#039;s house, the most recent owners poured a lot of TLC into this home." />
	<meta property="og:url" content="https://www.bostonmagazine.com/property/2021/07/12/colonial-farmhouse-wakefield/" />
	<meta property="og:site_name" content="Boston Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/bostonmagazine" />
	<meta property="article:published_time" content="2021-07-12T21:10:08+00:00" />
	<meta property="og:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-1.jpeg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="460" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="On the Market: An Updated Colonial Farmhouse in Wakefield" />
	<meta name="twitter:description" content="Once a caretaker&#039;s house, the most recent owners poured a lot of TLC into this home, including adding a wine cave in the basement." />
	<meta name="twitter:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-1.jpeg" />
	<meta name="twitter:creator" content="@bostonmagazine" />
	<meta name="twitter:site" content="@bostonmagazine" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Erin Kayata">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.districtm.ca' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
		<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=bostonmagazine.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="www.bostonmagazine.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment","102"]);_prx.push(["w","WlMvpzhrH5BiYhfCdzIbxDh-G8FjNgLFbGdMimlkHZJtMkyUOTEang=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://www.bostonmagazine.com/CQAAhXlyb_1wVHLkamtp624vaPF9cHO_Ji9zq2d0dqtgby_2bHJ24CZsb-RtLmr2",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=bostonmagazine.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  ntv-experiment="1*102" async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=bostonmagazine.com;path=/;max-age=31536001";})();</script><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bostonmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bostonmagazine-css'  href='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/css/boston.min.css?ver=1.0.7' type='text/css' media='all' />
<script type='text/javascript' id='gpt-js-extra'>
/* <![CDATA[ */
var mcAds = {"advertiserSlug":"","currentSite":"bostonmagazine","doPrebid":"true","gptNetworkID":"\/307442\/site195.tmus\/","hasBannerThree":"false","isArchive":"false","isGeodir":"false","isSingle":"1","postType":"post","slots":{"banner-1":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [320, 50], [970, 90]]","id":"banner-1","mapping":"bannerOneMapping","isPrebid":"true","targeting":{"pos":"1"}},"banner-2":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [300, 250], [320, 50], [970, 90]]","id":"banner-2","mapping":"bannerMapping","isLazy":"true","isPrebid":"true","targeting":{"pos":"2"}},"native_related":{"adUnit":"native_related","adSizes":"fluid","id":"native_related","targeting":{"pos":"2"}},"directory_edl-1":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-1","targeting":{"pos":"1"}},"directory_edl-2":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-2","targeting":{"pos":"2"}},"curated_module-1":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-1","isLazy":"true","targeting":{"pos":"1"}},"curated_module-2":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-2","isLazy":"true","targeting":{"pos":"2"}},"curated_module-3":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-3","isLazy":"true","targeting":{"pos":"3"}},"rail-1":{"adUnit":"rail","adSizes":"[[320, 100], [320, 50], [300, 250], [300, 600], [1,1]]","id":"rail-1","mapping":"railMapping","isLazy":"true","isPrebid":"true","targeting":{"pos":"1"}},"toprailsponsor-1":{"adUnit":"toprailsponsor","adSizes":"[[300, 150], [300, 90], [1,1]]","id":"toprailsponsor-1","mapping":"toprailMapping","targeting":{"pos":"1"}},"mobile_sticky":{"adUnit":"mobile_sticky","adSizes":"[320, 50]","id":"mobile_sticky","isMobile":true,"isPrebid":"true"},"interstitial":{"adUnit":"interstitial","id":"interstitial","outOfPage":true},"skin":{"adUnit":"skin","adSizes":"[1, 1]","id":"skin"},"teads-video-oop":{"adUnit":"teads-video-oop","id":"teads-video-oop","outOfPage":true},"in_content":{"adUnit":"in_content","adSizes":"fluid","id":"in_content"},"in_content_2":{"adUnit":"in_content_2","adSizes":"fluid","id":"in_content_2"},"native_sidebar":{"adUnit":"native_sidebar","adSizes":"fluid","id":"native_sidebar","targeting":{"pos":"1"}}},"slotsFired":[],"slotsViewed":[],"slotsPrebid":[],"targeting":{"vertical":"property","post_ID":"2655592","cat":["for-salerent","on-the-market"],"environment":"production","post_type":"article"},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' id='gpt-js-before'>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</script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js' async></script>
<script type='text/javascript' id='gpt-js-after'>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</script>
<script type='text/javascript' src='https://cdn.districtm.ca/receiver/ad-receiver.js' id='ad-receiver-js' async></script>
<script type='text/javascript' src='https://static.criteo.net/js/ld/publishertag.js?ver=5.7.2' id='criteo-js' async></script>
<link rel="https://api.w.org/" href="https://www.bostonmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bostonmagazine.com/wp-json/wp/v2/posts/2655592" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bostonmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn10.bostonmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.bostonmagazine.com/?p=2655592' />
<link rel="alternate" type="application/json+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fproperty%2F2021%2F07%2F12%2Fcolonial-farmhouse-wakefield%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fproperty%2F2021%2F07%2F12%2Fcolonial-farmhouse-wakefield%2F&#038;format=xml" />
<script type="text/javascript">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function (adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 5 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
</script>
<script async src="https://www.npttech.com/advertising.js" onerror="setNptTechAdblockerCookie(true);"></script>
<link rel="preload" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/fonts/FoundersGrotesk/FoundersGroteskX-CondensedWeb-Medium.woff" as="font" type="font/woff" crossorigin><meta name="google-site-verification" content="0XaV9QKUdAM56rDbamBZ6GVmS2NqzAhSO1DgPDye__o" />
			<meta property="og:published_time" content="2021-07-12T21:10:08+00:00" />
			<meta property="og:modified_time" content="2021-07-12T21:10:08+00:00" />
			<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "publisher": {
        "@type": "Organization",
        "name": "Boston Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.bostonmagazine.com\/wp-content\/themes\/metrocorp-bostonmagazine\/images\/logo-bostonmag.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.bostonmagazine.com\/property\/2021\/07\/12\/colonial-farmhouse-wakefield\/"
    },
    "headline": "On the Market: An Updated Colonial Farmhouse in Wakefield",
    "datePublished": "2021-07-12T17:10:08-04:00",
    "dateModified": "2021-07-12T17:10:08-04:00",
    "author": [
        {
            "@type": "Person",
            "name": "Erin Kayata"
        }
    ],
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.bostonmagazine.com\/wp-content\/uploads\/sites\/2\/2021\/07\/wakefield-colonial.jpeg",
        "height": 600,
        "width": 900
    },
    "keywords": "On the Market",
    "articleSection": "For Sale\/Rent"
}</script><link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-270x270.png" />
<script>dataLayer = [{"post_id":2655592,"content_type":"blog","category":"for-salerent","tag":"on-the-market","author":"Erin Kayata"}];gtmLoaded=true;</script><!-- Google Tag Manager -->
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFHFBM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
window.dataLayer = window.dataLayer || [];

/*
 * @todo The gaReferer is added to the dataLayer object explicitly
 *       because it was needed when the Prestitial Ad Manager plugin
 *       was active. Now that the PAM plugin has been removed, we're
 *       keeping this variable until the dependency on it has been
 *       removed from GA.
 *
 * @see https://gitlab.10up.com/metrocorp/multisite/-/merge_requests/1017
 */
if ( typeof dataLayer[0].gaReferer === 'undefined' ) {
	var referrer = document.referrer, siteURL = window.location.origin;
	if ( ! referrer || referrer.indexOf( siteURL ) === 0 ) {
		dataLayer[0].gaReferer = null;
	} else {
		dataLayer[0].gaReferer = referrer;
	}
}

dataLayer.push({
	'gtm.start': new Date().getTime(),
	event: 'gtm.js'
});
</script>
<script async type="text/javascript" src="https://www.googletagmanager.com/gtm.js?id=GTM-WFHFBM"></script><!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '396961407446780');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=396961407446780&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook -->
<script>
(function ( d, s, id ) {
var js, fjs = d.getElementsByTagName( s )[0];
if ( d.getElementById( id ) ) return;
js = d.createElement( s );
js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=233186256698668";
fjs.parentNode.insertBefore( js, fjs );
}( document, 'script', 'facebook-jssdk' ));
</script>
<!-- End Facebook Tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/510637.js"></script>
<!-- End of HubSpot Embed Code -->
<meta name="p:domain_verify" content="3a9adbe7c6bf24035a0284a21da2840a"/>
	</head>
	<body class="post-template-default single single-post postid-2655592 single-format-standard current-site-bostonmagazine">
				<div class="header-navigation-spacer"></div>
<div class="header-navigation js-header-menu-full" id="js-header-navigation">
	<div class="container header-navigation-inner">
		<div class="navigation-logo">
			<a href="//www.bostonmagazine.com">
				<svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-bostonmagazine-logo"></svg>			</a>
		</div>
		<button id="js-mobile-menu-toggle" class="mobile-menu-toggle" aria-hidden="true">
			<svg class="mc-icon hamburger" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-hamburger"></svg>			<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-close"></svg>		</button>

		<div class="header-menu-wrapper" id="js-header-navigation-wrapper">

			<div class="header-menu"><ul id="menu-primary-menu" class="menu-header-main"><li id="menu-item-2417140" class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2417140"><a href="https://www.bostonmagazine.com/#js-find-a-pro">Find It / Boston</a>
<ul class="sub-menu">
	<li id="menu-item-2417143" class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="https://www.bostonmagazine.com/find-a-doctor/">Doctors</a></li>
	<li id="menu-item-2417146" class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="https://www.bostonmagazine.com/dentists/">Dentists</a></li>
	<li id="menu-item-2452224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="https://www.bostonmagazine.com/wedding/">Wedding Experts</a></li>
	<li id="menu-item-2464168" class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="https://www.bostonmagazine.com/private-schools/">Private Schools</a></li>
	<li id="menu-item-2477508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="https://www.bostonmagazine.com/home-design/">Home Design Expert</a></li>
	<li id="menu-item-2511746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="https://www.bostonmagazine.com/realestate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li id="menu-item-2351177" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li id="menu-item-2351201" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li id="menu-item-2351199" class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="https://www.bostonmagazine.com/education/">Education</a></li>
	<li id="menu-item-2429289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="https://www.bostonmagazine.com/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li id="menu-item-2351186" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-2593121" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li id="menu-item-2593122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="https://www.bostonmagazine.com/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li id="menu-item-2351180" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-2351202" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li id="menu-item-2351205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="https://www.bostonmagazine.com/dentists/">Find a Dentist</a></li>
	<li id="menu-item-2351206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="https://www.bostonmagazine.com/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li id="menu-item-2351369" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351369"><a href="https://www.bostonmagazine.com/life-style">Life &amp; Style</a>
<ul class="sub-menu">
	<li id="menu-item-2351209" class="hide-on-desktop menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351209"><a href="https://www.bostonmagazine.com/fashion-style">Life &#038; Style</a></li>
	<li id="menu-item-2351211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351211"><a href="https://www.bostonmagazine.com/fashion-style">Style</a></li>
</ul>
</li>
<li id="menu-item-2456643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="https://www.bostonmagazine.com/weddings/">Weddings</a>
<ul class="sub-menu">
	<li id="menu-item-2593127" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li id="menu-item-2351247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="https://www.bostonmagazine.com/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li id="menu-item-2351214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="https://www.bostonmagazine.com/wedding/">Find a Wedding Expert</a></li>
	<li id="menu-item-2351244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="https://www.bostonmagazine.com/tag/real-new-england-weddings">Real Weddings</a></li>
</ul>
</li>
<li id="menu-item-2351189" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li id="menu-item-2593129" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li id="menu-item-2477503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="https://www.bostonmagazine.com/home-design/">Find a Home Design Expert</a></li>
	<li id="menu-item-2511748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="https://www.bostonmagazine.com/realestate-agents/">Find a Real Estate Agent</a></li>
	<li id="menu-item-2351248" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="https://www.bostonmagazine.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-2351251" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="https://www.bostonmagazine.com/category/home-design">Home Design</a></li>
	<li id="menu-item-2351253" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="https://www.bostonmagazine.com/property/2020/11/24/best-of-boston-home-2021/">Best of Boston Home</a></li>
</ul>
</li>
<li id="menu-item-2351183" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-2351220" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2351223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="https://www.bostonmagazine.com/events">Boston magazine Events</a></li>
</ul>
</li>
<li id="menu-item-2351197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="https://www.bostonmagazine.com/travel/">Travel</a></li>
<li id="menu-item-174761" class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="https://www.bostonmagazine.com/best-of-boston/">Best of Boston</a></li>
</ul></div>
			<div class="header-tablet-elements">
				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left" class="menu-header-subscribe js-menu-piano"><li id="menu-item-2351233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li id="menu-item-2655360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li id="menu-item-2351235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social" class="menu-header-social"><li id="menu-item-2351226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2351228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2351231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>
			</div>

		</div>
					<div class="header-search">
				<div class="search-form-wrapper" id="js-search-form-wrapper" aria-hidden="true">
					<form role="search" method="get" class="search-form" action="https://www.bostonmagazine.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search …"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit">
		<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-icon-search"></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>
				<button id="js-toggle-search" aria-expanded="false" aria-controls="js-search-form-wrapper">
					<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-icon-search"></svg>					<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-close"></svg>				</button>
			</div>
			</div>
</div>
		</div>
		<header class="site-header" role="banner" id="js-header">

			<div class="site-header-inner container">

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social-1" class="menu-header-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>

				<div class="header-logo">
	<div itemscope itemtype="https://schema.org/Organization">	<a href="https://www.bostonmagazine.com/property">
		<svg class="mc-icon bostonmagazine-section-home-property" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-bostonmagazine-section-home-property"></svg>		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<span class="section-front-tagline"></span></div>	</div>

				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left-1" class="menu-header-subscribe js-menu-piano"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

			</div>
		</header>
			
		<div class="mobile-section-front">
				<a href="https://www.bostonmagazine.com/property">
			<svg class="mc-icon bostonmagazine-section-home-property" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-bostonmagazine-section-home-property"></svg>		</a>
		<span class="section-front-tagline">
					</span>
			</div>
	
			<div class="header-navigation-secondary container"><ul id="menu-primary-menu-1" class="menu-topics"><li class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2417140"><a href="https://www.bostonmagazine.com/#js-find-a-pro">Find It / Boston</a>
<ul class="sub-menu">
	<li class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="https://www.bostonmagazine.com/find-a-doctor/">Doctors</a></li>
	<li class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="https://www.bostonmagazine.com/dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="https://www.bostonmagazine.com/wedding/">Wedding Experts</a></li>
	<li class="hide-on-desktop hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="https://www.bostonmagazine.com/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="https://www.bostonmagazine.com/home-design/">Home Design Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="https://www.bostonmagazine.com/realestate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="https://www.bostonmagazine.com/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="https://www.bostonmagazine.com/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="https://www.bostonmagazine.com/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="https://www.bostonmagazine.com/dentists/">Find a Dentist</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="https://www.bostonmagazine.com/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351369"><a href="https://www.bostonmagazine.com/life-style">Life &amp; Style</a>
<ul class="sub-menu">
	<li class="hide-on-desktop menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351209"><a href="https://www.bostonmagazine.com/fashion-style">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351211"><a href="https://www.bostonmagazine.com/fashion-style">Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="https://www.bostonmagazine.com/weddings/">Weddings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="https://www.bostonmagazine.com/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="https://www.bostonmagazine.com/wedding/">Find a Wedding Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="https://www.bostonmagazine.com/tag/real-new-england-weddings">Real Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="https://www.bostonmagazine.com/home-design/">Find a Home Design Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="https://www.bostonmagazine.com/realestate-agents/">Find a Real Estate Agent</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="https://www.bostonmagazine.com/category/real-estate/">Real Estate</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="https://www.bostonmagazine.com/category/home-design">Home Design</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="https://www.bostonmagazine.com/property/2020/11/24/best-of-boston-home-2021/">Best of Boston Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="https://www.bostonmagazine.com/events">Boston magazine Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="https://www.bostonmagazine.com/travel/">Travel</a></li>
<li class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="https://www.bostonmagazine.com/best-of-boston/">Best of Boston</a></li>
</ul></div>	
			<div style="width:1px;height:1px;margin:-1px 0 0 0;padding:0;display:block;">
			<div id="skin" class="gpt-ad"></div>		</div>
	
	<div id="interstitial" class="gpt-ad out-of-page"></div><div id="teads-video-oop" class="gpt-ad out-of-page"></div>
<div class="container">
	<hr class="double">
</div>

<div id="banner-1" class="gpt-ad advertisement container"></div>
<div class="container" role="main">
	
	<div class="list-post" style="display:none">
	<a href="https://www.bostonmagazine.com/scrapertrap" class="post-image-link"><img width="400" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-image-list size-image-list wp-post-image" alt=""></a>

	<div class="list-post-card">
		<a href="https://www.bostonmagazine.com/scrapertrap" class="post-slug">I'm a scraper</a>
		<div class="post-title">
			<a href="https://www.bostonmagazine.com/scrapertrap">This search result is here to prevent scraping</a>
		</div>
		<div class="post-excerpt">
			<p>If you're a human and see this, please ignore it. If you're a scraper, please click the link below :-)
  Note that clicking the link below will block access to this site for 24 hours.</p>
		</div>
		<span class="byline-wrapper">By <a href="https://www.bostonmagazine.com/scrapertrap" class="byline">I'm a scraper</a></span>
	</div>
</div>

	<div class="content-with-sidebar">

		<div class="wysiwyg post-article-wrapper" >
			<article id="post-2655592" class="post-article">
				<div>

															<a href="https://www.bostonmagazine.com/category/property/for-salerent/" class="post-slug" id="post-rubric" itemprop="articleSection">For Sale/Rent</a><br/>						<h1 class="post-title" itemprop="headline">On the Market: An Updated Colonial Farmhouse in Wakefield</h1>
						<div class="post-excerpt"><p>Once a caretaker's house, the most recent owners poured a lot of TLC into this home, including adding a wine cave in the basement.</p>
</div>						<div class="byline-wrapper">
							<div class="author-date-wrapper">
							By <span itemprop="author"><a href="https://www.bostonmagazine.com/author/erin-kayata/" class="byline" itemprop="url"><span itemprop="name">Erin Kayata</span></a></span><span id="byline-dot">&middot;</span>								<span itemprop="datePublished">
									<time datetime="2021-07-12" pubdate>
										7/12/2021, 5:10 p.m.									</time>
								</span>
															</div>
							<div class="social-sharing">
														</div>
						</div>						<div class="container post-article-container">
	<hr class="double">
	<div class="newsletter">
		<h2 class="newsletter-title">
			Sign up for our weekly home and property newsletter, featuring homes for sale, neighborhood happenings, and more.		</h2>
		<div class="newsletter-inner">
			<div class="hbspt-form js-hubspot-newsletter"></div>
		</div>
	</div>
</div>
						<div id="attachment_2655619" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655619" loading="lazy" class="size-full wp-image-2655619" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial.jpeg" alt="wakefield colonial" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655619" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><p><strong><a href="https://www.cjbarrett.com/listing/72861277/23-walton-lane-wakefield-ma-01880/" target="_blank" rel="noopener">23 Walton Lane, Wakefield</a></strong><br><strong>Price:</strong> $999,990<br><strong>Size:</strong> 2,928 square feet<br><strong>Bedrooms:</strong> 4<br><strong>Bathrooms:</strong> 3</p><p>Farmhouse chic meets Colonial stateliness in this Wakefield home. The 1875 build was once a caretaker’s home for the estate of the Waltons, a prominent family who lived in town. But over the years, the owners of this home have poured some TLC into it, making it an outstanding place to live in its own right.</p><p>Current owner Jodie Morrison says when she and her family moved into the Walton Lane home over 14 years ago, it was outdated. But they were drawn to the private lane the red house sits on; Morrison says it was easy to envision her children playing and riding their bikes on the street while the neighborhood families gathered together to socialize as they watched their little ones. The home’s history and the expansive backyard, which left even more room for child’s play, sealed the deal.</p><div id="in_content" class="gpt-ad in-content-ad"></div><div id="in_content_2" class="gpt-ad in-content-ad"></div><p>Over the years, Morrison and her family updated the kitchen, bathrooms, windows, roof, siding, and doors. They’ve added air conditioning and reclaimed wood, including in the basement, where they built a reclaimed redwood bar as part of their basement “wine cave.” Enjoy room for lounging and storage for all your favorite reds, whites, and rosés.  A former architect’s office turned home/office gym has become a “lifesaver” when working from home during COVID, Morrison says.</p><p>Morrison and her family also redid the grounds of the home, adding a reclaimed New England granite curb patio on the back, as well as perennials and a raised bed vegetable garden. Brick walkways, stone walls, and fruit trees give this backyard an otherworldly feel.</p><p>The result is a modern take on the farmhouse that feels both fresh and cozy. A front-to-back living room with a fireplace and wood beams serves as a prime entertaining space. A similarly rustic chic dining room off the updated kitchen will also wow guests. This and four spacious bedrooms guarantee the next family to inhabit this house will enjoy many happy years here.</p><p><em>For more information, contact Gerald Barrett, Christopher J. Barrett Realtors, <a href="https://www.cjbarrett.com/listing/72861277/23-walton-lane-wakefield-ma-01880/" target="_blank" rel="noopener">cjbarrett.com</a>.</em></p><div id="attachment_2655620" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655620" loading="lazy" class="size-full wp-image-2655620" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-2.jpeg" alt="wakefield colonial 2" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-2.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-2-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-2-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-2-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-2-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655620" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="attachment_2655636" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655636" loading="lazy" class="size-full wp-image-2655636" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-11.jpeg" alt="wakefield colonial 11" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-11.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-11-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-11-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-11-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-11-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655636" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="attachment_2655635" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655635" loading="lazy" class="size-full wp-image-2655635" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-10.jpeg" alt="wakefield colonial 10" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-10.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-10-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-10-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-10-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-10-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655635" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="attachment_2655632" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655632" loading="lazy" class="size-full wp-image-2655632" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-9.jpeg" alt="wakefield colonial 9" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-9.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-9-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-9-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-9-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-9-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655632" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="attachment_2655631" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655631" loading="lazy" class="size-full wp-image-2655631" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-8.jpeg" alt="wakefield colonial 8" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-8.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-8-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-8-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-8-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-8-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655631" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="attachment_2655628" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655628" loading="lazy" class="size-full wp-image-2655628" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-7.jpeg" alt="wakefield colonial 7" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-7.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-7-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-7-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-7-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-7-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655628" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="attachment_2655626" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655626" loading="lazy" class="size-full wp-image-2655626" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-6.jpeg" alt="wakefield colonial 6" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-6.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-6-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-6-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-6-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-6-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655626" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="attachment_2655625" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655625" loading="lazy" class="size-full wp-image-2655625" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-5.jpeg" alt="wakefield colonial 5" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-5.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-5-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-5-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-5-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-5-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655625" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="attachment_2655624" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655624" loading="lazy" class="size-full wp-image-2655624" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-4.jpeg" alt="wakefield colonial 4" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-4.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-4-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-4-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-4-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-4-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655624" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="attachment_2655623" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2655623" loading="lazy" class="size-full wp-image-2655623" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-3.jpeg" alt="wakefield colonial 3" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-3.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-3-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-3-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-3-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/07/wakefield-colonial-3-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2655623" class="wp-caption-text">Photos by Jed Armor from Boston Rep</p></div><div id="piano_wrapper"><div id="piano-meter-countdown"></div></div><p id="dir-injection"><em>The Boston Home team has curated a list of the best home design and home remodeling professionals in Boston, including <a href="/home-design/find/architecture-firms/">architects</a>, <a href="/home-design/find/home-builders-and-contractors/">builders</a>, <a href="/home-design/find/kitchen-and-bath/">kitchen and bath experts</a>, <a href="/home-design/find/lighting/">lighting designers</a>, and more. Get the help you need with <a href="/home-design/">FindIt/Boston's guide to home renovation pros</a>.</em></p><div class="pagination">  </div></div>
							<div class="post-tags">
																	<span class="post-subtitle">
										Read More About:									</span>

									<ul itemprop="keywords">
										<li><a href="https://www.bostonmagazine.com/tag/on-the-market/" class="button">On the Market</a></li> 									</ul>
									<div id="rail-1" class="gpt-ad lazyload  sticky-single-ad" data-ad="rail-1"></div>							</div>

						<hr class="double">		<div class="author-module" itemprop="author" itemscope itemtype="http://schema.org/Person">
						<div class="author-module-card">
				<span class="author-module-name post-subtitle">
				<a href="https://www.bostonmagazine.com/author/erin-kayata/" itemprop="url"><span itemprop="name">Erin Kayata</span></a>				</span>
				<span class="author-module-position">Staff Writer</span>

				
				
				
				
							</div>
		</div>
		
						<hr class="solid">

						<div id="related-posts" class="related-module">
	<span class="post-subtitle">You Might Also Like</span>
	<div class="grid-content small-gutter six-mods">

				
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2021/06/22/steven-harris-architects/" data-gtm-title="Everybody into the Pool">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/06/home_spaces-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/06/home_spaces-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/06/home_spaces-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/06/home_spaces-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/06/home_spaces-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/06/home_spaces.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>Everybody into the Pool</p>
						</span>
					</a>
				</div>
								
						
				<div id="directory_edl-1" class="gpt-ad"></div>
								
						
				<div id="native_related" class="gpt-ad"></div>
								
						
				<div id="directory_edl-2" class="gpt-ad"></div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2021/05/25/pool-design/" data-gtm-title="Just Keep Swimming">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/fea_pools1feat-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/fea_pools1feat-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/fea_pools1feat-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/fea_pools1feat-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/fea_pools1feat-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/fea_pools1feat.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>Just Keep Swimming</p>
						</span>
					</a>
				</div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2021/05/27/susan-murie/" data-gtm-title="Found Art: Out of the Blue">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/ess_foundart2feat-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/ess_foundart2feat-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/ess_foundart2feat-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/ess_foundart2feat-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/ess_foundart2feat-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2021/05/ess_foundart2feat.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>Found Art: Out of the Blue</p>
						</span>
					</a>
				</div>
								
								<div class="grid-post nativo1"></div>
			<div class="grid-post nativo2"></div>
			<div class="grid-post nativo3"></div>
			</div>
</div>

												</article>
		</div>

					<div class="sidebar">
				<div class="trending-widget">
	<div id="toprailsponsor-1" class="gpt-ad toprail-bewell"></div>			<h2 class="title-line">Trending</h2>
		
		<ol>
							<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2021/06/07/glass-house-weston/">
							On the Market: A Modern Glass House in Weston						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2021/06/11/lake-house-woods/">
							On the Market: A Stunning New Hampshire Lake House in the Woods						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2020/12/08/gloucester-oceanfront-compound/">
							On the Market: A Glorious Gloucester Compound on the Oceanfront						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2021/07/12/colonial-farmhouse-wakefield/">
							On the Market: An Updated Colonial Farmhouse in Wakefield						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2021/06/16/duxbury-infinity-pool-bay/">
							On the Market: A Duxbury Manor with an Infinity Pool Overlooking the Bay						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2021/07/01/gingerbread-houses-oak-bluffs-history/">
							What&#039;s the Story behind the Gingerbread Houses on Martha&#039;s Vineyard?						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2021/02/23/top-places-to-live-2021/">
							Boston Magazine&#039;s Guide to the Top Places to Live in 2021						</a>
					</h3>
				</li>
						</ol>
		
</div>

<div id="native_sidebar" class="gpt-ad native_sidebar"></div>			</div>
		
	</div>

</div><!-- .col-main -->


	<div class="three-column-module container">
		<h2 class="title-line">IN THIS SECTION</h2>
		<div class="grid-content with-separator">
			<div class="grid-post"><div id="curated_module-1" class="gpt-ad lazyload" data-ad="curated_module-1"></div></div><div class="grid-post"><div id="curated_module-2" class="gpt-ad lazyload" data-ad="curated_module-2"></div></div><div class="grid-post"><div id="curated_module-3" class="gpt-ad lazyload" data-ad="curated_module-3"></div></div>		</div>
	</div>
	
<div id="banner-2" class="gpt-ad lazyload  advertisement container" data-ad="banner-2"></div>

<footer class="site-footer" role="contentinfo" id="js-footer">
	<div class="footer-navigation"><ul id="menu-footer-menu" class="menu-footer-main container"><li id="menu-item-174641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174641"><a href="https://www.bostonmagazine.com/about/">About</a></li>
<li id="menu-item-203231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203231"><a href="https://www.bostonmagazine.com/contact/">Contact</a></li>
<li id="menu-item-461741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461741"><a href="https://www.bostonmagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-2498582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2498582"><a href="https://www.bostonmagazine.com/issues/">Magazine</a></li>
<li id="menu-item-174651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174651"><a href="https://www.bostonmagazine.com/subscribe-to-boston/">Subscribe</a></li>
<li id="menu-item-174671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174671"><a href="https://www.bostonmagazine.com/mediakit">Advertise</a></li>
<li id="menu-item-174661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174661"><a href="https://bst.pcdfusion.com/pcd/CustomerSupport/App/2332">Customer Service</a></li>
<li id="menu-item-2323712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2323712"><a href="https://www.bostonmagazine.com/careers/">Careers at Boston Magazine</a></li>
<li id="menu-item-174681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174681"><a href="https://www.bostonmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	<div class="site-footer-inner container">
	<a href="https://www.bostonmagazine.com" class="footer-logo">
		<span><svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=1.0.7#mc-icon-bostonmagazine-logo"></svg></span>
		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<ul id="menu-social-2" class="menu-footer-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>	<p class="footer-copyright">2021  &copy; Metro Corp. All Rights Reserved.</p>
	</div>
			<div class="sticky-footer-ad" id="js-mobile-sticky">
			<button id="js-remove-sticky">X</button>
			<div id="mobile_sticky" class="gpt-ad"></div>		</div>
	</footer>

<div class="container" id="gutter-container"></div>

<link rel="stylesheet" href="//cloud.typography.com/6851996/6332792/css/fonts.css?ver=0.4.18" type="text/css" media="print" onload="this.media='all'" /><script type='text/javascript' id='metrocorp-piano-js-extra'>
/* <![CDATA[ */
var mcPiano = {"ajaxurl":"https:\/\/www.bostonmagazine.com\/wp-admin\/admin-ajax.php","pageslug":"colonial-farmhouse-wakefield","hbpageurl":"https:\/\/www.bostonmagazine.com\/property\/2021\/07\/12\/colonial-farmhouse-wakefield\/","hbpagename":"On the Market: An Updated Colonial Farmhouse in Wakefield","hbportalid":"510637","formId":{"checkout":"680db99d-09da-4b15-8342-bf2af2f64efc","show":"0fa3ec4b-4d33-4edc-a997-7a3a421501cd","meter":"9a0eefe8-da25-4f84-b563-bf418a08e045"},"nonce":{"checkout":"35019f5638","show":"5a894cf053","meter":"5349ed706a","newsletter":"9137d5cd35"},"pushArray":{"setContentCreated":"2021-07-12T05:10:08","setContentAuthor":"","setContentSection":"property","setTags":["on-the-market"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/metrocorp-piano.js?ver=1.0.9' id='metrocorp-piano-js'></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/hubspot-api.js?ver=1.0.9' id='hubspot-api-js' defer></script>
<script type='text/javascript' id='metrocorp-js-extra'>
/* <![CDATA[ */
var mcGlobal = {"isSingle":"1","directoryName":"Boston Magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp.min.js?ver=1.0.7' id='metrocorp-js' defer></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-secondary.min.js?ver=1.0.7' id='metrocorp-secondary-js' defer></script>

<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-gtm.min.js?ver=1.0.7' id='mc-datalayer-js' defer></script>
<!--[if if lte IE 8]>
<script type='text/javascript' src='//js.hsforms.net/forms/v2-legacy.js?ver=1.0.7' id='mc-integrations-hubspot-legacy-js'></script>
<![endif]-->
<script type='text/javascript' src='//js.hsforms.net/forms/v2.js?ver=1.0.7' id='mc-integrations-hubspot-js'></script>
<script type='text/javascript' id='mc-hubspot-subscription-form-js-extra'>
/* <![CDATA[ */
var mcHubSpot = {"portalId":"510637","formId":"bbe287ca-aa17-4101-8da0-4e05409d23e6","isSingle":"true","title":"On the Market: An Updated Colonial Farmhouse in Wakefield","vertical":"Home & Property"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-hubspot-subscription-form.min.js?ver=1.0.7' id='mc-hubspot-subscription-form-js' defer></script>
<script async type="text/javascript" src="https://experience.tinypass.com/xbuilder/experience/load?aid=EsILmPP3pu"></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=www.bostonmagazine.com"):setTimeout(function(){n()},100)};n()});</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66e071aa1bbc5eb4","token":"94db66b309fe47cbbcec4eda04df5ef6","version":"2021.6.0","si":10}'></script>
</body>
</html>
<!--
	generated 50 seconds ago
	generated in 0.437 seconds
	served from batcache in 0.008 seconds
	expires in 250 seconds
-->
