<!DOCTYPE html>
<html lang="en-US">
	<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta content="text/html;charset=utf-8" http-equiv="Content-Type">
		<meta content="utf-8" http-equiv="encoding">
		<link rel="preconnect" href="https://cdn.tinypass.com" /><link rel="preconnect" href="https://securepubads.g.doubleclick.net" /><link rel="preconnect" href="https://www.googleadservices.com" /><link rel="preconnect" href="https://s.ntv.io" /><link rel="preconnect" href="https://ib.adnxs.com" /><link rel="preconnect" href="https://ap.lijit.com" /><link rel="preconnect" href="https://cdn.districtm.ca" /><link rel="preconnect" href="https://static.criteo.net" /><link rel="preconnect" href="https://cdn10.bostonmagazine.com/" /><link rel="preconnect" href="https://s.ntv.io/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>On the Market: A Quirky Cambridge Townhouse with a Lofted Office</title>
	<meta name="description" content="An elevated office space, multi-level backyard deck, and vaulted ceilings are just part of this home&#039;s unusual design." />
	<link rel="canonical" href="https://www.bostonmagazine.com/property/2022/03/08/lofted-cambridge-townhouse/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On the Market: A Quirky Cambridge Townhouse with a Lofted Office" />
	<meta property="og:description" content="A multi-level backyard deck and vaulted ceilings are just part of this home&#039;s unusual design." />
	<meta property="og:url" content="https://www.bostonmagazine.com/property/2022/03/08/lofted-cambridge-townhouse/" />
	<meta property="og:site_name" content="Boston Magazine" />
	<meta property="article:published_time" content="2022-03-08T22:27:40+00:00" />
	<meta property="og:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-1-1.jpeg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="460" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="On the Market: A Quirky Cambridge Townhouse with a Lofted Office" />
	<meta name="twitter:description" content="A multi-level backyard deck and vaulted ceilings are just part of this home&#039;s unusual design." />
	<meta name="twitter:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-1-1.jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erin Kayata" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.districtm.ca' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn10.bostonmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bostonmagazine-css'  href='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/css/boston.min.css?ver=2.0.6' type='text/css' media='all' />
<script type='text/javascript' id='gpt-js-extra'>
/* <![CDATA[ */
var mcAds = {"advertiserSlug":"","currentSite":"bostonmagazine","doPrebid":"true","gptNetworkID":"\/307442\/site195.tmus\/","hasBannerThree":"false","isArchive":"false","isGeodir":"false","isSingle":"1","postType":"post","slots":{"banner-1":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [320, 50], [970, 90]]","id":"banner-1","mapping":"bannerOneMapping","hasSettings":true,"isPrebid":"true","isRefresh":"true","targeting":{"pos":"1"},"isLazy":"false"},"banner-2":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [300, 250], [320, 50], [970, 90]]","id":"banner-2","mapping":"bannerMapping","hasSettings":true,"isLazy":"true","isRefresh":"true","isPrebid":"true","targeting":{"pos":"2"}},"native_related":{"adUnit":"native_related","adSizes":"fluid","id":"native_related","targeting":{"pos":"2"}},"directory_edl-1":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-1","targeting":{"pos":"1"}},"directory_edl-2":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-2","targeting":{"pos":"2"}},"curated_module-1":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-1","hasSettings":true,"isLazy":"true","targeting":{"pos":"1"},"isRefresh":"false","isPrebid":"false"},"curated_module-2":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-2","hasSettings":true,"isLazy":"true","targeting":{"pos":"2"},"isRefresh":"false","isPrebid":"false"},"curated_module-3":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-3","hasSettings":true,"isLazy":"true","targeting":{"pos":"3"},"isRefresh":"false","isPrebid":"false"},"rail-1":{"adUnit":"rail","adSizes":"[[320, 100], [320, 50], [300, 250], [300, 600], [1,1]]","id":"rail-1","mapping":"railMapping","hasSettings":true,"isLazy":"true","isPrebid":"true","isRefresh":"true","targeting":{"pos":"1"}},"toprailsponsor-1":{"adUnit":"toprailsponsor","adSizes":"[[300, 150], [300, 90], [1,1]]","id":"toprailsponsor-1","mapping":"toprailMapping","targeting":{"pos":"1"}},"mobile_sticky":{"adUnit":"mobile_sticky","adSizes":"[320, 50]","id":"mobile_sticky","isMobile":true,"hasSettings":true,"isPrebid":"true","isRefresh":"true","isLazy":"false"},"interstitial":{"adUnit":"interstitial","id":"interstitial","outOfPage":true},"skin":{"adUnit":"skin","adSizes":"[1, 1]","id":"skin"},"teads-video-oop":{"adUnit":"teads-video-oop","id":"teads-video-oop","outOfPage":true},"in_content":{"adUnit":"in_content","adSizes":"fluid","id":"in_content"},"in_content_2":{"adUnit":"in_content_2","adSizes":"fluid","id":"in_content_2"},"native_sidebar":{"adUnit":"native_sidebar","adSizes":"fluid","id":"native_sidebar","targeting":{"pos":"1"}}},"slotsFired":[],"slotsViewed":[],"slotsPrebid":[],"targeting":{"vertical":"property","post_ID":"2677613","cat":["news","cambridge","condos","on-the-market"],"environment":"production","post_type":"article"},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' id='gpt-js-before'>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</script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js' async></script>
<script type='text/javascript' id='gpt-js-after'>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</script>
<script type='text/javascript' src='https://cdn.districtm.ca/receiver/ad-receiver.js' id='ad-receiver-js' async></script>
<script type='text/javascript' src='https://static.criteo.net/js/ld/publishertag.js?ver=5.9' id='criteo-js' async></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=5.9' id='nativo-tracking-js' async></script>
<link rel="https://api.w.org/" href="https://www.bostonmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bostonmagazine.com/wp-json/wp/v2/posts/2677613" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bostonmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn10.bostonmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.bostonmagazine.com/?p=2677613' />
<link rel="alternate" type="application/json+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fproperty%2F2022%2F03%2F08%2Flofted-cambridge-townhouse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fproperty%2F2022%2F03%2F08%2Flofted-cambridge-townhouse%2F&#038;format=xml" />
<script type="text/javascript">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function (adblocker) {
	var d = new Date();
	d.setTime(d.getTime() + 60 * 5 * 1000);
	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
</script>
<script async src="https://www.npttech.com/advertising.js" onerror="setNptTechAdblockerCookie(true);"></script>
<link rel="preload" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/fonts/FoundersGrotesk/FoundersGroteskX-CondensedWeb-Medium.woff" as="font" type="font/woff" crossorigin><script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "publisher": {
        "@type": "Organization",
        "name": "Boston Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.bostonmagazine.com\/wp-content\/themes\/metrocorp-bostonmagazine\/images\/logo-bostonmag.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.bostonmagazine.com\/property\/2022\/03\/08\/lofted-cambridge-townhouse\/"
    },
    "headline": "On the Market: A Quirky Cambridge Townhouse with a Lofted Office",
    "datePublished": "2022-03-08T17:27:40-05:00",
    "dateModified": "2022-03-08T17:27:40-05:00",
    "author": [
        {
            "@type": "Person",
            "name": "Erin Kayata"
        }
    ],
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.bostonmagazine.com\/wp-content\/uploads\/sites\/2\/2022\/03\/cambridge-townhouse-1.jpeg",
        "height": 600,
        "width": 900
    },
    "keywords": "Cambridge,Condos,On the Market",
    "articleSection": "News"
}</script><meta name="google-site-verification" content="0XaV9QKUdAM56rDbamBZ6GVmS2NqzAhSO1DgPDye__o" />
			<meta property="og:published_time" content="2022-03-08T22:27:40+00:00" />
			<meta property="og:modified_time" content="2022-03-08T22:27:40+00:00" />
			<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-270x270.png" />
<script>dataLayer = [{"post_id":2677613,"content_type":"blog","category":"news","tag":"cambridge condos on-the-market","author":"Erin Kayata"}];gtmLoaded=true;</script><!-- Google Tag Manager -->
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFHFBM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
window.dataLayer = window.dataLayer || [];

/*
 * @todo The gaReferer is added to the dataLayer object explicitly
 *       because it was needed when the Prestitial Ad Manager plugin
 *       was active. Now that the PAM plugin has been removed, we're
 *       keeping this variable until the dependency on it has been
 *       removed from GA.
 *
 * @see https://gitlab.10up.com/metrocorp/multisite/-/merge_requests/1017
 */
if ( typeof dataLayer[0].gaReferer === 'undefined' ) {
	var referrer = document.referrer, siteURL = window.location.origin;
	if ( ! referrer || referrer.indexOf( siteURL ) === 0 ) {
		dataLayer[0].gaReferer = null;
	} else {
		dataLayer[0].gaReferer = referrer;
	}
}

dataLayer.push({
	'gtm.start': new Date().getTime(),
	event: 'gtm.js'
});
</script>
<script async type="text/javascript" src="https://www.googletagmanager.com/gtm.js?id=GTM-WFHFBM"></script><!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '396961407446780');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=396961407446780&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook -->
<script>
(function ( d, s, id ) {
var js, fjs = d.getElementsByTagName( s )[0];
if ( d.getElementById( id ) ) return;
js = d.createElement( s );
js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=233186256698668";
fjs.parentNode.insertBefore( js, fjs );
}( document, 'script', 'facebook-jssdk' ));
</script>
<!-- End Facebook Tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/510637.js"></script>
<!-- End of HubSpot Embed Code -->
<!-- Start of Teads Embed Code -->
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<script>
	window.teads_analytics = window.teads_analytics || {};
	window.teads_analytics.analytics_tag_id = "PUB_14921";
	window.teads_analytics.share = window.teads_analytics.share || function() {
		(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments);
	};
</script>
<!-- End of Teads Embed Code -->
<meta name="p:domain_verify" content="3a9adbe7c6bf24035a0284a21da2840a"/>
	</head>
	<body class="post-template-default single single-post postid-2677613 single-format-standard current-site-bostonmagazine">
				<div class="header-navigation-spacer"></div>
<div class="header-navigation js-header-menu-full" id="js-header-navigation">
	<div class="container header-navigation-inner">
		<div class="navigation-logo">
			<a href="//www.bostonmagazine.com">
				<svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-logo"></svg>			</a>
		</div>
		<button id="js-mobile-menu-toggle" class="mobile-menu-toggle" aria-hidden="true">
			<svg class="mc-icon hamburger" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-hamburger"></svg>			<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-close"></svg>		</button>

		<div class="header-menu-wrapper" id="js-header-navigation-wrapper">

			<div class="header-menu"><ul id="menu-primary-menu" class="menu-header-main"><li id="menu-item-2417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li id="menu-item-2417143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li id="menu-item-2417146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li id="menu-item-2669250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers/">Lawyers</a></li>
	<li id="menu-item-2452224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li id="menu-item-2464168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li id="menu-item-2477508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li id="menu-item-2511746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li id="menu-item-2351177" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li id="menu-item-2351201" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li id="menu-item-2667249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li id="menu-item-2351199" class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="/education/">Education</a></li>
	<li id="menu-item-2429289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li id="menu-item-2351186" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-2593121" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li id="menu-item-2593122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li id="menu-item-2351180" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-2351202" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li id="menu-item-2351205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="/dentists/">Find a Dentist</a></li>
	<li id="menu-item-2351206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li id="menu-item-2456643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="/weddings/">Weddings</a>
<ul class="sub-menu">
	<li id="menu-item-2593127" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li id="menu-item-2351247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li id="menu-item-2351214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="/wedding/">Find a Wedding Expert</a></li>
	<li id="menu-item-2351244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="/tag/real-new-england-weddings/">Real Weddings</a></li>
</ul>
</li>
<li id="menu-item-2351189" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li id="menu-item-2593129" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li id="menu-item-2477503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="/home-design/">Find a Home Design Expert</a></li>
	<li id="menu-item-2511748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="/realestate-agents/">Find a Real Estate Agent</a></li>
	<li id="menu-item-2351248" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li id="menu-item-2351251" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li id="menu-item-2351253" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="/property/2021/11/16/best-of-boston-home-2022/">Best of Boston Home</a></li>
</ul>
</li>
<li id="menu-item-2351183" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-2351220" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2351223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="/events/">Boston magazine Events</a></li>
</ul>
</li>
<li id="menu-item-2351197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="/travel/">Travel</a></li>
<li id="menu-item-174761" class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="/best-of-boston/">Best of Boston</a></li>
</ul></div>
			<div class="header-tablet-elements">
				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left" class="menu-header-subscribe js-menu-piano"><li id="menu-item-2351233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li id="menu-item-2655360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li id="menu-item-2351235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social" class="menu-header-social"><li id="menu-item-2351226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2351228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2351231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>
			</div>

		</div>
					<div class="header-search">
				<div class="search-form-wrapper" id="js-search-form-wrapper" aria-hidden="true">
					<form role="search" method="get" class="search-form" action="https://www.bostonmagazine.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search …"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit">
		<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-icon-search"></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>
				<button id="js-toggle-search" aria-expanded="false" aria-controls="js-search-form-wrapper">
					<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-icon-search"></svg>					<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-close"></svg>				</button>
			</div>
			</div>
</div>
		</div>
		<header class="site-header" role="banner" id="js-header">

			<div class="site-header-inner container">

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-follow"></svg>					</div>
					<ul id="menu-social-1" class="menu-header-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>

				<div class="header-logo">
	<div itemscope itemtype="https://schema.org/Organization">	<a href="https://www.bostonmagazine.com/property">
		<svg class="mc-icon bostonmagazine-section-home-property" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-section-home-property"></svg>		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<span class="section-front-tagline"></span></div>	</div>

				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-subscribe"></svg>					</div>
					<ul id="menu-top-left-1" class="menu-header-subscribe js-menu-piano"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/my-account/">SIGN IN</a></li>
</ul>				</div>

			</div>
		</header>
			
		<div class="mobile-section-front">
				<a href="https://www.bostonmagazine.com/property">
			<svg class="mc-icon bostonmagazine-section-home-property" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-section-home-property"></svg>		</a>
		<span class="section-front-tagline">
					</span>
			</div>
	
			<div class="header-navigation-secondary container"><ul id="menu-primary-menu-1" class="menu-topics"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="/dentists/">Find a Dentist</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="/weddings/">Weddings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &#038; Advice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="/wedding/">Find a Wedding Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="/tag/real-new-england-weddings/">Real Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &#038; News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="/home-design/">Find a Home Design Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="/realestate-agents/">Find a Real Estate Agent</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="/property/2021/11/16/best-of-boston-home-2022/">Best of Boston Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="/events/">Boston magazine Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="/travel/">Travel</a></li>
<li class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="/best-of-boston/">Best of Boston</a></li>
</ul></div>	
			<div style="width:1px;height:1px;margin:-1px 0 0 0;padding:0;display:block;">
			<div id="skin" class="gpt-ad"></div>		</div>
	
	<div id="interstitial" class="gpt-ad out-of-page"></div><div id="teads-video-oop" class="gpt-ad out-of-page"></div>
<div class="container">
	<hr class="double">
</div>

<div id="banner-1" class="gpt-ad refresh-slot  advertisement container"></div>
<div class="container" role="main">
	
	<div class="list-post" style="display:none">
	<a href="https://www.bostonmagazine.com/scrapertrap" class="post-image-link"><img width="400" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-image-list size-image-list wp-post-image" alt=""></a>

	<div class="list-post-card">
		<a href="https://www.bostonmagazine.com/scrapertrap" class="post-slug">I'm a scraper</a>
		<div class="post-title">
			<a href="https://www.bostonmagazine.com/scrapertrap">This search result is here to prevent scraping</a>
		</div>
		<div class="post-excerpt">
			<p>If you're a human and see this, please ignore it. If you're a scraper, please click the link below :-)
  Note that clicking the link below will block access to this site for 24 hours.</p>
		</div>
		<span class="byline-wrapper">By <a href="https://www.bostonmagazine.com/scrapertrap" class="byline">I'm a scraper</a></span>
	</div>
</div>

	<div class="content-with-sidebar">

		<div class="wysiwyg post-article-wrapper" >
			<article id="post-2677613" class="post-article">
				<div>

																					<h1 class="post-title" itemprop="headline">On the Market: A Quirky Cambridge Townhouse with a Lofted Office</h1>
						<div class="post-excerpt"><p>An elevated office space, multi-level backyard deck, and vaulted ceilings are just part of this home's unusual design.</p>
</div>						<div class="byline-wrapper">
							<div class="author-date-wrapper">
							By <span itemprop="author"><a href="https://www.bostonmagazine.com/author/erin-kayata/" class="byline" itemprop="url"><span itemprop="name">Erin Kayata</span></a></span><span id="byline-dot">&middot;</span>								<span itemprop="datePublished">
									<time datetime="2022-03-08" pubdate>
										3/8/2022, 5:27 p.m.									</time>
								</span>
															</div>
							<div class="social-sharing">
														</div>
						</div>						<div class="container post-article-container">
	<hr class="double">
	<div class="newsletter">
		<h2 class="newsletter-title">
			Sign up for our weekly home and property newsletter, featuring homes for sale, neighborhood happenings, and more.		</h2>
		<div class="newsletter-inner">
			<div class="hbspt-form js-hubspot-newsletter"></div>
		</div>
	</div>
</div>
						<div id="attachment_2677633" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677633" class="size-full wp-image-2677633" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-1.jpeg" alt="cambridge townhouse 1" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-1.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-1-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-1-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-1-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-1-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677633" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><p><strong><a href="https://www.longwoodresidential.com/listing/72943085/178-harvard-street-cambridge-ma-02139/" target="_blank" rel="noopener">178 Harvard St., Unit 178, Cambridge</a></strong><br><strong>Price:</strong> $2,250,000<br><strong>Size:</strong> 2,341 square feet<br><strong>Bedrooms:</strong> 3<br><strong>Bathrooms:</strong> 3</p><p>We’ve all spent more time at home over these last two years, for better or for worse. As a result, it’s easy to get a little bored with your surroundings. But no amount of furniture rearranging and new artwork can excite you like this Cambridge home can. This open townhouse has a unusual layout, probably unlike anything you’ve ever seen before. With such unusual architecture features like a lofted office and a multi-level backyard deck overlooking a patio and garden, you won’t have to resort to vintage store finds and new paint colors to feel thrilled by your space again.</p><p>The main living space in this home is made stunning by its eclectic features. High vaulted ceilings highlighted by dark wood beams against the white washed walls and topped off by a chandelier make the space feel open and cavernous. If you don’t want to eat in the dining room, there’s an elevated kitchen that comes with a counter with stools attached. This renovated cook space also has all-new appliances, a stylish tile backsplash, and shaker cabinets painted a beautiful shade of cerulean with warm metal fixtures.</p><div id="in_content" class="gpt-ad in-content-ad"></div><div id="in_content_2" class="gpt-ad in-content-ad"></div><p>The creative flair of this home extends to the bedrooms. Here, you’ll find more dark wood beamed ceilings, chandeliers, and even built-ins for a little extra charm.  The primary bedroom sports similar high ceilings as the living room, plus bay windows with arched shelving units and crown molding. The lucky occupant of this suite will also enjoy a redesigned walk-in closet and the remodeled en-suite bathroom with bronze fixtures, tiled walls, and a clawfoot tub for relaxing. Need even more space? An elevated office space puts the loft in this home and makes working from home even more appealing than going into work.</p><p><em>For more information, contact Nick Reynolds and Andrew Paterson,  Longwood Residential, <a href="https://www.longwoodresidential.com/listing/72943085/178-harvard-street-cambridge-ma-02139/" target="_blank" rel="noopener">longwoodresidential.com</a>.</em></p><div id="attachment_2677636" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677636" loading="lazy" class="size-full wp-image-2677636" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-2.jpeg" alt="cambridge townhouse 2" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-2.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-2-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-2-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-2-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-2-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677636" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="attachment_2677638" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677638" loading="lazy" class="size-full wp-image-2677638" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-3.jpeg" alt="cambridge townhouse 3" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-3.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-3-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-3-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-3-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-3-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677638" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="attachment_2677639" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677639" loading="lazy" class="size-full wp-image-2677639" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-4.jpeg" alt="cambridge townhouse 4" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-4.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-4-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-4-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-4-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-4-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677639" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="attachment_2677642" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677642" loading="lazy" class="size-full wp-image-2677642" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-5.jpeg" alt="cambridge townhouse 5" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-5.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-5-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-5-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-5-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-5-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677642" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="attachment_2677645" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677645" loading="lazy" class="size-full wp-image-2677645" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-6.jpeg" alt="cambridge townhouse 6" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-6.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-6-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-6-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-6-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-6-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677645" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="attachment_2677646" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677646" loading="lazy" class="size-full wp-image-2677646" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-7.jpeg" alt="cambridge townhouse 7" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-7.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-7-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-7-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-7-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-7-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677646" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="attachment_2677648" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677648" loading="lazy" class="size-full wp-image-2677648" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-8.jpeg" alt="cambridge townhouse 8" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-8.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-8-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-8-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-8-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-8-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677648" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="attachment_2677651" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677651" loading="lazy" class="size-full wp-image-2677651" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-9.jpeg" alt="cambridge townhouse 9" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-9.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-9-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-9-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-9-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-9-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677651" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="attachment_2677652" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677652" loading="lazy" class="size-full wp-image-2677652" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-10.jpeg" alt="cambridge townhouse 10" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-10.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-10-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-10-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-10-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-10-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677652" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="attachment_2677654" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2677654" loading="lazy" class="size-full wp-image-2677654" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-11.jpeg" alt="cambridge townhouse 11" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-11.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-11-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-11-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-11-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/cambridge-townhouse-11-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2677654" class="wp-caption-text">Photos by Eddie Huynh from New Day Studio</p></div><div id="piano_wrapper"><div id="piano-meter-countdown"></div></div><p id="dir-injection"><em>The Boston Home team has curated a list of the best home design and home remodeling professionals in Boston, including <a href="/home-design/find/architecture-firms/">architects</a>, <a href="/home-design/find/home-builders-and-contractors/">builders</a>, <a href="/home-design/find/kitchen-and-bath/">kitchen and bath experts</a>, <a href="/home-design/find/lighting/">lighting designers</a>, and more. Get the help you need with <a href="/home-design/">FindIt/Boston's guide to home renovation pros</a>.</em></p><div class="pagination">  </div></div>
							<div class="post-tags">
																	<span class="post-subtitle">
										Read More About:									</span>

									<ul itemprop="keywords">
										<li><a href="https://www.bostonmagazine.com/tag/cambridge/" class="button">Cambridge</a></li> <li><a href="https://www.bostonmagazine.com/tag/condos/" class="button">Condos</a></li> <li><a href="https://www.bostonmagazine.com/tag/on-the-market/" class="button">On the Market</a></li> 									</ul>
									<div id="rail-1" class="gpt-ad refresh-slot  lazyload  sticky-single-ad" data-ad="rail-1"></div>							</div>

						<hr class="double">		<div class="author-module" itemprop="author" itemscope itemtype="http://schema.org/Person">
						<div class="author-module-card">
				<span class="author-module-name post-subtitle">
				<a href="https://www.bostonmagazine.com/author/erin-kayata/" itemprop="url"><span itemprop="name">Erin Kayata</span></a>				</span>
				<span class="author-module-position">Staff Writer</span>

				
				
				
				
							</div>
		</div>
		
						<hr class="solid">

						<div id="related-posts" class="related-module">
	<span class="post-subtitle">You Might Also Like</span>
	<div class="grid-content small-gutter six-mods">

				
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2022/03/07/roslindale-single-family-colonial/" data-gtm-title="On the Market: A Single-Family Colonial in Roslindale">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="roslindale colonial 1" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/roslindale-colonial-1-300x200.jpeg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/roslindale-colonial-1-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/roslindale-colonial-1-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/roslindale-colonial-1-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/roslindale-colonial-1-600x400.jpeg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/roslindale-colonial-1.jpeg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>On the Market: A Single-Family Colonial in Roslindale</p>
						</span>
					</a>
				</div>
								
						
				<div id="directory_edl-1" class="gpt-ad"></div>
								
						
				<div id="native_related" class="gpt-ad"></div>
								
						
				<div id="directory_edl-2" class="gpt-ad"></div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2022/02/24/green-accessories/" data-gtm-title="Editors&#039; Picks: Verdant Visions">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/ess_edspicks_openerfeat-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/ess_edspicks_openerfeat-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/ess_edspicks_openerfeat-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/ess_edspicks_openerfeat-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/ess_edspicks_openerfeat-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/02/ess_edspicks_openerfeat.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>Editors&#8217; Picks: Verdant Visions</p>
						</span>
					</a>
				</div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2022/03/01/quincy-waterfront-condo/" data-gtm-title="On the Market: An Artfully Renovated Waterfront Condo in Quincy">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="quincy condo 3" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/quincy-condo-3-300x200.jpeg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/quincy-condo-3-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/quincy-condo-3-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/quincy-condo-3-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/quincy-condo-3-600x400.jpeg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/03/quincy-condo-3.jpeg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px" />						</div>
												<span class="post-title">
							<p>On the Market: An Artfully Renovated Waterfront Condo in Quincy</p>
						</span>
					</a>
				</div>
								
								<div class="grid-post nativo1"></div>
			<div class="grid-post nativo2"></div>
			<div class="grid-post nativo3"></div>
			</div>
</div>

												</article>
		</div>

					<div class="sidebar">
				<div class="trending-widget">
	<div id="toprailsponsor-1" class="gpt-ad toprail-bewell"></div>			<h2 class="title-line">Trending</h2>
		
		<ol>
							<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/02/01/woodstock-farmhouse/">
							On the Market: A Vermont Farmhouse with a Post and Beam Barn						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/02/08/newburyport-federal-style-home/">
							On the Market: A Federal-Style Single-Family Home in Newburyport						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/03/03/west-roxbury-bungalow/">
							On the Market: A Single-Family Bungalow in West Roxbury						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/02/18/portsmouth-riverfront-home/">
							On the Market: A Waterfront Home in Rhode Island with a Private Pebble Beach						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/03/04/crow-island/">
							On the Market: A Private Island in New Bedford Harbor						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/02/15/bigelow-beacon-hill-condo/">
							On the Market: The Former Beacon Hill Home of a Famed Boston Architect						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/02/02/zoom-room-house/">
							On the Market: A Single-Family Home with a &#039;Zoom Room&#039; in Beacon Hill						</a>
					</h3>
				</li>
						</ol>
		
</div>

<div id="native_sidebar" class="gpt-ad native_sidebar"></div>			</div>
		
	</div>

</div><!-- .col-main -->


	<div class="three-column-module container">
		<h2 class="title-line">IN THIS SECTION</h2>
		<div class="grid-content with-separator">
			<div class="grid-post"><div id="curated_module-1" class="gpt-ad lazyload" data-ad="curated_module-1"></div></div><div class="grid-post"><div id="curated_module-2" class="gpt-ad lazyload" data-ad="curated_module-2"></div></div><div class="grid-post"><div id="curated_module-3" class="gpt-ad lazyload" data-ad="curated_module-3"></div></div>		</div>
	</div>
	
<div id="banner-2" class="gpt-ad refresh-slot  lazyload  advertisement container" data-ad="banner-2"></div>

<footer class="site-footer" role="contentinfo" id="js-footer">
	<div class="footer-navigation"><ul id="menu-footer-menu" class="menu-footer-main container"><li id="menu-item-174641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174641"><a href="https://www.bostonmagazine.com/about/">About</a></li>
<li id="menu-item-203231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203231"><a href="https://www.bostonmagazine.com/contact/">Contact</a></li>
<li id="menu-item-461741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461741"><a href="https://www.bostonmagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-2498582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2498582"><a href="https://www.bostonmagazine.com/issues/">Magazine</a></li>
<li id="menu-item-174651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174651"><a href="https://www.bostonmagazine.com/subscribe-to-boston/">Subscribe</a></li>
<li id="menu-item-174671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174671"><a href="https://www.bostonmagazine.com/mediakit">Advertise</a></li>
<li id="menu-item-174661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174661"><a href="https://bst.pcdfusion.com/pcd/CustomerSupport/App/2332">Customer Service</a></li>
<li id="menu-item-2323712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2323712"><a href="https://www.bostonmagazine.com/careers/">Careers at Boston Magazine</a></li>
<li id="menu-item-174681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174681"><a href="https://www.bostonmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	<div class="site-footer-inner container">
	<a href="https://www.bostonmagazine.com" class="footer-logo">
		<span><svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=2.0.6#mc-icon-bostonmagazine-logo"></svg></span>
		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<ul id="menu-social-2" class="menu-footer-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>	<p class="footer-copyright">2022  &copy; Metro Corp. All Rights Reserved.</p>
	</div>
			<div class="sticky-footer-ad" id="js-mobile-sticky">
			<button id="js-remove-sticky">X</button>
			<div id="mobile_sticky" class="gpt-ad refresh-slot"></div>		</div>
	</footer>

<div class="container" id="gutter-container"></div>

<script type='text/javascript' id='metrocorp-piano-js-extra'>
/* <![CDATA[ */
var mcPiano = {"ajaxurl":"https:\/\/www.bostonmagazine.com\/wp-admin\/admin-ajax.php","pageslug":"lofted-cambridge-townhouse","hbpageurl":"https:\/\/www.bostonmagazine.com\/property\/2022\/03\/08\/lofted-cambridge-townhouse\/","hbpagename":"On the Market: A Quirky Cambridge Townhouse with a Lofted Office","hbportalid":"510637","formId":{"checkout":"680db99d-09da-4b15-8342-bf2af2f64efc","show":"0fa3ec4b-4d33-4edc-a997-7a3a421501cd","meter":"9a0eefe8-da25-4f84-b563-bf418a08e045"},"nonce":{"checkout":"263904c354","show":"50e757c43f","meter":"7a8facc4c5","newsletter":"833cc2c025"},"pushArray":{"setContentCreated":"2022-03-08T05:27:40","setContentAuthor":"Erin Kayata","setContentSection":"property","setTags":["news","cambridge","condos","on-the-market"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/metrocorp-piano.js?ver=1.0.9' id='metrocorp-piano-js'></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-piano/js/hubspot-api.js?ver=1.0.9' id='hubspot-api-js' defer></script>
<script type='text/javascript' id='metrocorp-js-extra'>
/* <![CDATA[ */
var mcGlobal = {"isSingle":"1","directoryName":"Boston Magazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp.min.js?ver=2.0.6' id='metrocorp-js' defer></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-secondary.min.js?ver=2.0.6' id='metrocorp-secondary-js' defer></script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-gtm.min.js?ver=2.0.6' id='mc-datalayer-js' defer></script>
<!--[if if lte IE 8]>
<script type='text/javascript' src='//js.hsforms.net/forms/v2-legacy.js?ver=2.0.6' id='mc-integrations-hubspot-legacy-js'></script>
<![endif]-->
<script type='text/javascript' src='//js.hsforms.net/forms/v2.js?ver=2.0.6' id='mc-integrations-hubspot-js'></script>
<script type='text/javascript' id='mc-hubspot-subscription-form-js-extra'>
/* <![CDATA[ */
var mcHubSpot = {"portalId":"510637","formId":"bbe287ca-aa17-4101-8da0-4e05409d23e6","isSingle":"true","title":"On the Market: A Quirky Cambridge Townhouse with a Lofted Office","vertical":"Home & Property"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-hubspot-subscription-form.min.js?ver=2.0.6' id='mc-hubspot-subscription-form-js' defer></script>
<script async type="text/javascript" src="https://experience.tinypass.com/xbuilder/experience/load?aid=EsILmPP3pu"></script><!-- Start of AdCellerant Embed Code -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
	ttd_dom_ready( function() {
		if (typeof TTDUniversalPixelApi === 'function') {
			var universalPixelApi = new TTDUniversalPixelApi();
			universalPixelApi.init("1qqfa0h", ["g7kke2y"], "https://insight.adsrvr.org/track/up");
		}
	});
</script>
<!-- End of AdCellerant Embed Code -->
<link rel="stylesheet" href="//cloud.typography.com/6851996/6332792/css/fonts.css?ver=0.4.18" type="text/css" media="print" onload="this.media='all'" />
</body>
</html>
<!--
	generated 272 seconds ago
	generated in 0.557 seconds
	served from batcache in 0.004 seconds
	expires in 28 seconds
-->
