<!doctype html>
<html lang="en-US">
	<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta content="text/html;charset=utf-8" http-equiv="Content-Type">
		<meta content="utf-8" http-equiv="encoding">
		<link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://www.googleadservices.com"><link rel="preconnect" href="https://s.ntv.io"><link rel="preconnect" href="https://ib.adnxs.com"><link rel="preconnect" href="https://ap.lijit.com"><link rel="preconnect" href="https://cdn.districtm.ca"><link rel="preconnect" href="https://static.criteo.net"><link rel="preconnect" href="https://cdn10.bostonmagazine.com/"><link rel="preconnect" href="https://s.ntv.io/"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>On the Market: A Sunny South End Home with a Two-Story Glass Wall</title>
	<meta name="description" content="The double-height living room opens up to a private garden, which serves as the perfect outdoor entertaining space.">
	<link rel="canonical" href="https://www.bostonmagazine.com/property/2022/05/16/sunny-south-end-unit/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="On the Market: A Sunny South End Home with a Two-Story Glass Wall">
	<meta property="og:description" content="The double-height living room opens up to a private garden.">
	<meta property="og:url" content="https://www.bostonmagazine.com/property/2022/05/16/sunny-south-end-unit/">
	<meta property="og:site_name" content="Boston Magazine">
	<meta property="article:published_time" content="2022-05-16T18:53:07+00:00">
	<meta property="og:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-1-1.jpeg">
	<meta property="og:image:width" content="850">
	<meta property="og:image:height" content="460">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="On the Market: A Sunny South End Home with a Two-Story Glass Wall">
	<meta name="twitter:description" content="The double-height living room opens up to a private garden, which serves as the perfect outdoor entertaining space.">
	<meta name="twitter:image" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-1-1.jpeg">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Erin Kayata">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//cdn.districtm.ca">
<link rel="dns-prefetch" href="//static.criteo.net">
<link rel="dns-prefetch" href="//s.ntv.io">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="dns-prefetch" href="//cloud.typography.com">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn10.bostonmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="bostonmagazine-css" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/css/boston.min.css?ver=3" type="text/css" media="all">
<script type="text/javascript" id="gpt-js-extra">
/* <![CDATA[ */
var mcAds = {"advertiserSlug":"","currentSite":"bostonmagazine","doPrebid":"true","gptNetworkID":"\/307442\/site195.tmus\/","hasBannerThree":"false","isArchive":"false","isGeodir":"false","isSingle":"1","postType":"post","prebidTimeout":"1000","prebidFailsafeTimeout":"3000","slots":{"banner-1":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [320, 50], [970, 90]]","id":"banner-1","mapping":"bannerOneMapping","hasSettings":true,"isPrebid":"true","isRefresh":"true","targeting":{"pos":"1"},"isLazy":"false"},"banner-2":{"adUnit":"banner","adSizes":"[[728, 90], [320, 100], [970, 250], [300, 250], [320, 50], [970, 90]]","id":"banner-2","mapping":"bannerMapping","hasSettings":true,"isLazy":"true","isRefresh":"true","isPrebid":"true","targeting":{"pos":"2"}},"native_related":{"adUnit":"native_related","adSizes":"fluid","id":"native_related","targeting":{"pos":"2"}},"directory_edl-1":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-1","targeting":{"pos":"1"}},"directory_edl-2":{"adUnit":"directory_edl","adSizes":"fluid","id":"directory_edl-2","targeting":{"pos":"2"}},"curated_module-1":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-1","hasSettings":true,"isLazy":"true","targeting":{"pos":"1"},"isRefresh":"false","isPrebid":"false"},"curated_module-2":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-2","hasSettings":true,"isLazy":"true","targeting":{"pos":"2"},"isRefresh":"false","isPrebid":"false"},"curated_module-3":{"adUnit":"curated_module","adSizes":"fluid","id":"curated_module-3","hasSettings":true,"isLazy":"true","targeting":{"pos":"3"},"isRefresh":"false","isPrebid":"false"},"rail-1":{"adUnit":"rail","adSizes":"[[320, 100], [320, 50], [300, 250], [300, 600], [1,1]]","id":"rail-1","mapping":"railMapping","hasSettings":true,"isLazy":"true","isPrebid":"true","isRefresh":"true","targeting":{"pos":"1"}},"toprailsponsor-1":{"adUnit":"toprailsponsor","adSizes":"[[300, 150], [300, 90], [1,1]]","id":"toprailsponsor-1","mapping":"toprailMapping","targeting":{"pos":"1"}},"mobile_sticky":{"adUnit":"mobile_sticky","adSizes":"[320, 50]","id":"mobile_sticky","isMobile":true,"hasSettings":true,"isPrebid":"true","isRefresh":"true","isLazy":"false"},"interstitial":{"adUnit":"interstitial","id":"interstitial","outOfPage":true},"skin":{"adUnit":"skin","adSizes":"[1, 1]","id":"skin"},"teads-video-oop":{"adUnit":"teads-video-oop","id":"teads-video-oop","outOfPage":true},"in_content":{"adUnit":"in_content","adSizes":"fluid","id":"in_content"},"in_content_2":{"adUnit":"in_content_2","adSizes":"fluid","id":"in_content_2"},"native_sidebar":{"adUnit":"native_sidebar","adSizes":"fluid","id":"native_sidebar","targeting":{"pos":"1"}}},"slotsFired":[],"slotsViewed":[],"slotsPrebid":[],"targeting":{"vertical":"property","post_ID":"2684209","cat":["news","condos","on-the-market","south-end"],"environment":"production","post_type":"article"},"debug":""};
/* ]]> */
</script>
<script type="text/javascript" id="gpt-js-before">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</script>
<script type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-js" async></script>
<script type="text/javascript" id="gpt-js-after">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</script>
<script type="text/javascript" src="https://cdn.districtm.ca/receiver/ad-receiver.js" id="ad-receiver-js" async></script>
<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js?ver=5.9.2" id="criteo-js" async></script>
<script type="text/javascript" src="https://s.ntv.io/serve/load.js?ver=5.9.2" id="nativo-tracking-js" async></script>
<link rel="https://api.w.org/" href="https://www.bostonmagazine.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.bostonmagazine.com/wp-json/wp/v2/posts/2684209"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bostonmagazine.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn10.bostonmagazine.com/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 5.9.2">
<link rel="shortlink" href="https://www.bostonmagazine.com/?p=2684209">
<link rel="alternate" type="application/json+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fproperty%2F2022%2F05%2F16%2Fsunny-south-end-unit%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.bostonmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bostonmagazine.com%2Fproperty%2F2022%2F05%2F16%2Fsunny-south-end-unit%2F&amp;format=xml">
<link rel="preload" href="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/fonts/FoundersGrotesk/FoundersGroteskX-CondensedWeb-Medium.woff" as="font" type="font/woff" crossorigin><script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "publisher": {
        "@type": "Organization",
        "name": "Boston Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.bostonmagazine.com\/wp-content\/themes\/metrocorp-bostonmagazine\/images\/logo-bostonmag.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.bostonmagazine.com\/property\/2022\/05\/16\/sunny-south-end-unit\/"
    },
    "headline": "On the Market: A Sunny South End Home with a Two-Story Glass Wall",
    "datePublished": "2022-05-16T14:53:07-04:00",
    "dateModified": "2022-05-16T14:53:07-04:00",
    "author": [
        {
            "@type": "Person",
            "name": "Erin Kayata"
        }
    ],
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.bostonmagazine.com\/wp-content\/uploads\/sites\/2\/2022\/05\/sunny-south-end-1.jpeg",
        "height": 600,
        "width": 900
    },
    "keywords": "Condos,On the Market,South End",
    "articleSection": "News"
}</script><meta name="google-site-verification" content="0XaV9QKUdAM56rDbamBZ6GVmS2NqzAhSO1DgPDye__o">
			<meta property="og:published_time" content="2022-05-16T18:53:07+00:00">
			<meta property="og:modified_time" content="2022-05-16T18:53:07+00:00">
			<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-32x32.png" sizes="32x32">
<link rel="icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-180x180.png">
<meta name="msapplication-TileImage" content="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2017/10/cropped-boston-magazine-favicon-270x270.png">
<script>dataLayer = [{"post_id":2684209,"content_type":"blog","category":"news","tag":"condos on-the-market south-end","author":"Erin Kayata"}];gtmLoaded=true;</script><!-- Google Tag Manager -->
<noscript>
&lt;iframe  src="//www.googletagmanager.com/ns.html?id=GTM-WFHFBM" height="0" width="0" style="display:none;visibility:hidden"&gt;</noscript>
<script>
window.dataLayer = window.dataLayer || [];

/*
 * @todo The gaReferer is added to the dataLayer object explicitly
 *       because it was needed when the Prestitial Ad Manager plugin
 *       was active. Now that the PAM plugin has been removed, we're
 *       keeping this variable until the dependency on it has been
 *       removed from GA.
 *
 * @see https://gitlab.10up.com/metrocorp/multisite/-/merge_requests/1017
 */
if ( typeof dataLayer[0].gaReferer === 'undefined' ) {
	var referrer = document.referrer, siteURL = window.location.origin;
	if ( ! referrer || referrer.indexOf( siteURL ) === 0 ) {
		dataLayer[0].gaReferer = null;
	} else {
		dataLayer[0].gaReferer = referrer;
	}
}

dataLayer.push({
	'gtm.start': new Date().getTime(),
	event: 'gtm.js'
});
</script>
<script async type="text/javascript" src="https://www.googletagmanager.com/gtm.js?id=GTM-WFHFBM"></script><!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '396961407446780');
fbq('track', 'PageView');
</script>
<noscript>&lt;img  height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=396961407446780&amp;amp;ev=PageView&amp;amp;noscript=1"&gt;</noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook -->
<script>
(function ( d, s, id ) {
var js, fjs = d.getElementsByTagName( s )[0];
if ( d.getElementById( id ) ) return;
js = d.createElement( s );
js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=233186256698668";
fjs.parentNode.insertBefore( js, fjs );
}( document, 'script', 'facebook-jssdk' ));
</script>
<!-- End Facebook Tag -->
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/510637.js"></script>
<!-- End of HubSpot Embed Code -->
<!-- Start of Teads Embed Code -->
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<script>
	window.teads_analytics = window.teads_analytics || {};
	window.teads_analytics.analytics_tag_id = "PUB_14921";
	window.teads_analytics.share = window.teads_analytics.share || function() {
		(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments);
	};
</script>
<!-- End of Teads Embed Code -->
<meta name="p:domain_verify" content="3a9adbe7c6bf24035a0284a21da2840a">
	</head>
	<body class="post-template-default single single-post postid-2684209 single-format-standard current-site-bostonmagazine">
				<div class="header-navigation-spacer"></div>
<div class="header-navigation js-header-menu-full" id="js-header-navigation">
	<div class="container header-navigation-inner">
		<div class="navigation-logo">
			<a href="//www.bostonmagazine.com">
				<svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-bostonmagazine-logo"></use></svg>			</a>
		</div>
		<button id="js-mobile-menu-toggle" class="mobile-menu-toggle" aria-hidden="true">
			<svg class="mc-icon hamburger" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-hamburger"></use></svg>			<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-close"></use></svg>		</button>

		<div class="header-menu-wrapper" id="js-header-navigation-wrapper">

			<div class="header-menu"><ul id="menu-primary-menu" class="menu-header-main"><li id="menu-item-2417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li id="menu-item-2417143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li id="menu-item-2417146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li id="menu-item-2669250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers/">Lawyers</a></li>
	<li id="menu-item-2452224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li id="menu-item-2464168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li id="menu-item-2477508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li id="menu-item-2511746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
	<li id="menu-item-2678852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678852"><a href="/mortgage-lenders">Mortgage Professionals</a></li>
</ul>
</li>
<li id="menu-item-2351177" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li id="menu-item-2351201" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li id="menu-item-2667249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li id="menu-item-2351199" class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="/education/">Education</a></li>
	<li id="menu-item-2429289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li id="menu-item-2351186" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-2593121" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li id="menu-item-2593122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li id="menu-item-2351180" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-2351202" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li id="menu-item-2351205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="/dentists/">Find a Dentist</a></li>
	<li id="menu-item-2351206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li id="menu-item-2456643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="/weddings/">Weddings</a>
<ul class="sub-menu">
	<li id="menu-item-2593127" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &amp; Advice</a></li>
	<li id="menu-item-2351247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li id="menu-item-2351214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="/wedding/">Find a Wedding Expert</a></li>
	<li id="menu-item-2351244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="/tag/real-new-england-weddings/">Real Weddings</a></li>
</ul>
</li>
<li id="menu-item-2351189" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li id="menu-item-2593129" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &amp; News</a></li>
	<li id="menu-item-2477503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="/home-design/">Find a Home Design Expert</a></li>
	<li id="menu-item-2511748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="/realestate-agents/">Find a Real Estate Agent</a></li>
	<li id="menu-item-2678855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678855"><a href="/mortgage-lenders">Find a Mortgage Professional</a></li>
	<li id="menu-item-2351248" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li id="menu-item-2351251" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li id="menu-item-2351253" class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="/property/2021/11/16/best-of-boston-home-2022/">Best of Boston Home</a></li>
</ul>
</li>
<li id="menu-item-2351183" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-2351220" class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2351223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="/events/">Boston magazine Events</a></li>
</ul>
</li>
<li id="menu-item-2351197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="/travel/">Travel</a></li>
<li id="menu-item-174761" class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="/best-of-boston/">Best of Boston</a></li>
</ul></div>
			<div class="header-tablet-elements">
				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-bostonmagazine-subscribe"></use></svg>					</div>
					<ul id="menu-top-left" class="menu-header-subscribe js-menu-zephr"><li id="menu-item-2351233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li id="menu-item-2655360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li id="menu-item-2351235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/loginboston/">SIGN IN</a></li>
</ul>				</div>

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-bostonmagazine-follow"></use></svg>					</div>
					<ul id="menu-social" class="menu-header-social"><li id="menu-item-2351226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2351228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2351231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>
			</div>

		</div>
					<div class="header-search">
				<div class="search-form-wrapper" id="js-search-form-wrapper" aria-hidden="true">
					<form role="search" method="get" class="search-form" action="https://www.bostonmagazine.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
	</label>
	<button type="submit">
		<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-icon-search"></use></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>
				<button id="js-toggle-search" aria-expanded="false" aria-controls="js-search-form-wrapper">
					<svg class="mc-icon icon-search" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-icon-search"></use></svg>					<svg class="mc-icon close" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-close"></use></svg>				</button>
			</div>
			</div>
</div>
		
		<header class="site-header" role="banner" id="js-header">

			<div class="site-header-inner container">

				<div class="header-social">
					<div class="thin-line">
						<span class="screen-reader-text">Follow</span>
						<svg class="mc-icon bostonmagazine-follow" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-bostonmagazine-follow"></use></svg>					</div>
					<ul id="menu-social-1" class="menu-header-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>				</div>

				<div class="header-logo">
	<div itemscope itemtype="https://schema.org/Organization">	<a href="https://www.bostonmagazine.com/property">
		<svg class="mc-icon bostonmagazine-section-home-property" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-bostonmagazine-section-home-property"></use></svg>		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<span class="section-front-tagline"></span></div>	</div>

				<div class="header-subscribe">
					<div class="thin-line">
						<span class="screen-reader-text">Subscribe</span>
						<svg class="mc-icon bostonmagazine-subscribe" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-bostonmagazine-subscribe"></use></svg>					</div>
					<ul id="menu-top-left-1" class="menu-header-subscribe js-menu-zephr"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351233"><a href="/all-access/">ALL ACCESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655360"><a href="/newsletters">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351235"><a href="/loginboston/">SIGN IN</a></li>
</ul>				</div>

			</div>
		</header>
			
		<div class="mobile-section-front">
				<a href="https://www.bostonmagazine.com/property">
			<svg class="mc-icon bostonmagazine-section-home-property" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-bostonmagazine-section-home-property"></use></svg>		</a>
		<span class="section-front-tagline">
					</span>
			</div>
	
			<div class="header-navigation-secondary container"><ul id="menu-primary-menu-1" class="menu-topics"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2417140"><a href="/find-it-boston-search/">Find It / Boston</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417143"><a href="/find-a-doctor/">Doctors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2417146"><a href="/dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669250"><a href="/lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452224"><a href="/wedding/">Wedding Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464168"><a href="/private-schools/">Private Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477508"><a href="/home-design/">Home Design Experts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511746"><a href="/real-estate-agents/">Real Estate Agents</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678852"><a href="/mortgage-lenders">Mortgage Professionals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351177"><a href="https://www.bostonmagazine.com/news">City Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351201"><a href="https://www.bostonmagazine.com/news">The Latest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667249"><a href="/fashion-style/">Style</a></li>
	<li class="no-children menu-item menu-item-type-custom menu-item-object-custom menu-item-2351199"><a href="/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429289"><a href="/private-schools/">Find a Private School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351186"><a href="https://www.bostonmagazine.com/restaurants">Restaurants</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593121"><a href="https://www.bostonmagazine.com/restaurants">The Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2593122"><a href="/best-restaurants-in-boston/">50 Best Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351180"><a href="https://www.bostonmagazine.com/health">Wellness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351202"><a href="https://www.bostonmagazine.com/health">Be Well Boston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351205"><a href="/dentists/">Find a Dentist</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351206"><a href="/find-a-doctor/">Find a Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2456643"><a href="/weddings/">Weddings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2593127"><a href="https://www.bostonmagazine.com/weddings">Guides &amp; Advice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351247"><a href="/weddings/2019/06/18/best-of-boston-weddings-2019/">Best of Boston Weddings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351214"><a href="/wedding/">Find a Wedding Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351244"><a href="/tag/real-new-england-weddings/">Real Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2351189"><a href="https://www.bostonmagazine.com/property">Home &amp; Property</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-2593129"><a href="https://www.bostonmagazine.com/property">Properties &amp; News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2477503"><a href="/home-design/">Find a Home Design Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2511748"><a href="/realestate-agents/">Find a Real Estate Agent</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678855"><a href="/mortgage-lenders">Find a Mortgage Professional</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351248"><a href="/tag/real-estate/">Real Estate</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351251"><a href="/tag/home-design">Home Design</a></li>
	<li class="topics-only menu-item menu-item-type-custom menu-item-object-custom menu-item-2351253"><a href="/property/2021/11/16/best-of-boston-home-2022/">Best of Boston Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-has-children menu-item-2351183"><a href="https://www.bostonmagazine.com/arts-entertainment">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-mc-tax-vertical menu-item-2351220"><a href="https://www.bostonmagazine.com/arts-entertainment">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351223"><a href="/events/">Boston magazine Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351197"><a href="/travel/">Travel</a></li>
<li class="menuBes menu-item menu-item-type-custom menu-item-object-custom menu-item-174761"><a href="/best-of-boston/">Best of Boston</a></li>
</ul></div>	
			<div style="width:1px;height:1px;margin:-1px 0 0 0;padding:0;display:block;">
			<div id="skin" class="gpt-ad"></div>		</div>
	
	<div id="interstitial" class="gpt-ad out-of-page"></div><div id="teads-video-oop" class="gpt-ad out-of-page"></div>
<div class="container">
	<hr class="double">
</div>

<div id="banner-1" class="gpt-ad refresh-slot  advertisement container"></div>
<div class="container" role="main">
	
	<div class="list-post" style="display:none">
	<a href="https://www.bostonmagazine.com/scrapertrap" class="post-image-link"><img width="400" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-image-list size-image-list wp-post-image" alt=""></a>

	<div class="list-post-card">
		<a href="https://www.bostonmagazine.com/scrapertrap" class="post-slug">I'm a scraper</a>
		<div class="post-title">
			<a href="https://www.bostonmagazine.com/scrapertrap">This search result is here to prevent scraping</a>
		</div>
		<div class="post-excerpt">
			<p>If you're a human and see this, please ignore it. If you're a scraper, please click the link below :-)
  Note that clicking the link below will block access to this site for 24 hours.</p>
		</div>
		<span class="byline-wrapper">By <a href="https://www.bostonmagazine.com/scrapertrap" class="byline">I'm a scraper</a></span>
	</div>
</div>

	<div class="content-with-sidebar">

		<div class="wysiwyg post-article-wrapper">
			<article id="post-2684209" class="post-article">
				<div>

																					<h1 class="post-title" itemprop="headline">On the Market: A Sunny South End Home with a Two-Story Glass Wall</h1>
						<div class="post-excerpt"><p>The double-height living room opens up to a private garden that serves as the perfect outdoor entertaining space.</p>
</div>						<div class="byline-wrapper">
							<div class="author-date-wrapper">
							By <span itemprop="author"><a href="https://www.bostonmagazine.com/author/erin-kayata/" class="byline" itemprop="url"><span itemprop="name">Erin Kayata</span></a></span><span id="byline-dot">·</span>								<span itemprop="datePublished">
									<time datetime="2022-05-16" pubdate>
										5/16/2022, 2:53 p.m.									</time>
								</span>
															</div>
							<div class="social-sharing">
														</div>
						</div>						<div class="container post-article-container">
	<hr class="double">
	<div class="newsletter">
		<h2 class="newsletter-title">
			Sign up for our weekly home and property newsletter, featuring homes for sale, neighborhood happenings, and more.		</h2>
		<div class="newsletter-inner">
			<div class="hbspt-form js-hubspot-newsletter"></div>
		</div>
	</div>
</div>
						

<div id="attachment_2684215" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2684215" class="size-full wp-image-2684215" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-1.jpeg" alt="sunny south end 1" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-1.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-1-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-1-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-1-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-1-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2684215" class="wp-caption-text">Photos by Jack Vatcher</p></div><p><strong><a href="https://www.michaelharper.com/bio" target="_blank" rel="noopener">122 W Concord St. #1, South End</a></strong><br><strong>Price:</strong> $2,675,000<br><strong>Size:</strong> 1,810 square feet<br><strong>Bedrooms:</strong> 3<br><strong>Bathrooms:</strong> 2.5</p><p>After a long and nippy spring, Boston is finally seeing the light. With temperatures nearing true “summer” feel, what better way to enjoy it but in a house that’s sunny on the inside and primed for outdoor living on the exterior? This South End home fits the bill. The townhouse unit offers an abundance of space in this desirable neighborhood, with three bedrooms, 2.5 bathrooms, and endless opportunities for warm weather enjoyment.</p><p>First, the outside: You get a taste of the high life before even entering this home in the form of two gated parking spaces, ensuring you’ll never be circling the block for street parking. Next, enter the foyer, which opens right up to the home’s crown jewel: the living room. This double-height space comes with a unique two-story wall of western-facing glass, allowing the room to be flooded with light. When you’re not taking a cat nap on your sofa in the warmth of the sunlight, you can head out from the living room straight to a private garden, which offers the perfect opportunity for outdoor relaxing or entertaining.</p><div id="in_content" class="gpt-ad in-content-ad"></div><div id="in_content_2" class="gpt-ad in-content-ad"></div><p>Also on this level of the home is a family room/third bedroom, separated from the rest of the space by a pair of pocket doors from when the home was first built in 1899, and a chef’s kitchen. This professionally equipped space comes with top-of-the-line appliances, a large center island, and tons of storage. There’s also a dining alcove with a bow window letting in additional sunlight. On the upper floor are two large bedrooms, including a primary suite with a well designed walk-in closet and a beautiful marble bathroom with a double vanity and steam shower, offering yet another chance for unwinding in this gem of a home.</p><p><em>For more information, contact Michael Harper, MGS Group Real Estate, <a href="https://mgsgrouprealestate.com/idx/details/listing/a008/72968041/122-w-concord-st-1" target="_blank" rel="noopener">mgsgrouprealestate.com</a>.</em></p><div id="attachment_2684216" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2684216" loading="lazy" class="size-full wp-image-2684216" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-2.jpeg" alt="sunny south end 2" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-2.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-2-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-2-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-2-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-2-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2684216" class="wp-caption-text">Photos by Jack Vatcher</p></div><div id="attachment_2684218" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2684218" loading="lazy" class="size-full wp-image-2684218" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-3.jpeg" alt="sunny south end 3" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-3.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-3-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-3-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-3-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-3-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2684218" class="wp-caption-text">Photos by Jack Vatcher</p></div><div id="attachment_2684219" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2684219" loading="lazy" class="size-full wp-image-2684219" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-4.jpeg" alt="sunny south end 4" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-4.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-4-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-4-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-4-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-4-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2684219" class="wp-caption-text">Photos by Jack Vatcher</p></div><div id="attachment_2684221" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2684221" loading="lazy" class="size-full wp-image-2684221" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-5.jpeg" alt="sunny south end 5" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-5.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-5-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-5-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-5-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-5-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2684221" class="wp-caption-text">Photos by Jack Vatcher</p></div><div id="attachment_2684224" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2684224" loading="lazy" class="size-full wp-image-2684224" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-6.jpeg" alt="sunny south end 6" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-6.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-6-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-6-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-6-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-6-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2684224" class="wp-caption-text">Photos by Jack Vatcher</p></div><div id="attachment_2684227" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2684227" loading="lazy" class="size-full wp-image-2684227" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-7.jpeg" alt="sunny south end 7" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-7.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-7-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-7-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-7-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-7-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2684227" class="wp-caption-text">Photos by Jack Vatcher</p></div><div id="attachment_2684230" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2684230" loading="lazy" class="size-full wp-image-2684230" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-8.jpeg" alt="sunny south end 8" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-8.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-8-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-8-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-8-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-8-600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2684230" class="wp-caption-text">Photos by Jack Vatcher</p></div><div id="attachment_2684233" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2684233" loading="lazy" class="size-full wp-image-2684233" src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-9-.jpeg" alt="sunny south end 9" width="900" height="600" srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-9-.jpeg 900w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-9--605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-9--300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-9--115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/sunny-south-end-9--600x400.jpeg 600w" sizes="(max-width: 900px) 100vw, 900px"><p id="caption-attachment-2684233" class="wp-caption-text">Photos by Jack Vatcher</p></div>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['article'] = {
    featureLabel: 'Philly/Boston Paywall Experience',
    outcomeId: 'transformation/5',
    outcomeLabel: 'show article'
  };
</script>

<p id="dir-injection"><em>The Boston Home team has curated a list of the best home design and home remodeling professionals in Boston, including <a href="/home-design/find/architecture-firms/">architects</a>, <a href="/home-design/find/home-builders-and-contractors/">builders</a>, <a href="/home-design/find/kitchen-and-bath/">kitchen and bath experts</a>, <a href="/home-design/find/lighting/">lighting designers</a>, and more. Get the help you need with <a href="/home-design/">FindIt/Boston's guide to home renovation pros</a>.</em></p><div class="pagination">  </div></div>
							<div class="post-tags">
																	<span class="post-subtitle">
										Read More About:									</span>

									<ul itemprop="keywords">
										<li><a href="https://www.bostonmagazine.com/tag/condos/" class="button">Condos</a></li> <li><a href="https://www.bostonmagazine.com/tag/on-the-market/" class="button">On the Market</a></li> <li><a href="https://www.bostonmagazine.com/tag/south-end/" class="button">South End</a></li> 									</ul>
									<div id="rail-1" class="gpt-ad refresh-slot  lazyload  sticky-single-ad" data-ad="rail-1"></div>							</div>

						<hr class="double">		<div class="author-module" itemprop="author" itemscope itemtype="http://schema.org/Person">
						<div class="author-module-card">
				<span class="author-module-name post-subtitle">
				<a href="https://www.bostonmagazine.com/author/erin-kayata/" itemprop="url"><span itemprop="name">Erin Kayata</span></a>				</span>
				<span class="author-module-position">Staff Writer</span>

				
				
				
				
							</div>
		</div>
		
						<hr class="solid">

						<div id="related-posts" class="related-module">
	<span class="post-subtitle">You Might Also Like</span>
	<div class="grid-content small-gutter six-mods">

				
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2022/05/02/vintage-victorian-dorchester/" data-gtm-title="On the Market: A Victorian in Dorchester with a Home Sauna">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="victorian 1" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/victorian-1-300x200.jpeg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/victorian-1-300x200.jpeg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/victorian-1-605x403.jpeg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/victorian-1-115x77.jpeg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/victorian-1-600x400.jpeg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/victorian-1.jpeg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px">						</div>
												<span class="post-title">
							<p>On the Market: A Victorian in Dorchester with a Home Sauna</p>
						</span>
					</a>
				</div>
								
						
				<div id="directory_edl-1" class="gpt-ad"></div>
								
						
				<div id="native_related" class="gpt-ad"></div>
								
						
				<div id="directory_edl-2" class="gpt-ad"></div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2022/04/29/high-scatteree/" data-gtm-title="On the Market: A Secluded Waterfront Estate with a Deep-Water Dock">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="Anfuso 2" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/04/Anfuso-2-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/04/Anfuso-2-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/04/Anfuso-2-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/04/Anfuso-2-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/04/Anfuso-2-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/04/Anfuso-2.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px">						</div>
												<span class="post-title">
							<p>On the Market: A Secluded Waterfront Estate with a Deep-Water Dock</p>
						</span>
					</a>
				</div>
								
														<div class="grid-post">
					<a href="https://www.bostonmagazine.com/property/2022/05/11/chatham-vacation-home/" data-gtm-title="Don’t Want to Fully Commit to Buying a Beach House? Buy One-Eighth of This Scenic Chatham Home">						<div class="grid-post-image">
							<img width="300" height="200" class="attachment-thumbnail size-thumbnail lazyload" alt="CC rental 1" loading="lazy" data-src="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/CC-rental-1-300x200.jpg" data-srcset="https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/CC-rental-1-300x200.jpg 300w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/CC-rental-1-605x403.jpg 605w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/CC-rental-1-115x77.jpg 115w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/CC-rental-1-600x400.jpg 600w, https://cdn10.bostonmagazine.com/wp-content/uploads/sites/2/2022/05/CC-rental-1.jpg 900w" data-sizes="(max-width: 767px) calc(100vw - 30px), (max-width: 969px) calc( ( ( 100vw - 30px ) / 3 ) - 35px ), 605px">						</div>
												<span class="post-title">
							<p>Don’t Want to Fully Commit to Buying a Beach House? Buy One-Eighth of This Scenic Chatham Home</p>
						</span>
					</a>
				</div>
								
								<div class="grid-post nativo1"></div>
			<div class="grid-post nativo2"></div>
			<div class="grid-post nativo3"></div>
			</div>
</div>

												</article>
		</div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['psc-redemption-page'] = {
    featureLabel: 'PSC Redemption Page',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Do Nothing'
  };
</script>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['all-access-page'] = {
    featureLabel: 'All Access Pages',
    outcomeId: 'transformation/3',
    outcomeLabel: 'Do Nothing'
  };
</script>


					<div class="sidebar">
				<div class="trending-widget">
	<div id="toprailsponsor-1" class="gpt-ad toprail-bewell"></div>			<h2 class="title-line">Trending</h2>
		
		<ol>
							<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/05/10/tiffany-ayer-mansion/">
							The Ayer Mansion, Boston's Tiffany-Designed Home, Is Now Up for Sale						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/05/11/chatham-vacation-home/">
							Don’t Want to Fully Commit to Buying a Beach House? But One-Eighth of This Chatham Home						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/05/12/bourne-private-beach/">
							On the Market: A Renovated Home by a Private Beach in Bourne						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/05/04/concord-barn-estate/">
							On the Market: A Bucolic Concord Estate with a Two-Story Barn						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/05/03/mv-squash-court/">
							On the Market: A Martha’s Vineyard Getaway with a Squash Court						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/05/13/marblehead-villa/">
							On the Market: A Marblehead Estate with European Villa Vibes						</a>
					</h3>
				</li>
								<li>
					<h3 class="trending-post-title post-title">
						<a href="https://www.bostonmagazine.com/property/2022/05/02/vintage-victorian-dorchester/">
							On the Market: A Victorian in Dorchester with a Home Sauna						</a>
					</h3>
				</li>
						</ol>
		
</div>

<div id="native_sidebar" class="gpt-ad native_sidebar"></div>			</div>
		
	</div>

</div><!-- .col-main -->


	<div class="three-column-module container">
		<h2 class="title-line">IN THIS SECTION</h2>
		<div class="grid-content with-separator">
			<div class="grid-post"><div id="curated_module-1" class="gpt-ad lazyload" data-ad="curated_module-1"></div></div><div class="grid-post"><div id="curated_module-2" class="gpt-ad lazyload" data-ad="curated_module-2"></div></div><div class="grid-post"><div id="curated_module-3" class="gpt-ad lazyload" data-ad="curated_module-3"></div></div>		</div>
	</div>
	
<div id="banner-2" class="gpt-ad refresh-slot  lazyload  advertisement container" data-ad="banner-2"></div>

<footer class="site-footer" role="contentinfo" id="js-footer">
	<div class="footer-navigation"><ul id="menu-footer-menu" class="menu-footer-main container"><li id="menu-item-174641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174641"><a href="https://www.bostonmagazine.com/about/">About</a></li>
<li id="menu-item-203231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203231"><a href="https://www.bostonmagazine.com/contact/">Contact</a></li>
<li id="menu-item-461741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461741"><a href="https://www.bostonmagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-2498582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2498582"><a href="https://www.bostonmagazine.com/issues/">Magazine</a></li>
<li id="menu-item-174651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174651"><a href="https://www.bostonmagazine.com/subscribe-to-boston/">Subscribe</a></li>
<li id="menu-item-174671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174671"><a href="https://www.bostonmagazine.com/mediakit">Advertise</a></li>
<li id="menu-item-174661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174661"><a href="https://bst.pcdfusion.com/pcd/CustomerSupport/App/2332">Customer Service</a></li>
<li id="menu-item-2323712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2323712"><a href="https://www.bostonmagazine.com/careers/">Careers and Internships at Boston Magazine</a></li>
<li id="menu-item-174681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174681"><a href="https://www.bostonmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	<div class="site-footer-inner container">
	<a href="https://www.bostonmagazine.com" class="footer-logo">
		<span><svg class="mc-icon bostonmagazine-logo" aria-hidden="true"><use xlink:href="/wp-content/themes/metrocorp/images/sprite.svg?ver=3#mc-icon-bostonmagazine-logo"></use></svg></span>
		<span class="screen-reader-text">Boston Magazine</span>
	</a>
	<ul id="menu-social-2" class="menu-footer-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351226"><a target="_blank" rel="noopener" href="https://www.facebook.com/bostonmagazine"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351228"><a target="_blank" rel="noopener" href="https://www.instagram.com/bostonmagazine/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2351231"><a target="_blank" rel="noopener" href="https://www.twitter.com/bostonmagazine"><span class="screen-reader-text">Twitter</span></a></li>
</ul>	<p class="footer-copyright">2022  © Metro Corp. All Rights Reserved.</p>
	</div>
			<div class="sticky-footer-ad" id="js-mobile-sticky">
			<button id="js-remove-sticky">X</button>
			<div id="mobile_sticky" class="gpt-ad refresh-slot"></div>		</div>
	</footer>

<div class="container" id="gutter-container"></div>

<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-zephr/js/blaize-front-end-sdk.min.js?ver=1.0.4" id="blaize-sdk-js" defer></script>
<script type="text/javascript" id="metrocorp-zephr-js-extra">
/* <![CDATA[ */
var mcZephr = {"ajaxurl":"https:\/\/www.bostonmagazine.com\/wp-admin\/admin-ajax.php","pageslug":"sunny-south-end-unit","hbpageurl":"https:\/\/www.bostonmagazine.com\/property\/2022\/05\/16\/sunny-south-end-unit\/","hbpagename":"On the Market: A Sunny South End Home with a Two-Story Glass Wall","hbportalid":"510637","formId":{"register":"680db99d-09da-4b15-8342-bf2af2f64efc","meter":"9a0eefe8-da25-4f84-b563-bf418a08e045"},"nonce":{"register":"9376343265","meter":"5ca73abf07"},"pushArray":"[]"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/mu-plugins/metrocorp-zephr/js/metrocorp-zephr.js?ver=1.0.4" id="metrocorp-zephr-js" defer></script>
<script type="text/javascript" id="metrocorp-js-extra">
/* <![CDATA[ */
var mcGlobal = {"isSingle":"1","directoryName":"Boston Magazine"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp.min.js?ver=3" id="metrocorp-js" defer></script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-secondary.min.js?ver=3" id="metrocorp-secondary-js" defer></script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-gtm.min.js?ver=3" id="mc-datalayer-js" defer></script>
<!--[if if lte IE 8]>
<script type='text/javascript' src='//js.hsforms.net/forms/v2-legacy.js?ver=3' id='mc-integrations-hubspot-legacy-js'></script>
<![endif]-->
<script type="text/javascript" src="//js.hsforms.net/forms/v2.js?ver=3" id="mc-integrations-hubspot-js"></script>
<script type="text/javascript" id="mc-hubspot-subscription-form-js-extra">
/* <![CDATA[ */
var mcHubSpot = {"portalId":"510637","formId":"bbe287ca-aa17-4101-8da0-4e05409d23e6","isSingle":"true","title":"On the Market: A Sunny South End Home with a Two-Story Glass Wall","vertical":"Home & Property"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn10.bostonmagazine.com/wp-content/themes/metrocorp/dist/js/metrocorp-hubspot-subscription-form.min.js?ver=3" id="mc-hubspot-subscription-form-js" defer></script>
<!-- Start of AdCellerant Embed Code -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
	ttd_dom_ready( function() {
		if (typeof TTDUniversalPixelApi === 'function') {
			var universalPixelApi = new TTDUniversalPixelApi();
			universalPixelApi.init("1qqfa0h", ["g7kke2y"], "https://insight.adsrvr.org/track/up");
		}
	});
</script>
<!-- End of AdCellerant Embed Code -->
<link rel="stylesheet" href="//cloud.typography.com/6851996/6332792/css/fonts.css?ver=0.4.18" type="text/css" media="print" onload="this.media='all'">

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{"yd5xCQ":true},"entitlements":{},"credits":{},"meters":{"M3A9uZ":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"yd5xCQ":{"usedInDecision":true,"decrementedInDecision":true,"totalCredits":3,"remainingCredits":2}},"trialTrackingDetails":[{"creditsUsedKey":"BOSregisteredTrialUsed","creditsRemainingKey":"BOSregisteredTrialRemaining","entitlementId":"8PkFKn","entitlementType":"meter"},{"creditsUsedKey":"PHIunRegisteredTrialUsed","creditsRemainingKey":"PHIunRegisteredTrialRemaining","entitlementId":"M3A9uZ","entitlementType":"meter"},{"creditsUsedKey":"PHIregisteredTrialUsed","creditsRemainingKey":"PHIregisteredTrialRemaining","entitlementId":"X8GVUi","entitlementType":"meter"},{"creditsUsedKey":"BOSunRegisteredTrialUsed","creditsRemainingKey":"BOSunRegisteredTrialRemaining","entitlementId":"yd5xCQ","entitlementType":"meter"}],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>
